::: Problème de copie de formules :::

Le
infojacques
Bonjour,

J'ai fait des formules qui foncitonnent bien mais que j'ai du mal à
copier.

Si quelqu'un aurait une suggestion

Mon problème est expliqué dans le fichier Excel suivant
http://cjoint.com/?hpv1YggtI1

Merci beaucoup

Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4869891
Bonsoir.
En colonne C :
=RECHERCHEH("ACTION TIME";INDIRECT("DataBase!C"
&(LIGNE()-7)*8+6&":EA"&(LIGNE()-7)*8+11);6;FAUX)
Adapte pour les colonnes D et E.
Pour "Not Yet" :
=SI(ESTNA(
RECHERCHEH("ACTION TIME";INDIRECT("DataBase!C"
&(LIGNE()-7)*8+6&":EA"&(LIGNE()-7)*8+11);6;FAUX));"Not Yet";
RECHERCHEH("ACTION TIME";INDIRECT("DataBase!C"
&(LIGNE()-7)*8+6&":EA"&(LIGNE()-7)*8+11);6;FAUX))
Cordialement.
Daniel

Bonjour,

J'ai fait des formules qui foncitonnent bien mais que j'ai du mal à
copier.

Si quelqu'un aurait une suggestion ...

Mon problème est expliqué dans le fichier Excel suivant
http://cjoint.com/?hpv1YggtI1

Merci beaucoup

Jacques
JB
Le #4869771
Bonjour,

=RECHERCHEH("ACTION TIME";DECALER(DataBase!$C$6:$EA$11;
(LIGNE()-7)*8;0);6;FAUX)

Si ACTION TIME pas trouvé:

=SI(ESTNA(RECHERCHEH("ACTION TIME";DECALER(DataBase!$C$6:$EA$11;
(LIGNE()-7)*8;0);6;FAUX));"xx";RECHERCHEH("ACTION
TIME";DECALER(DataBase!$C$6:$EA$11;(LIGNE()-7)*8;0);6;FAUX))

JB


On 15 juil, 21:55, wrote:
Bonjour,

J'ai fait des formules qui foncitonnent bien mais que j'ai du mal à
copier.

Si quelqu'un aurait une suggestion ...

Mon problème est expliqué dans le fichier Excel suivanthttp://cjoint. com/?hpv1YggtI1

Merci beaucoup

Jacques


JB
Le #4869761
Bonjour,

=RECHERCHEH("ACTION TIME";DECALER(DataBase!$C$6:$EA$11;
(LIGNE()-7)*8;0);6;FAUX)

Si ACTION TIME pas trouvé:

=SI(ESTNA(RECHERCHEH("ACTION TIME";DECALER(DataBase!$C$6:$EA$11;
(LIGNE()-7)*8;0);6;FAUX));"xx";RECHERCHEH("ACTION
TIME";DECALER(DataBase!$C$6:$EA$11;(LIGNE()-7)*8;0);6;FAUX))

JB


On 15 juil, 21:55, wrote:
Bonjour,

J'ai fait des formules qui foncitonnent bien mais que j'ai du mal à
copier.

Si quelqu'un aurait une suggestion ...

Mon problème est expliqué dans le fichier Excel suivanthttp://cjoint. com/?hpv1YggtI1

Merci beaucoup

Jacques


infojacques
Le #4869331
MERCI à tous !
Voilà de quoi me donner encore quelques heures de réflection ...
Je vais essayer vos formules et en adopter une.
Bonne journée à vous tous!
Meillerues salutations,
Jacques
Publicité
Poster une réponse
Anonyme