Problème de démarrage

Le
Emmanuel Petit
Bonjour,

J'ai depuis 4 semaines un problème récurrent au démarrage de mon PC.

Tout d'abord voici les détails de la machine
Carte mère : Asus P5K VM
processeur : Intel Quad Core 6600
ram : 2Go DDR2
Carte graphique Gigabyte geforce 8600Gts
Alimentation : 650 Watts
Disque dur principal : 120 Go IDE en deux partitions 1 Windows XP Pro, 1
Ubuntu
graveur CD Room/DVD = SATA Liteon
2 disques dur supplémentaires en SATA

La configuration existe depuis mars 2008, et fonctionnait sans aucun
problème jusqu'à fin octobre. Aucun changement de matériel n'a été
apporté à cette configuration depuis mars 2008.

La nature du problème:
Chaque matin, lors du premier démarrage du PC, celui commence à démarrer
et s'arrête aussitôt. Puis il essaie de nouveau automatiquement, mais
s'arrête, et essaie à nouveau.. etc.. etc..

La première fois que cela est arrivé j'ai enlevé tous les périphériques
un à un, sans succès. Après des recherches sur internet, j'ai ôter la
pile de la carte mère, et une fois remise, miracle, le PC a démarré sans
problème, et il y a fallu que je redéfinisse les paramètres du BIOS.

Seulement, maintenant tous les matins au premier démarrage, je suis
obligé de l'ouvrir, d'enlever la pile, de la remettre pour que le PC
démarre sans problème. Puis de nouveau je dois reparamétrer le BIOS.

J'ai changé la pile il y a 15 jours, celà a fonctionné bien 3 matins de
suite, et depuis, il recommence à ne pas vouloir démarrer.

Quelqu'un pourrait-il me donner quelques idées? J'ai pensé à flasher le
BIOS de la carte mère, mais est-ce la bonne solution au problème??

Merçi d'avance pour votre aide sur ce problème
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #18105821
"Emmanuel Petit" news:493ffdd3$0$21919$
Bonjour,

J'ai depuis 4 semaines un problème récurrent au démarrage de mon PC.

Tout d'abord voici les détails de la machine
Carte mère : Asus P5K VM
processeur : Intel Quad Core 6600
ram : 2Go DDR2
Carte graphique Gigabyte geforce 8600Gts
Alimentation : 650 Watts
Disque dur principal : 120 Go IDE en deux partitions 1 Windows XP Pro, 1
Ubuntu
graveur CD Room/DVD = SATA Liteon
2 disques dur supplémentaires en SATA

La configuration existe depuis mars 2008, et fonctionnait sans aucun
problème jusqu'à fin octobre. Aucun changement de matériel n'a été apporté
à cette configuration depuis mars 2008.

La nature du problème:
Chaque matin, lors du premier démarrage du PC, celui commence à démarrer
et s'arrête aussitôt. Puis il essaie de nouveau automatiquement, mais
s'arrête, et essaie à nouveau.. etc.. etc..

La première fois que cela est arrivé j'ai enlevé tous les périphériques un
à un, sans succès. Après des recherches sur internet, j'ai ôter la pile de
la carte mère, et une fois remise, miracle, le PC a démarré sans problème,
et il y a fallu que je redéfinisse les paramètres du BIOS.

Seulement, maintenant tous les matins au premier démarrage, je suis obligé
de l'ouvrir, d'enlever la pile, de la remettre pour que le PC démarre sans
problème. Puis de nouveau je dois reparamétrer le BIOS.

J'ai changé la pile il y a 15 jours, celà a fonctionné bien 3 matins de
suite, et depuis, il recommence à ne pas vouloir démarrer.

Quelqu'un pourrait-il me donner quelques idées? J'ai pensé à flasher le
BIOS de la carte mère, mais est-ce la bonne solution au problème??

Merçi d'avance pour votre aide sur ce problème...




Bonjour,

Oui, mettez le BIOS de votre carte mère à jour.
DEPUIS le site officiel d'ASUS.
Le dernier en date pour votre carte mère est le 1001, il se trouve ici :
http://dlsvr.asus.com/pub/ASUS/mb/socket775/P5K-VM/P5K-VM-ASUS-1001.zip
Si vous ne faites pas la mise à jour depuis Windows, avec Asus Update, il
faut alors le faire avec cet outils :
http://dlsvr.asus.com/pub/ASUS/mb/flash/AFUDOS236.zip

Cela dit, l'astuce d'ôter la pile de la carte mère c'est du GRAND N'IMPORTE
QUOI !!!!!
Car il y a une fonction de reset sur les cartes mères ASUS. Touchez,
démonter une pile tout le temps, fragilise la carte mère !!!
De plus, le BIOS, propose aussi une fonction de remise à 0.

Qu'elles modifications faites vous dans le BIOS ?

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Emmanuel Petit
Le #18109651
Fabrice [MVP] a écrit :
"Emmanuel Petit" news:493ffdd3$0$21919$
Bonjour,

J'ai depuis 4 semaines un problème récurrent au démarrage de mon PC.

Tout d'abord voici les détails de la machine
Carte mère : Asus P5K VM
processeur : Intel Quad Core 6600
ram : 2Go DDR2
Carte graphique Gigabyte geforce 8600Gts
Alimentation : 650 Watts
Disque dur principal : 120 Go IDE en deux partitions 1 Windows XP Pro,
1 Ubuntu
graveur CD Room/DVD = SATA Liteon
2 disques dur supplémentaires en SATA

La configuration existe depuis mars 2008, et fonctionnait sans aucun
problème jusqu'à fin octobre. Aucun changement de matériel n'a été
apporté à cette configuration depuis mars 2008.

La nature du problème:
Chaque matin, lors du premier démarrage du PC, celui commence à
démarrer et s'arrête aussitôt. Puis il essaie de nouveau
automatiquement, mais s'arrête, et essaie à nouveau.. etc.. etc..

La première fois que cela est arrivé j'ai enlevé tous les
périphériques un à un, sans succès. Après des recherches sur internet,
j'ai ôter la pile de la carte mère, et une fois remise, miracle, le PC
a démarré sans problème, et il y a fallu que je redéfinisse les
paramètres du BIOS.

Seulement, maintenant tous les matins au premier démarrage, je suis
obligé de l'ouvrir, d'enlever la pile, de la remettre pour que le PC
démarre sans problème. Puis de nouveau je dois reparamétrer le BIOS.

J'ai changé la pile il y a 15 jours, celà a fonctionné bien 3 matins
de suite, et depuis, il recommence à ne pas vouloir démarrer.

Quelqu'un pourrait-il me donner quelques idées? J'ai pensé à flasher
le BIOS de la carte mère, mais est-ce la bonne solution au problème??

Merçi d'avance pour votre aide sur ce problème...




Bonjour,

Oui, mettez le BIOS de votre carte mère à jour.
DEPUIS le site officiel d'ASUS.
Le dernier en date pour votre carte mère est le 1001, il se trouve ici :
http://dlsvr.asus.com/pub/ASUS/mb/socket775/P5K-VM/P5K-VM-ASUS-1001.zip
Si vous ne faites pas la mise à jour depuis Windows, avec Asus Update,
il faut alors le faire avec cet outils :
http://dlsvr.asus.com/pub/ASUS/mb/flash/AFUDOS236.zip

Cela dit, l'astuce d'ôter la pile de la carte mère c'est du GRAND
N'IMPORTE QUOI !!!!!
Car il y a une fonction de reset sur les cartes mères ASUS. Touchez,
démonter une pile tout le temps, fragilise la carte mère !!!
De plus, le BIOS, propose aussi une fonction de remise à 0.

Qu'elles modifications faites vous dans le BIOS ?



Merci Fabrice pour les renseignements. J'ai flashé mon bios hier soir,
la machine fonctionnait bien.
Par contre,ce matin, rebelotte.. Le PC ne voulait toujours pas démarré.

Les seuls changements du BIOS que je fais son l'ordre de boot des
périphériques (Disquette, CD, HD) et la date. Le reste je le laisse tel
quel.

La fonction reset de la carte mère, j'imagine qu'elle ne peut être
utilisé qu'à partir d'un système d'exploitation?

Je suis donc toujours à la recherche du problème, et je pense que je
vais prendre une journée complète où je ne travaille pas, pour démonter
ma machine et la réassembler pour voir si je peux trouver le problème..

A moins que vous n'ayez d'autres idées..

Encore merçi..

Emmanuel
Fabrice [MVP]
Le #18115021
"Emmanuel Petit" news:4940cc41$0$1725$
Fabrice [MVP] a écrit :
"Emmanuel Petit" news:493ffdd3$0$21919$
Bonjour,

J'ai depuis 4 semaines un problème récurrent au démarrage de mon PC.

Tout d'abord voici les détails de la machine
Carte mère : Asus P5K VM
processeur : Intel Quad Core 6600
ram : 2Go DDR2
Carte graphique Gigabyte geforce 8600Gts
Alimentation : 650 Watts
Disque dur principal : 120 Go IDE en deux partitions 1 Windows XP Pro, 1
Ubuntu
graveur CD Room/DVD = SATA Liteon
2 disques dur supplémentaires en SATA

La configuration existe depuis mars 2008, et fonctionnait sans aucun
problème jusqu'à fin octobre. Aucun changement de matériel n'a été
apporté à cette configuration depuis mars 2008.

La nature du problème:
Chaque matin, lors du premier démarrage du PC, celui commence à démarrer
et s'arrête aussitôt. Puis il essaie de nouveau automatiquement, mais
s'arrête, et essaie à nouveau.. etc.. etc..

La première fois que cela est arrivé j'ai enlevé tous les périphériques
un à un, sans succès. Après des recherches sur internet, j'ai ôter la
pile de la carte mère, et une fois remise, miracle, le PC a démarré sans
problème, et il y a fallu que je redéfinisse les paramètres du BIOS.

Seulement, maintenant tous les matins au premier démarrage, je suis
obligé de l'ouvrir, d'enlever la pile, de la remettre pour que le PC
démarre sans problème. Puis de nouveau je dois reparamétrer le BIOS.

J'ai changé la pile il y a 15 jours, celà a fonctionné bien 3 matins de
suite, et depuis, il recommence à ne pas vouloir démarrer.

Quelqu'un pourrait-il me donner quelques idées? J'ai pensé à flasher le
BIOS de la carte mère, mais est-ce la bonne solution au problème??

Merçi d'avance pour votre aide sur ce problème...




Bonjour,

Oui, mettez le BIOS de votre carte mère à jour.
DEPUIS le site officiel d'ASUS.
Le dernier en date pour votre carte mère est le 1001, il se trouve ici :
http://dlsvr.asus.com/pub/ASUS/mb/socket775/P5K-VM/P5K-VM-ASUS-1001.zip
Si vous ne faites pas la mise à jour depuis Windows, avec Asus Update, il
faut alors le faire avec cet outils :
http://dlsvr.asus.com/pub/ASUS/mb/flash/AFUDOS236.zip

Cela dit, l'astuce d'ôter la pile de la carte mère c'est du GRAND
N'IMPORTE QUOI !!!!!
Car il y a une fonction de reset sur les cartes mères ASUS. Touchez,
démonter une pile tout le temps, fragilise la carte mère !!!
De plus, le BIOS, propose aussi une fonction de remise à 0.

Qu'elles modifications faites vous dans le BIOS ?



Merci Fabrice pour les renseignements. J'ai flashé mon bios hier soir, la
machine fonctionnait bien.
Par contre,ce matin, rebelotte.. Le PC ne voulait toujours pas démarré.

Les seuls changements du BIOS que je fais son l'ordre de boot des
périphériques (Disquette, CD, HD) et la date. Le reste je le laisse tel
quel.

La fonction reset de la carte mère, j'imagine qu'elle ne peut être utilisé
qu'à partir d'un système d'exploitation?

Je suis donc toujours à la recherche du problème, et je pense que je vais
prendre une journée complète où je ne travaille pas, pour démonter ma
machine et la réassembler pour voir si je peux trouver le problème..

A moins que vous n'ayez d'autres idées..

Encore merçi..

Emmanuel




Oui, une idée..
Ne laisser QUE et SEULEMENT QUE le disque dur, la RAM (le minimum), le CPU
et c'est tout.. testez ainsi.
--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Bluffmaster
Le #18119811
Emmanuel Petit a écrit :
Merci Fabrice pour les renseignements. J'ai flashé mon bios hier soir,
la machine fonctionnait bien.
Par contre,ce matin, rebelotte.. Le PC ne voulait toujours pas démarré.

Les seuls changements du BIOS que je fais son l'ordre de boot des
périphériques (Disquette, CD, HD) et la date. Le reste je le laisse tel
quel.

La fonction reset de la carte mère, j'imagine qu'elle ne peut être
utilisé qu'à partir d'un système d'exploitation?

Je suis donc toujours à la recherche du problème, et je pense que je
vais prendre une journée complète où je ne travaille pas, pour démonter
ma machine et la réassembler pour voir si je peux trouver le problème..

A moins que vous n'ayez d'autres idées..

Encore merçi..

Emmanuel



Si le problème persiste après le test suggéré par Fabrice, on pourrait
supposer que cela puisse venir de l'alimentation (puissance un peu
faible par rapport aux ressources demandées par ton matériel, ou tout
simplement alimentation fatiguée). D'ailleurs, même si le PC démarre
"normalement" avec le strict minimum de matériel. Vérifie aussi
l'alimentation de ta carte vidéo, il en est certaines qui ne supporte
pas de partager leur alimentation avec un autre périphérique. L'idéal
serait que tu puisse tester ta machine avec un autre bloc d'alimentation
avec une bonne marge de puissance.

--
Bluffmaster
Publicité
Poster une réponse
Anonyme