Problème de dépendance

Le
Steven Ducastelle
--0016e6509fb2cde20f04a51ea0d0
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Salut tout le monde,

J'ai besoin d'installer le paquet wview (http://www.wviewweather.com/) pour
ma station météo.

Mais j'ai un soucis de dépendance que je n'arrive pas à régler seul.
Jusqu’à présent j'ai toujours abandonner devant les problème de d=
épendance,
mais là j'ai vraiment besoin de wview

Pour info:
Debian 5.0.8 2.6.26-2-686


=
-
# apt-get install wview
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
wview: Dépend: libusb-1.0-0 (>= 2:1.0.6) mais il n'est pas installabl=
e
E: Paquets défectueux
=
-


Cordialement Steven

--0016e6509fb2cde20f04a51ea0d0
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<br clear="all">Salut tout le monde,<br><br>J&#39;ai besoin d&#39;install=
er le paquet wview (<a href="http://www.wviewweather.com/" target="_bla=
nk">http://www.wviewweather.com/</a>) pour ma station météo.<br><br>Mai=
s j&#39;ai un soucis de dépendance que je n&#39;arrive pas à régler s=
eul.<br>
Jusqu’à présent j&#39;ai toujours abandonner devant les problème de=
dépendance, mais là j&#39;ai vraiment besoin de wview<br>
<br>Pour info:<br>Debian 5.0.8 2.6.26-2-686<br><br><br>--=
=
--<br># apt-get install wview<br>Lecture des listes de paquets Fai=
t<br>
Construction de l&#39;arbre des dépendances<br>Lecture des informations d=
&#39;état Fait<br>Certains paquets ne peuvent être installés. Ceci=
peut signifier<br>
que vous avez demandé l&#39;impossible, ou bien, si vous utilisez<br>la d=
istribution unstable, que certains paquets n&#39;ont pas encore<br>été =
créés ou ne sont pas sortis d&#39;Incoming.<br>L&#39;information suivan=
te devrait vous aider à résoudre la situation :<br>

<br>Les paquets suivants contiennent des dépendances non satisfaites :<=
br>  wview: Dépend: libusb-1.0-0 (&gt;= 2:1.0.6) mais il n&#39;est pa=
s installable<br>E: Paquets défectueux<br>-=
<br=
>
<br><br>Cordialement Steven<br>

--0016e6509fb2cde20f04a51ea0d0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/BANLkTikxnUdFfAJE+UVbCEH814mgyrQ@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Julien
Le #23432341
Le mardi 07 juin 2011 à 14:47 +0200, Steven Ducastelle a écrit :

Salut tout le monde,

J'ai besoin d'installer le paquet wview (http://www.wviewweather.com/)
pour ma station météo.



déjà le lien 'latest stable' est cassé ! pas très sérieux !

Mais j'ai un soucis de dépendance que je n'arrive pas à régler seul.
Jusqu’à présent j'ai toujours abandonner devant les problème de
dépendance, mais là j'ai vraiment besoin de wview

Pour info:
Debian 5.0.8 2.6.26-2-686



Sur leur site, je ne trouve pas de paquet debian par contre dans
l'archive tar.gz, il y a des instructions d'installation pour debian. En
gros le script fait :

- installation des paquets : build-essential libz-dev libpng12-dev
libreadline5-dev gawk libsqlite3-dev sqlite3 libgd2-noxpm-dev libssl-dev
sendmail sendemail libcurl4-openssl-dev

- installation de radlib à partir du tar.gz
- installation de wview à partir du tar.gz
- copie du script de démarrage dans /etc/init.d/

Sinon tu peux l'installer comme tout tar.gz standard :
- extraction
./configure + ajout des dépendances non trouvé (radlib par exemple ou
libsqlite3-dev)
make
make install

Julien


-------------------------------------------------------------------------------------------------------
# apt-get install wview
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
wview: Dépend: libusb-1.0-0 (>= 2:1.0.6) mais il n'est pas
installable
E: Paquets défectueux
-------------------------------------------------------------------------------------------------------


Cordialement Steven




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Julien
Le #23432351
Le mardi 07 juin 2011 à 14:47 +0200, Steven Ducastelle a écrit :

Salut tout le monde,

J'ai besoin d'installer le paquet wview (http://www.wviewweather.com/)
pour ma station météo.



bref, je pense qu'il ne faut pas utiliser le .deb mais le .tar.gz. tu
pourras installer le .tar.gz sur beaucoup de machines différentes pas
le .deb

Désolé pour les 2 mails ...

Julien


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme