probleme disque dur

Le
Anne sophie Lantz
=_Part_4157_637350.1228310891013
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

bonjour,
j'ai ce message qui s'affiche :
ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
ata1.00: (BMDMA stat 0x20)
ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)
ata1: EH complete
SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
sda: Write Protect is off
SCSI device sda: drive cache: write back

Est-ce un secteur qui est défaillant ?

Merci
Anne sophie

=_Part_4157_637350.1228310891013
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

bonjour,<br>j&#39;ai ce message qui s&#39;affiche : <br>ata1:00: exception =
Emask 0x0 SAct 0x0 SErr Ox0 action 0x0<br>ata1.00: (BMDMA stat 0x20)<br>ata=
1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)<br>ata1=
: EH complete<br>
SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)<br>sda: Write =
Protect is off<br>SCSI device sda: drive cache: write back<br><br>Est-ce un=
secteur qui est défaillant ? <br><br>Merci <br>Anne sophie<br>

=_Part_4157_637350.1228310891013--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anne sophie Lantz
Le #18033391
------=_Part_4755_33465439.1228313282749
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

2008/12/3 Basile STARYNKEVITCH
Anne sophie Lantz wrote:

bonjour,
j'ai ce message qui s'affiche :
ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
ata1.00: (BMDMA stat 0x20)
ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)
ata1: EH complete
SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
sda: Write Protect is off
SCSI device sda: drive cache: write back

Est-ce un secteur qui est défaillant ?





Oui, ça y ressemble.

Le disque dur est probablement mourant.



Ah oui ? c'est un disque dur neuf !
Je dois le rendre ?

------=_Part_4755_33465439.1228313282749
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<div><div></div><div class="Wj3C7c">Anne sophie Lantz wrote:<br>
bonjour,<br>
j&#39;ai ce message qui s&#39;affiche :<br>
ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0<br>
ata1.00: (BMDMA stat 0x20)<br>
ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)<br>
ata1: EH complete<br>
SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)<br>
sda: Write Protect is off<br>
SCSI device sda: drive cache: write back<br>
<br>
Est-ce un secteur qui est défaillant ? <br>
</blockquote>
<br>
<br></div></div>
Oui, ça y ressemble.<br>
<br>
Le disque dur est probablement mourant.<br>
</blockquote><div>Ah oui ? c&#39;est un disque dur neuf ! <br>Je dois le re ndre ? <br>&nbsp;<br></div></div><br>

------=_Part_4755_33465439.1228313282749--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
steve
Le #18033591
Le 03-12-2008, à 15:08:02 +0100, Anne sophie Lantz () a écrit :

2008/12/3 Basile STARYNKEVITCH
> Anne sophie Lantz wrote:
>
>> bonjour,
>> j'ai ce message qui s'affiche :
>> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
>> ata1.00: (BMDMA stat 0x20)
>> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)
>> ata1: EH complete
>> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
>> sda: Write Protect is off
>> SCSI device sda: drive cache: write back
>>
>> Est-ce un secteur qui est défaillant ?
>>
>
>
> Oui, ça y ressemble.
>
> Le disque dur est probablement mourant.
>
Ah oui ? c'est un disque dur neuf !



tant mieux, il est encore sous garantie !

Je dois le rendre ?



C'est plus prudent.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18035051
Le mercredi 03 décembre 2008, steve a écrit :
Le 03-12-2008, à 15:08:02 +0100, Anne sophie Lantz


() a écrit :
> 2008/12/3 Basile STARYNKEVITCH >
> > Anne sophie Lantz wrote:
> >> bonjour,
> >> j'ai ce message qui s'affiche :
> >> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
> >> ata1.00: (BMDMA stat 0x20)
> >> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus erro r)
> >> ata1: EH complete
> >> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
> >> sda: Write Protect is off
> >> SCSI device sda: drive cache: write back
> >>
> >> Est-ce un secteur qui est défaillant ?
> >
> > Oui, ça y ressemble.
> >
> > Le disque dur est probablement mourant.
>
> Ah oui ? c'est un disque dur neuf !

tant mieux, il est encore sous garantie !

> Je dois le rendre ?

C'est plus prudent.



Pas si simple.
ce n'est pas forcément le même, mais j'ai le même message su r mon ACER 9420
WSMi, avec depuis toujours ce message qui revient quoi que je fasse. J'ai
changé plusieurs fois de disque, malgré les tests smart qui me di saient que
tout allait bien, avant de voir que sur d'autres machines ils fonctionnaien t
correctement, j'ai déterminé que hal amplifiait le phénomà ¨ne (à ce moment là,
la machine "freeze" d'une certaine manière mais seulement dans les fen ètres X
ou pour les nouvelles applications qu'on tente de lancer en console, avec l a
souris active, pendant de trés longues dizaines de secondes) voire, si l'on
en croit un bug ouvert dans hal depuis plusieurs années, causé pa r hal. Et
j'ai essayé toutes les options de noyau, au boot ou à la compil, possibles et
imaginables (avec des améliorations parfois mais sans que ça rà ¨gle le pb).
Alors même si le phénomène est de moins en moins sensible au fil des noyaux
(avec des régressions, comme le 2.6.26) depuis la réécriture du systême ATA
dans le noyau 2.6.21 (je crois), je suis obligé de vivre sans hal (m'e n fout,
je n'utilise pas le network manager).
Je n'ai pas eu l'occasion de tester beaucoup de distribs pour voir, mais je
n'ai pas souvenir d'avoir vu le pb sous gentoo (à tester, mais c'à ©tait p.e.
parceque je n'avais pas senti le pb), par contre, j'ai toujours le pb avec
une ubuntu.
Et ça m'énerve parceque le win$ que j'ai conservé mais n'uti lise jamais n'a
aucun symptôme.

++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #18035491
Le Wed, 3 Dec 2008 15:08:02 +0100
"Anne sophie Lantz"
>> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
>> ata1.00: (BMDMA stat 0x20)
>> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)
>> ata1: EH complete
>> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
>> sda: Write Protect is off
>> SCSI device sda: drive cache: write back
>>



ça ressemble plus à une erreur du driver SATA qu'à une erreur disque. Sans
doute un souci entre le controleur SATA et le driver. J'essayerais
éventuellement un changement de noyau mais je ne parierais pas sur un pbm de
disque. D'ailleurs à ce stade, le disque n'est pas encore découvert, il ne le
reconnait que juste après. Pour moi le disque n'a rien.

François Boisson




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18036611
Le mercredi 03 décembre 2008, François Boisson a écrit :
Le Wed, 3 Dec 2008 15:08:02 +0100

"Anne sophie Lantz" > >> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
> >> ata1.00: (BMDMA stat 0x20)
> >> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus erro r)
> >> ata1: EH complete
> >> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
> >> sda: Write Protect is off
> >> SCSI device sda: drive cache: write back

ça ressemble plus à une erreur du driver SATA qu'à une erreur disqu e. Sans
doute un souci entre le controleur SATA et le driver. J'essayerais
éventuellement un changement de noyau mais je ne parierais pas sur un p bm
de disque. D'ailleurs à ce stade, le disque n'est pas encore découver t, il
ne le reconnait que juste après. Pour moi le disque n'a rien.

François Boisson



Comme je le dis ailleurs, chez moi, mon pb similaire est bien un problême
d'ATA, mais j'ai du PATA, et le pb existe avec le vieux PATA comme avec la
nouvelle pile (celle qui affiche les ide en sd?).
++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #18036911
Le Wed, 3 Dec 2008 18:31:03 +0100
Mathieu JANIN
Le mercredi 03 décembre 2008, François Boisson a écrit :
> Le Wed, 3 Dec 2008 15:08:02 +0100
>
> "Anne sophie Lantz" > > >> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
> > >> ata1.00: (BMDMA stat 0x20)
> > >> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus error)
> > >> ata1: EH complete
> > >> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
> > >> sda: Write Protect is off
> > >> SCSI device sda: drive cache: write back
>
> ça ressemble plus à une erreur du driver SATA qu'à une erreur disque. Sans
> doute un souci entre le controleur SATA et le driver. J'essayerais
> éventuellement un changement de noyau mais je ne parierais pas sur un pbm
> de disque. D'ailleurs à ce stade, le disque n'est pas encore découvert, il
> ne le reconnait que juste après. Pour moi le disque n'a rien.
>
> François Boisson

Comme je le dis ailleurs, chez moi, mon pb similaire est bien un problême
d'ATA, mais j'ai du PATA, et le pb existe avec le vieux PATA comme avec la
nouvelle pile (celle qui affiche les ide en sd?).



Ce message vient de libata-eh.c eh = error-handler. J'ai essayé de regarder

/usr/src/linux/Documentation//DocBook/libata/index.html

mais je n'ai rien trouvé d'explicite dedans...

François Boisson


++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Anne sophie Lantz
Le #18037531
------=_Part_10869_21169310.1228332026293
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Merci pour vos informations.
Effectivement, je ne sais pas is c'est le disque.
Je viens de le changer, j'ai changé de marque et suis sur du western sata 2
16 mo en 500.
le disque précédent indiquait sur test que des clusters étaient déf aillants.

Celui ci, j'ai fait un test avant au magasin, rien à signaler.
Or j'ai fait une installation.
Et au bout d'un moment, j'ai eu un message similiaire.
Alors, je suis tentée de penser que ce n'est pas du au disque.

François, tu penses qu'il faut que je recompile le noyau ? quels modules
dois je vérifier à bien installer pour la sata2 ?
Dois-je refaire une test du disque pour vérifier si rien n'est endommag é ?

J'ai l'impression que si je change encore, le problème reviendra.
Si je continue l'installation, quel risque pour les données ?

Anne sophie

Le 3 décembre 2008 19:21, François Boisson <
a écrit :

Le Wed, 3 Dec 2008 18:31:03 +0100
Mathieu JANIN
> Le mercredi 03 décembre 2008, François Boisson a écrit :
> > Le Wed, 3 Dec 2008 15:08:02 +0100
> >
> > "Anne sophie Lantz" > > > >> ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 action 0x0
> > > >> ata1.00: (BMDMA stat 0x20)
> > > >> ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x84 (host bus
error)
> > > >> ata1: EH complete
> > > >> SCSI device sda: 976771055 512-byte hdwr sectors (500107 MB)
> > > >> sda: Write Protect is off
> > > >> SCSI device sda: drive cache: write back
> >
> > ça ressemble plus à une erreur du driver SATA qu'à une erreur d isque.
Sans
> > doute un souci entre le controleur SATA et le driver. J'essayerais
> > éventuellement un changement de noyau mais je ne parierais pas sur un
pbm
> > de disque. D'ailleurs à ce stade, le disque n'est pas encore déco uvert,
il
> > ne le reconnait que juste après. Pour moi le disque n'a rien.
> >
> > François Boisson
>
> Comme je le dis ailleurs, chez moi, mon pb similaire est bien un probl ême
> d'ATA, mais j'ai du PATA, et le pb existe avec le vieux PATA comme avec
la
> nouvelle pile (celle qui affiche les ide en sd?).

Ce message vient de libata-eh.c eh = error-handler. J'ai essayé de re garder

/usr/src/linux/Documentation//DocBook/libata/index.html

mais je n'ai rien trouvé d'explicite dedans...

François Boisson


> ++, MATT
>
> --
> Lisez la FAQ de la liste avant de poser une question :
> http://wiki.debian.org/DebFrFrenchLists
> Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
> "Reply-To:"
>
> To UNSUBSCRIBE, email to
> with a subject of "unsubscribe". Trouble? Contact

>

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact






------=_Part_10869_21169310.1228332026293
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Merci pour vos informations.
Celui ci, j&#39;ai fait un test avant au magasin, rien à signaler.
<br>François, tu penses qu&#39;il faut que je recompile le noyau ? quels modules dois je vérifier à bien installer pour la sata2 ? <br>Dois-je r efaire une test du disque pour vérifier si rien n&#39;est endommagé ? < br><br>

J&#39;ai l&#39;impression que si je change encore, le problème reviendra. Mathieu JANIN &lt; <div class="Ih2E3d"><br>
&gt; Le mercredi 03 décembre 2008, François Boisson a écrit&nbsp;:<br >
&gt; &gt; Le Wed, 3 Dec 2008 15:08:02 +0100<br>
&gt; &gt;<br>
&gt; &gt; &quot;Anne sophie Lantz&quot; &lt; &gt; &gt; &gt; &gt;&gt; ata1:00: exception Emask 0x0 SAct 0x0 SErr Ox0 acti on 0x0<br>
&gt; &gt; &gt; &gt;&gt; ata1.00: (BMDMA stat 0x20)<br>
&gt; &gt; &gt; &gt;&gt; ata1.00: tag 0 cmd 0xca Emask 0x20 stat 0x51 err 0x 84 (host bus error)<br>
&gt; &gt; &gt; &gt;&gt; ata1: EH complete<br>
&gt; &gt; &gt; &gt;&gt; SCSI device sda: 976771055 512-byte hdwr sectors (5 00107 MB)<br>
&gt; &gt; &gt; &gt;&gt; sda: Write Protect is off<br>
&gt; &gt; &gt; &gt;&gt; SCSI device sda: drive cache: write back<br>
&gt; &gt;<br>
&gt; &gt; ça ressemble plus à une erreur du driver SATA qu&#39;à une erreur disque. Sans<br>
&gt; &gt; doute un souci entre le controleur SATA et le driver. J&#39;essay erais<br>
&gt; &gt; éventuellement un changement de noyau mais je ne parierais pas sur un pbm<br>
&gt; &gt; de disque. D&#39;ailleurs à ce stade, le disque n&#39;est pas e ncore découvert, il<br>
&gt; &gt; ne le reconnait que juste après. Pour moi le disque n&#39;a rie n.<br>
&gt; &gt;<br>
&gt; &gt; François Boisson<br>
&gt;<br>
&gt; Comme je le dis ailleurs, chez moi, mon pb similaire est bien un probl ême<br>
&gt; d&#39;ATA, mais j&#39;ai du PATA, et le pb existe avec le vieux PATA c omme avec la<br>
&gt; nouvelle pile (celle qui affiche les ide en sd?).<br>
<br>
<br>
/usr/src/linux/Documentation//DocBook/libata/index.html<br>
<br>
mais je n&#39;ai rien trouvé d&#39;explicite dedans...<br>
<font color="#888888"><br>
François Boisson<br>
</font><div><div></div><div class="Wj3C7c"><br>
<br>
&gt; ++, MATT<br>
&gt;<br>
&gt; --<br>
&gt; Lisez la FAQ de la liste avant de poser une question :<br>
&gt; &gt; Vous pouvez aussi ajouter le mot ``spam&#39;&#39; dans vos champs &quo t;From&quot; et<br>
&gt; &quot;Reply-To:&quot;<br>
&gt;<br>
&gt; To UNSUBSCRIBE, email to &gt; with a subject of &quot;unsubscribe&quot;. Trouble? Contact &gt;<br>
<br>
--<br>
Lisez la FAQ de la liste avant de poser une question :<br>
Vous pouvez aussi ajouter le mot ``spam&#39;&#39; dans vos champs &quot;Fro m&quot; et<br>
&quot;Reply-To:&quot;<br>
<br>
To UNSUBSCRIBE, email to with a subject of &quot;unsubscribe&quot;. Trouble? Contact <br>
</div></div></blockquote></div><br>

------=_Part_10869_21169310.1228332026293--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #18038351
> Merci pour vos informations.
Effectivement, je ne sais pas is c'est le disque.
Je viens de le changer, j'ai changé de marque et suis sur du western sata2
16 mo en 500.
le disque précédent indiquait sur test que des clusters étaient défaillants.



Vu la taille des disques, à mon avis, c'est normal je pense. J'ignore le
nombre de blocs défaillants sur un disque neuf...


Celui ci, j'ai fait un test avant au magasin, rien à signaler.
Or j'ai fait une installation.
Et au bout d'un moment, j'ai eu un message similiaire.
Alors, je suis tentée de penser que ce n'est pas du au disque.

François, tu penses qu'il faut que je recompile le noyau ? quels modules
dois je vérifier à bien installer pour la sata2 ?
Dois-je refaire une test du disque pour vérifier si rien n'est endommagé ?




En essayant un noyau plus récent, le problème a peut être été réglé. Y-a-t-il
des erreurs par la suite dans les logs ou c'est juste au boot? Matthieu indique
des erreurs avec hal (donc dans le dialogue avec l'interface je pense) il
faudrait éplucher les logs. Comme il le dit, c'est un type de pbm un peu
pénible car il faut soit entrer dans le noyau (trace à coup de printk, etc
avec guère de chance de succès) soit attendre les versions suviantes des
noyaux.

À propos, et le NFS il en est où?

François Boisson

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18039831
Le mercredi 03 décembre 2008, François Boisson a écrit :
> Merci pour vos informations.
> Effectivement, je ne sais pas is c'est le disque.
> Je viens de le changer, j'ai changé de marque et suis sur du western
> sata2 16 mo en 500.
> le disque précédent indiquait sur test que des clusters étaient
> défaillants.

Vu la taille des disques, à mon avis, c'est normal je pense. J'ignore le
nombre de blocs défaillants sur un disque neuf...

> Celui ci, j'ai fait un test avant au magasin, rien à signaler.
> Or j'ai fait une installation.
> Et au bout d'un moment, j'ai eu un message similiaire.
> Alors, je suis tentée de penser que ce n'est pas du au disque.
>
> François, tu penses qu'il faut que je recompile le noyau ? quels modu les
> dois je vérifier à bien installer pour la sata2 ?
> Dois-je refaire une test du disque pour vérifier si rien n'est endomm agé
> ?

En essayant un noyau plus récent, le problème a peut être été r églé.
Y-a-t-il des erreurs par la suite dans les logs ou c'est juste au boot?
Matthieu indique des erreurs avec hal (donc dans le dialogue avec
l'interface je pense) il faudrait éplucher les logs. Comme il le dit, c 'est
un type de pbm un peu pénible car il faut soit entrer dans le noyau (tr ace
à coup de printk, etc avec guère de chance de succès) soit attendre les
versions suviantes des noyaux.

À propos, et le NFS il en est où?

François Boisson


(pour info, c'est Mathieu, avec un seul T, avec deux T, c'est soit
l'évangéliste, soit quand j'utilise matt pour signer vite ou dans matto top)

Concernant le noyau, je crains que le pb ne soit pas signalé (je n'ai pas
investigués les bugs de ce coté là) j'ai testé 50 config de 50 noya ux, testé
tous les tweaks sur des trucs qui ressemblaient à ce problême. Aucun no yau ne
fait disparaitre le problême complètement, et il y a des régressions, en
particulier sur le 2.6.26. Je n'ai pas testé de 2.6.27... Ni d'ailleurs d e
sources pristine kernel.org.
Comme j'ai lâché la grappe sur ce pb depuis 6/8 mois , je ne me souvien s plus
si j'avais eu la possibilité de tester avec une install minimale juste
console, mais j'en étais arrivé à la conclusion que c'était lié à hal.
- je ne sais plus pourquoi hal, mais le phénomène diminue quand on l' enlève,
et je ne retrouve plus le bon bug ou j'avais retrouvé les mêmes sympt ômes,
mais en creusant, là maintenant, j'en ai trouvé deux qui peuvent être liés:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugI1935
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugB8756

Anne sophie: as tu rencontré des phénomènes de gel "dans les fenètr es" ou au
lancement d'applications, lors des messages, sinon ?

++, MATT (mais Mathieu)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Mathieu JANIN
Le #18050151
Le jeudi 04 décembre 2008, vous avez écrit :
(...)
> Anne sophie: as tu rencontré des phénomènes de gel "dans les fenètres" ou
> au
> lancement d'applications, lors des messages, sinon ?

Merci Mathieu avec 1 "t" pour ta réponse. :)
non, je n'ai pas de gel dans la fenêtre, seulement ce message qui ap parait
sur l'écran étant en mode console.

comment puis-je enlever hal ?

Anne sophie



aptitude -s purge hal
pour savoir ce qu'il doit enlever, puis si il n'enlève rien de gè nant pour
toi, la même commande sans le -s.

++, MATT

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme