Probleme DNS

Le
RS
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns, station
de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte reseau
: meme probleme
j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme probleme
netsh int ip reset c:connexion-reseau.log +netsh winsock reset catalog :
meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #16400561
bonjour,

RS wrote:
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns,
station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte
reseau
meme probleme


j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme
probleme netsh int ip reset c:connexion-reseau.log +netsh winsock
reset catalog : meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



que donne un config /all ?
et un ping 192.168.1.1 ?
cordialement,
jackr13
jackr13
Le #16400691
bonjour,
jackr13 wrote:
bonjour,

RS wrote:
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns,
station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte
reseau
meme probleme


j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme
probleme netsh int ip reset c:connexion-reseau.log +netsh winsock
reset catalog : meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



que donne un config /all ?
et un ping 192.168.1.1 ?
cordialement,
jackr13



E xcusez-moi je voulais dire ipconfig /all
A+
jackr13
Zarak
Le #16400811
Quel résultat pour : ping 74.125.39.99

Puis ensuite : ping -a 74.125.39.99

?

"RS"
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns, station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte reseau : meme probleme
j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme probleme
netsh int ip reset c:connexion-reseau.log +netsh winsock reset catalog : meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



RS
Le #16400801
Merci de ta réponse hyper rapide.

ipconfig /all fonctionne

ping 192.168.1.1 fonctionne


"jackr13" O$
bonjour,
jackr13 wrote:
bonjour,

RS wrote:
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns,
station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte
reseau
meme probleme


j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme
probleme netsh int ip reset c:connexion-reseau.log +netsh winsock
reset catalog : meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



que donne un config /all ?
et un ping 192.168.1.1 ?
cordialement,
jackr13



E xcusez-moi je voulais dire ipconfig /all
A+
jackr13



jackr13
Le #16400941
bonjour,

RS wrote:
Merci de ta réponse hyper rapide.

ipconfig /all fonctionne

ping 192.168.1.1 fonctionne


"jackr13" news: O$
bonjour,
jackr13 wrote:
bonjour,

RS wrote:
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur,
dns, station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la
carte reseau
meme probleme


j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme
probleme netsh int ip reset c:connexion-reseau.log +netsh winsock
reset catalog : meme problemeje n'ai pas de virus / trojan /
spyware le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



que donne un config /all ?
et un ping 192.168.1.1 ?
cordialement,
jackr13



E xcusez-moi je voulais dire ipconfig /all
A+
jackr13





ipconfig /all .. fonctionne .. oui
mais qu'est-ce que ça dit masque de sous-reseau
serveurs DNS
etc..
A+
jackr13
Ghost Rider
Le #16401401
RS a écrit :

XP Pro SP2 - IE7
IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)
impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.


...
Une autre idée ?



Une idée qui ne vaut sans doute pas cher, mais enfin, on ne sait jamais:
J'ai un PC sous W98 SP2 connecté par ethernet à ma livebox, en plus de
deux autres PC sous XPpro en Wifi sur la même livebox.
Tout ce petit monde fonctionne en réseau et accède à Internet sauf que
quand je déconnecte la passerelle internet de ce PC (clic
droit/déconnecter sur l'icone dans le systray), ça déconnecte la liaison
ADSL sur la livebox et personne n'accède plus à Internet.
Voilà, ça n'a sans doute rien à voir, mais au cas où....
Une autre idée: si tu as Zone Alarm, il faut déclarer chaque machine,
sinon...

Ghost Rider
Roger LEDIG
Le #16401781
RS a écrit :
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns, station
de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte reseau
: meme probleme
j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme probleme
netsh int ip reset c:connexion-reseau.log +netsh winsock reset catalog :
meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.





Bonjour

Quel fouillis !

refaire toutes les connexion réseau et tout par défaut avec tout en
marche et actif.

Cordialement

Roger
RS
Le #16402071
Re,

merci à tous de vos réponses.
J'ai deja tout refait proprement, tous les ping fonctionne via des IP, mais
pas par les sites.

Je viens d'installer SP3, le probleme est réglé ... (donc je ne sais pas
d'où le probleme venait ...)

pas grave, le principal c'est que ça marche !

A+

"Roger LEDIG" %
RS a écrit :
Bonjour,

XP Pro SP2 - IE7

IP Statique : 192.168.1.135
passerelle : 192.168.1.1
dns : 80.10.246.2 et 80.10.246.129 (Orange)

impossible d'aller sur le net
les autres pc du reseau y arrivent sans probleme.

ping www.google.fr
impossible

ping www.orange.fr
impossible

ping serveur
réponse de 192.168.1.100
no problemo,ça fonctionne


les services connexions reseau, dhcp, explorateur d'ordinateur, dns,
station de travail, serveur
sont tous bien démarrés.
j'ai mis les DNS Open DNS : meme probleme.
j'ai désinstaller la carte reseau, reboot, J'ai réinstaller la carte
reseau : meme probleme
j'ai fait un ipconfig /flushdns : meme probleme
je me suis mis en DHCP : meme probleme
ipconfig /release, ipconfig /renew : meme probleme
j'ai réinstaller le TCP IP en supprimant les clés Winsock : meme probleme
netsh int ip reset c:connexion-reseau.log +netsh winsock reset catalog :
meme problemeje n'ai pas de virus / trojan / spyware
le pc est clean.

j'ai bien sur redemarrer le pc entre chaque opération.

Une autre idée ?

Cordialement.



Bonjour

Quel fouillis !

refaire toutes les connexion réseau et tout par défaut avec tout en marche
et actif.

Cordialement

Roger


Zarak
Le #16402181
"RS"
Re,

merci à tous de vos réponses.
J'ai deja tout refait proprement, tous les ping fonctionne via des IP, mais pas par les sites.



Résolution de noms de domaine non effectuée (d'où mes questions), donc
service DNS corrompu sur la machine locale.

Je viens d'installer SP3, le probleme est réglé ... (donc je ne sais pas d'où le probleme venait ...)



Le SP3 a réparé le service DNS :-)
JF
Le #16402251
*Bonjour Zarak * !

"RS" %
Re,

merci à tous de vos réponses.
J'ai deja tout refait proprement, tous les ping fonctionne via des IP, mais
pas par les sites.





Résolution de noms de domaine non effectuée (d'où mes questions), donc
service DNS corrompu sur la machine locale.



Je viens d'installer SP3, le probleme est réglé ... (donc je ne sais pas
d'où le probleme venait ...)





Le SP3 a réparé le service DNS :-)



C'est peut-être en rapport ?

La faille du protocole DNS
www.neteco.com/150722-gestion-dns-faille-precedent.html
Microsoft Security Bulletin MS08-037 - Important
Vulnerabilities in DNS Could Allow Spoofing (953230)
www.microsoft.com/technet/security/bulletin/ms08-037.mspx
MS08-037: Description of the security update for DNS in Windows Server
2003, in Windows XP, and in Windows 2000 Server (client side): July 8,
2008
http://support.microsoft.com/kb/951748
DNS goes bad, every website goes bad, and every email goes somewhere
http://www.doxpara.com/?p62

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Avast ? Antivir ? AVG 8 ?
http://forum.malekal.com/viewtopic.php?t659#p89934
Publicité
Poster une réponse
Anonyme