Problème firewire / veille

Le
Cor Caroli
Bonjour,
possesseur d'une carte-mère p4p800, je constate une incompatibilité
entre l'activation du port firewire IEEE 1394 (dans le bios) et la mise
en veille ou veille prolongée de windows xp.

Firewire désactivé dans le bios, tous se passe bien :
-le pc entre en veille sans pb
-il se met aussi en veille prolongée

Firewire activé :
L'entrée en veille ou veille prolongée se solde inévitablement par un
gel sur le message "préparation de mise en veille" en fond bleu clair.

Avez-vous rencontré des expériences similaires ? Des idées de solutions ?

PS : le port firewire est contrôlé par un chip VIA VT6307 de la
carte-mère et le pilote générique "Contrôleur hôte compatible IEE 1394
VIA OHCI" de Microsoft. Donc impossible de faire une mise à jour.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gregory DURAND
Le #11172921
"Cor Caroli" news:%
Bonjour,
possesseur d'une carte-mère p4p800, je constate une incompatibilité entre
l'activation du port firewire IEEE 1394 (dans le bios) et la mise en
veille ou veille prolongée de windows xp.

Firewire désactivé dans le bios, tous se passe bien :
-le pc entre en veille sans pb
-il se met aussi en veille prolongée

Firewire activé :
L'entrée en veille ou veille prolongée se solde inévitablement par un gel
sur le message "préparation de mise en veille" en fond bleu clair.

Avez-vous rencontré des expériences similaires ? Des idées de solutions ?

PS : le port firewire est contrôlé par un chip VIA VT6307 de la carte-mère
et le pilote générique "Contrôleur hôte compatible IEE 1394 VIA OHCI" de
Microsoft. Donc impossible de faire une mise à jour.



Bonjour,

Tout d'abord, vu que vous utilisez un chipset VIA, il serait conseillé
d'utiliser les pilotes fournis par ce constructeur plutôt que des pilotes
génériques.
En effet, les pilotes du constructeur sont généralement optimisés pour le
matériel produit.
En ce qui concerne les pilotes VIA, vous pourrez les trouver sur le site de
VIA:
http://www.viaarena.com/Driver/via_hyperionpro_v517a.zip

Ensuite, votre windows est il à jour? Quel est son niveau de mises à jour
( SP... ) ?

Je ne pense pas que votre problème vienne réellement du système
d'exploitation, mais réellement du fait que vous n'utilisiez que les drivers
génériques.

--
En espérant avoir pu vous aider,
Cordialement,

Gregory DURAND
Cor Caroli
Le #11187781
Merci de ta réponse.
Je suis en XP SP3 à jour.
D'autre part, tu me communiques un lien vers des pilotes de chipset VIA
concernant essentiellement les disques et la carte graphique agp. Or
chez moi le chipset principal est un Intel (carte mère P4P800E). Pas un VIA.

Seul le port firewire est piloté par un chip secondaire VIA pour lequel
aucun logiciel d'appoint n'est fourni. Le constructeur de la carte-mère
(Asus) ne fournit aucun logiciel Firewire. Et VIA non plus.

Donc je ne peux installer que le pilote OHCI Firewire VIA propre à windows.

Une idée ?



Gregory DURAND a écrit :
"Cor Caroli" news:%

Bonjour,
possesseur d'une carte-mère p4p800, je constate une incompatibilité entre
l'activation du port firewire IEEE 1394 (dans le bios) et la mise en
veille ou veille prolongée de windows xp.

Firewire désactivé dans le bios, tous se passe bien :
-le pc entre en veille sans pb
-il se met aussi en veille prolongée

Firewire activé :
L'entrée en veille ou veille prolongée se solde inévitablement par un gel
sur le message "préparation de mise en veille" en fond bleu clair.

Avez-vous rencontré des expériences similaires ? Des idées de solutions ?

PS : le port firewire est contrôlé par un chip VIA VT6307 de la carte-mère
et le pilote générique "Contrôleur hôte compatible IEE 1394 VIA OHCI" de
Microsoft. Donc impossible de faire une mise à jour.




Bonjour,

Tout d'abord, vu que vous utilisez un chipset VIA, il serait conseillé
d'utiliser les pilotes fournis par ce constructeur plutôt que des pilotes
génériques.
En effet, les pilotes du constructeur sont généralement optimisés pour le
matériel produit.
En ce qui concerne les pilotes VIA, vous pourrez les trouver sur le site de
VIA:
http://www.viaarena.com/Driver/via_hyperionpro_v517a.zip

Ensuite, votre windows est il à jour? Quel est son niveau de mises à jour
( SP... ) ?

Je ne pense pas que votre problème vienne réellement du système
d'exploitation, mais réellement du fait que vous n'utilisiez que les drivers
génériques.




Publicité
Poster une réponse
Anonyme