Problème Gigabit SUITE

Le
PPbal
Bonjour à tous,

Pour donner suite à la proposition de test avec Iperf entre deux
serveurs qui montre une instabilité de connexion réseau en gigabit.

J'ai effectué les tests suivants entre les deux serveurs :

1° test :
Serveur principal connecté au switch Dlink DES-1026G sur un port Gigabit
et le serveur secondaire connecté sur le même switch sur un port 100Mb.
Les serveurs communiquent donc en 100Mb.

La vitesse indiqué par Iperf est : 93,4Mb

2° test :
Les deux serveurs sont connectés au switch sur un port Gigabit. Ils
communiquent donc en gigabit.

La vitesse indiqué par Iperf est : 290Mb

Apparement, la vitesse en 100Mb est correcte mais que penser de la
vitesse gigabit ?

Comparé aux 1000Mb théorique ce n'est pas beaucoup mais on peut aussi
penser que le matériel ne peut pas aller au dela de ces 290Mb.

Merci d'avance pour vos réponses.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michelot
Le #877650
Bonjour PPbal ?

Comparé aux 1000Mb théorique ce n'est pas beaucoup mais on peut aussi
penser que le matériel ne peut pas aller au dela de ces 290Mb.


Je ne suis pas expert LAN, mais êtes-vous sûr qu'Iperf mesure la bande
passante Ethernet, il donnerait plutôt une mesure au niveau transport
UDP ou TCP. Quelqu'un peut-il confirmer ?

Il serait peut-être intéressant d'avoir les résultats :

- en UDP avec contrôle de flux activé,
- en UDP sans contrôle de flux activé.

Ceci permettrait d'observer l'influence éventuelle de trames PAUSE, et
le taux de perte des datagrammes UDP.

Cordialement,
Michelot

kurtz_le_pirate
Le #877649
Michelot wrote:
Bonjour PPbal ?

Comparé aux 1000Mb théorique ce n'est pas beaucoup mais on peut aussi
penser que le matériel ne peut pas aller au dela de ces 290Mb.


Je ne suis pas expert LAN, mais êtes-vous sûr qu'Iperf mesure la bande
passante Ethernet, il donnerait plutôt une mesure au niveau transport
UDP ou TCP. Quelqu'un peut-il confirmer ?


oui

Il serait peut-être intéressant d'avoir les résultats :

- en UDP avec contrôle de flux activé,
- en UDP sans contrôle de flux activé.


ipef travaille en udp ou tcp. par contre le controle de flux
n'est pas géré au niveau d'iperf.



Ceci permettrait d'observer l'influence éventuelle de trames PAUSE, et
le taux de perte des datagrammes UDP.


oui aussi : 'packet loss' et 'delay jitter' peuvent être mesurés

--
klp
"bug : probleme d'interface entre la chaise et le clavier"


Michelot
Le #877648
Bonjour Kurtz,

Je ne suis pas expert LAN, mais êtes-vous sûr qu'Iperf mesure la ban de
passante Ethernet, il donnerait plutôt une mesure au niveau transport
UDP ou TCP. Quelqu'un peut-il confirmer ?


oui


Alors la performance du bus PCI pourrait être vérifiée par PPbal, est-
ce 32 bits à 33 MHz ou plus ?

Il serait peut-être intéressant d'avoir les résultats :

- en UDP avec contrôle de flux activé,
- en UDP sans contrôle de flux activé.


ipef travaille en udp ou tcp. par contre le controle de flux
n'est pas géré au niveau d'iperf.


Le contrôle peut-il être désactivé sur votre switch, PPbal ?

Cordialement,
Michelot


PPbal
Le #877647
Bonjour Kurtz,

Je ne suis pas expert LAN, mais êtes-vous sûr qu'Iperf mesure la bande
passante Ethernet, il donnerait plutôt une mesure au niveau transport
UDP ou TCP. Quelqu'un peut-il confirmer ?
oui



Alors la performance du bus PCI pourrait être vérifiée par PPbal, est-
ce 32 bits à 33 MHz ou plus ?

Il serait peut-être intéressant d'avoir les résultats :
- en UDP avec contrôle de flux activé,
- en UDP sans contrôle de flux activé.
ipef travaille en udp ou tcp. par contre le controle de flux

n'est pas géré au niveau d'iperf.


Le contrôle peut-il être désactivé sur votre switch, PPbal ?

Cordialement,
Michelot


Ce switch n'est pas administrable alors je ne pense pas que l'on puisse
désactiver le contrôle de flux alors qu'il est bien effectué :
www.dlink.fr/?go=gNTyP9CgrdFOIC4AStFCF834mptYKO9ZTdvhLPG3yV3oUYh4g6ltbNlwaaFp6DQoHDrqxSVD+40KBd/m

Je voudrais juste rappeler que mon problème n'est pas seulement la
vitesse mais concerne un problème de fiabilité de la connexion Gigabit
alors que la liaison réseau entre les deux serveurs est très stable en
100Mb.



Publicité
Poster une réponse
Anonyme