Problème d'horloge

Le
Christian
Bonjour,

Je travaille sous Windows XP.
Le PC qui pose problème est allumé 24h/24.
Mon problème est l'horloge du PC prend beaucoup de retard assez rapidement.

Un logiciel d'acquisition de données sur le port série tourne en permanence
dessus.
J'ai vérifié dans le gestionnaire de tache, il ne prend pas beaucoup de
ressources mémoire ni d'occupation processeur qui pourraient expliquer ce
retard d'horloge.

Pour remédier à ça, j'ai modifier dans la base de registre la valeur
suivante :
HKEY_LOCAL_MACHINE/CurrentControlSet/Services/W32Time/TimeProvider/NTPClient.
Dans la clé SpecialPollIntervall, j'ai mis 600 secondes (en décimal).

Il m'a semblé que ça fonctionnait correctement, mais j'ai eu a redémarré le
PC et ça ne fonctionne plus. Je ne me souviens plus s'il fallait modifier
autre chose.

Sinon, je me demandais si ça pouvait venir de la pile CMOS qui serait morte
? Peut-il y avoir une conséquence sur l'horloge dans ce cas même si l'ordi
est allumé en permanence.

Merci d'avance pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard42
Le #1064891
Christian nous a déclaré sur Win XP FR :

Bonjour,

Je travaille sous Windows XP.
Le PC qui pose problème est allumé 24h/24.
Mon problème est l'horloge du PC prend beaucoup de retard assez
rapidement.


Merci d'avance pour votre aide.


Bonjour,

Oui,change ta pile sur la carte mère.
Débranches le secteur.
Avant de la changer,décharges toi en électricité statique,
en touchant une partie mettalique de l'unitée centrale.


--
Bernard 42.

Christian
Le #1238601
Bonjour,

J'ai changé la pile de la carte mère mais j'ai toujours le même problème.
En fait, en ouvrant l'horloge Windows je vois que le défilement des secondes
dure plus longtemps qu'une seconde normale, même si rien ne tourne.

De quoi ça pourrait venir ?
Merci.
Bernard42
Le #1238584
Christian nous a déclaré sur Win XP FR :

Bonjour,

J'ai changé la pile de la carte mère mais j'ai toujours le même
problème. En fait, en ouvrant l'horloge Windows je vois que le
défilement des secondes dure plus longtemps qu'une seconde normale,
même si rien ne tourne.

De quoi ça pourrait venir ?
Merci.



Bonsoir,

La synchronisation se fait par
time.windows.com?

--
Bernard 42.

Christian
Le #1237553
Bonjour,

c'est un poste XP Pro, du coup j'ai pas l'info dans un onglet de l'horloge
comme XP familial. Où je peux trouver cette info là ??

Merci.
Jacquouille la Fripouille
Le #1237320
Christian wrote:
Bonjour,

c'est un poste XP Pro, du coup j'ai pas l'info dans un onglet de
l'horloge comme XP familial. Où je peux trouver cette info là ??

Clic droit sur l'heure du systray / Ajuster la date/l'heure / Onglet

Temps Internet
Ou bien par le panneau de config.
--
Jacquouille la Fripouille

Christian
Le #1237319
justement le pb c'est que dans XP Pro, il n'y a pas d'onglet temps internet...

"Jacquouille la Fripouille" wrote:

Christian wrote:
Bonjour,

c'est un poste XP Pro, du coup j'ai pas l'info dans un onglet de
l'horloge comme XP familial. Où je peux trouver cette info là ??

Clic droit sur l'heure du systray / Ajuster la date/l'heure / Onglet

Temps Internet
Ou bien par le panneau de config.
--
Jacquouille la Fripouille





Droger Jean-Paul
Le #1237318
Christian avait soumis l'idée :
Bonjour,

J'ai changé la pile de la carte mère mais j'ai toujours le même problème.


cela est évident, elle ne sert que si la machine est à l'arrêt!! en
marche normale c'est l'alim de la CM qui sert!

En fait, en ouvrant l'horloge Windows je vois que le défilement des secondes
dure plus longtemps qu'une seconde normale, même si rien ne tourne.


c'est la base de temps de la CM qui est en cause, mais je ne sais pas
comment s'en assurer; tu as été voir les utilitaires que certains
fabricants de CM mettent à ta disposition pour y voir plus clair?


De quoi ça pourrait venir ?
Merci.


--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Nina Popravka
Le #1237317
On Tue, 7 Aug 2007 03:08:18 -0700, Christian

justement le pb c'est que dans XP Pro, il n'y a pas d'onglet temps internet...


Bien sûr que si.
Vous auriez pas désactivé le service "Horloge windows" ?
--
Nina

Christian
Le #1237315
Non pas du tout et je confirme que l'onglet n'apparait pas dans aucun des XP
Pro que nous avons.

"Nina Popravka" wrote:

On Tue, 7 Aug 2007 03:08:18 -0700, Christian

justement le pb c'est que dans XP Pro, il n'y a pas d'onglet temps internet...


Bien sûr que si.
Vous auriez pas désactivé le service "Horloge windows" ?
--
Nina




Fred
Le #1237314
Dans : news:,
Nina Popravka disait :
On Tue, 7 Aug 2007 03:08:18 -0700, Christian

justement le pb c'est que dans XP Pro, il n'y a pas d'onglet temps
internet...


Bien sûr que si.
Vous auriez pas désactivé le service "Horloge windows" ?


Sous XP Pro, service démarré, je ne l'ai pas non plus.
J'avais attribué cela au fait d'être dans un domaine (?) Mais cela ne me
tracasse pas plus que ça :-)
Peut-être l'explication en ce qui concerne Christian ?

--
Fred
http://www.cerber mail.com/?3kA6ftaCvT (enlever l'espace)


Publicité
Poster une réponse
Anonyme