probleme d'instalation

Le
Kedof
bonjour,

a la suite d'un virus, j'ai decidé de reformater mon PC et la
l'installation de windows XP pro m'a pris plus de 16 heures quelqu'un a
t'il une idée d'ou peut provenir le probleme?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P
Le #16621241
Hello Kedof !
bonjour,



a la suite d'un virus, j'ai decidé de reformater mon PC et la l'installation
de windows XP pro m'a pris plus de 16 heures... quelqu'un a t'il une idée
d'ou peut provenir le probleme?



Les JO sont terminés, donc ce record de durée ne sera pas homologué !
En général cela se fait en moins de 2:00 !
mais je n'ai aucune idée des raisons. Pb d'erreurs disque ? Ou de
lecture du CdRom ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Kedof
Le #16621191
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2 lecteurs de
CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et l'utiliser
ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait parfaitement
avant ce virus...

merci de ton commentaire


" [MS-MVP]"
Hello Kedof !
bonjour,



a la suite d'un virus, j'ai decidé de reformater mon PC et la
l'installation de windows XP pro m'a pris plus de 16 heures... quelqu'un
a t'il une idée d'ou peut provenir le probleme?



Les JO sont terminés, donc ce record de durée ne sera pas homologué !
En général cela se fait en moins de 2:00 !
mais je n'ai aucune idée des raisons. Pb d'erreurs disque ? Ou de lecture
du CdRom ?

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm




O.B. [MVP]
Le #16621171
Bonjour,
"Kedof" a écrit dans le message de
news:
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2 lecteurs de
CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et l'utiliser
ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait parfaitement
avant ce virus...



Dans la mesure ou tu a changer de DD et que donc le virus ne peux plus être
en cause, la piste du lecteur de CD est a voir
essai en ne laissant qu'un seul des lecteurs CD
une nappe défectueuse peux effectivement causer des problèmes donc oui voir
éventuellement a changer la nappe,

un CD d'installation en mauvais état ou mal gravé peux aussi provoquer ce
genre de truc

si le Disque est en Sata voir aussi du coté du pilote Sata. tout les Sata ne
sont pas natif sur le CD de XP et donc ils faut alors utiliser celui du
fabricant. en général ça empêche la reconnaissance du disque mais pourquoi
pas provoquer des lenteurs si le pilote reconnu par l'installe est inadapté
au contrôleur.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Herser
Le #16621151
Kedof wrote:
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2
lecteurs de CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et
l'utiliser ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait
parfaitement avant ce virus...

merci de ton commentaire



Bonjour
Vérifie aussi dans le gastionnaire de périphériques que tes contrôleurs sont
bien en DMA
Herser
Kedof
Le #16620911
merci de ta reponse, je suis en train d'installer le XP depuis un autre ordi
et ca fonctionne normallement...
j'espere que ca va marcher lorsque j'installerai le disque sur le pc a
problemes.
tu suggere de deconnecter un des deux lecteur de CD pour tester ?
et changer le cable?

merci de ta reponse...


"O.B. [MVP]" news:
Bonjour,
"Kedof" a écrit dans le message de
news:
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2 lecteurs
de CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et
l'utiliser ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait parfaitement
avant ce virus...



Dans la mesure ou tu a changer de DD et que donc le virus ne peux plus
être en cause, la piste du lecteur de CD est a voir
essai en ne laissant qu'un seul des lecteurs CD
une nappe défectueuse peux effectivement causer des problèmes donc oui
voir éventuellement a changer la nappe,

un CD d'installation en mauvais état ou mal gravé peux aussi provoquer ce
genre de truc

si le Disque est en Sata voir aussi du coté du pilote Sata. tout les Sata
ne sont pas natif sur le CD de XP et donc ils faut alors utiliser celui du
fabricant. en général ça empêche la reconnaissance du disque mais pourquoi
pas provoquer des lenteurs si le pilote reconnu par l'installe est
inadapté au contrôleur.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Kedof
Le #16620901
je voulais aussi rajouter que dans le BIOS tout les materiel sont
reconnus...
une piste supplementaire?

"Kedof" %
merci de ta reponse, je suis en train d'installer le XP depuis un autre
ordi et ca fonctionne normallement...
j'espere que ca va marcher lorsque j'installerai le disque sur le pc a
problemes.
tu suggere de deconnecter un des deux lecteur de CD pour tester ?
et changer le cable?

merci de ta reponse...


"O.B. [MVP]" de news:
Bonjour,
"Kedof" a écrit dans le message de
news:
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2 lecteurs
de CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et
l'utiliser ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait
parfaitement avant ce virus...



Dans la mesure ou tu a changer de DD et que donc le virus ne peux plus
être en cause, la piste du lecteur de CD est a voir
essai en ne laissant qu'un seul des lecteurs CD
une nappe défectueuse peux effectivement causer des problèmes donc oui
voir éventuellement a changer la nappe,

un CD d'installation en mauvais état ou mal gravé peux aussi provoquer ce
genre de truc

si le Disque est en Sata voir aussi du coté du pilote Sata. tout les Sata
ne sont pas natif sur le CD de XP et donc ils faut alors utiliser celui
du fabricant. en général ça empêche la reconnaissance du disque mais
pourquoi pas provoquer des lenteurs si le pilote reconnu par l'installe
est inadapté au contrôleur.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)







Herser
Le #16620891
Kedof wrote:
merci de ta reponse, je suis en train d'installer le XP depuis un
autre ordi et ca fonctionne normallement...
j'espere que ca va marcher lorsque j'installerai le disque sur le pc a
problemes.
tu suggere de deconnecter un des deux lecteur de CD pour tester ?
et changer le cable?

merci de ta reponse...



Si tu installes XP sur un autre PC différent (carte mère, processeur
etc...), XP ne reconnaîtra plus ses petits quand tu mettras ce DD sur le 1°
PC.
Tu t'en sortiras peut-être en faisant une réparation de XP mais pas sûr
Et ça ne règle pas le pb de lenteur
As-tu vérifié si tous tes contrôleurs sont bien en DMA et non en PIO.
Herser
Herser
Le #16620871
Herser wrote:
Kedof wrote:
merci ,
j'ai essayé avec un autre DD et c'est le meme problème, j'ai 2
lecteurs de CD et la aussi problème identique sur chaque lecteurs.
cela pourrait t'il venir du cable IDE ou de la carte mère?
Es ce que je peut installer le XP depuis un autre ordinateur et
l'utiliser ensuite sur le PC à problèmes?
Ce que je ne comprends pas bien, c'est que tout fonctionnait
parfaitement avant ce virus...

merci de ton commentaire



Bonjour
Vérifie aussi dans le gastionnaire de périphériques que tes
contrôleurs sont bien en DMA
Herser



Compléments :
Un lien pour savoir comment faire :
http://www.commentcamarche.net/faq/sujet-873-windows-activer-l-ultra-dma

Et dis nous
Herser
Dominique Van De Voorde
Le #16620401
Bonjour,

"Kedof" %23h%
bonjour,

a la suite d'un virus, j'ai decidé de reformater mon PC et la
l'installation de windows XP pro m'a pris plus de 16 heures... quelqu'un a
t'il une idée d'ou peut provenir le probleme?



Et un test de la RAM avec un CD MemTest cela donne quoi ?
Pour cela télécharges l'ISO de Memtest et grave le, ensuite tu redémarres la
machine sur le CD et le test mémoire se lance automatiquement.
Si tu as des erreurs alors il faut identifier la barrette en cause et la
remplacer/supprimer.

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)
Publicité
Poster une réponse
Anonyme