problème installation imprimante epson

Le
jack88000
bonjour a tous, j'ai un problème d'installation d'imprimante j'ai bien
telecharger les drivers pour vista mais mon ordinateur m'annonce qu'il ne
trouve pas les pilotes usb 2.0 hi speed mfp quelqu'un a deja eu ce problème?
mon ordinateur est sous vista ultimate 32 bits et l'imprimante est une epson
dx 5050, merci beaucoup d'avance!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI (ex do ré Mi chel la si do) [MVP]
Le #192611
Bonsoir !

Pour les Epson, et quelques autres, il faut IMPERATIVEMENT installer le
logiciel fourni AVANT de brancher l'imprimante. Ce logiciel prépare les
drivers adaptés, et les copie au bon endroit.

Si on a branché l'imprimante avant, windows ne trouve pas les logiciels.
Seule solution : débrancher l'imprimante, et tout désinstaller, avant de
recommencer. Mais, ce n'est pas toujours simple.

@+

Michel Claveau
jack88000
Le #192539

Bonsoir !

Pour les Epson, et quelques autres, il faut IMPERATIVEMENT installer le
logiciel fourni AVANT de brancher l'imprimante. Ce logiciel prépare les
drivers adaptés, et les copie au bon endroit.

Si on a branché l'imprimante avant, windows ne trouve pas les logiciels.
Seule solution : débrancher l'imprimante, et tout désinstaller, avant de
recommencer. Mais, ce n'est pas toujours simple.

@+

Michel Claveau

d'accord bin je vais essayer sa mais sans grande conviction je vous tient au courant et d'avance merci!!!


jack88000
Le #192313
bonjour, bon bin c'est un echec cuisant j'ai tout desisntaller pour ensuite
tout réinstaller mais lorsque que le logiciel d'epson me demande de connecter
mon imprante, Vista me demande directement le pilote USB 2.0 MFP (Hi-speed)
j'ai essayer beaucoup de soluce mais la je seche... au secours!!!!!!!!!!
Publicité
Poster une réponse
Anonyme