problème installation ntfs3g

Le
Erick FURCY
Bonjour, sous debian etch, j'aimerais installer ntfs3g pour lire et
écrire sur ma partition ntfs, mais j'ai le message d'erreur suivant:


#debian:/home/erick# apt-get install ntfs-3g
Les paquets suivants contiennent des dépendances non satisfaites :
ntfs-3g: Dépend: libfuse2 (>= 2.6) mais 2.5.3-4.4 devra être installé
E: Paquets défectueux


Comment résoudre ce problème ?


--
* Powered by Linux-ubuntu with Thunderbird *

Linux user #345187 Ubuntu User # 5759

Pura Vida

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François Boisson
Le #9684071
Le Sun, 20 Apr 2008 13:05:01 -0600
Erick FURCY
Bonjour, sous debian etch, j'aimerais installer ntfs3g pour lire et
écrire sur ma partition ntfs, mais j'ai le message d'erreur suivant:


#debian:/home/erick# apt-get install ntfs-3g
Les paquets suivants contiennent des dépendances non satisfaites :
ntfs-3g: Dépend: libfuse2 (>= 2.6) mais 2.5.3-4.4 devra être installé
E: Paquets défectueux





Que donne
$ apt-cache policy ntfs-3g
et
$ apt-cache policy libfuse2
?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Erick FURCY
Le #9684061
François Boisson a écrit :
Le Sun, 20 Apr 2008 13:05:01 -0600
Erick FURCY
Bonjour, sous debian etch, j'aimerais installer ntfs3g pour lire et
écrire sur ma partition ntfs, mais j'ai le message d'erreur suivant:


#debian:/home/erick# apt-get install ntfs-3g
Les paquets suivants contiennent des dépendances non satisfaites :
ntfs-3g: Dépend: libfuse2 (>= 2.6) mais 2.5.3-4.4 devra être installé
E: Paquets défectueux





Que donne
$ apt-cache policy ntfs-3g
et
$ apt-cache policy libfuse2
?





debian:/home/erick# apt-cache policy ntfs-3g
ntfs-3g:
Installé : (aucun)
Candidat : 1:1.516-1~bpo.1
Table de version :
1:1.516-1~bpo.1 0
1 http://www.backports.org etch-backports/main Packages
debian:/home/erick#
debian:/home/erick#
debian:/home/erick# apt-cache policy libfuse2
libfuse2:
Installé : 2.5.3-4.4
Candidat : 2.5.3-4.4
Table de version :
2.7.1-2~bpo40+1 0
1 http://www.backports.org etch-backports/main Packages
*** 2.5.3-4.4 0
500 http://ftp.fr.debian.org etch/main Packages
100 /var/lib/dpkg/status
2.2.1-4sarge2 0
500 http://http.us.debian.org sarge/main Packages
debian:/home/erick#



--
* Powered by Linux-ubuntu with Thunderbird *

Linux user #345187 Ubuntu User # 5759

Pura Vida

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
David Prévot
Le #9684051
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Erick FURCY a écrit :
François Boisson a écrit :
Le Sun, 20 Apr 2008 13:05:01 -0600
Erick FURCY
Bonjour, sous debian etch, j'aimerais installer ntfs3g pour lire et
écrire sur ma partition ntfs, mais j'ai le message d'erreur suivant:


#debian:/home/erick# apt-get install ntfs-3g
Les paquets suivants contiennent des dépendances non satisfaites :
ntfs-3g: Dépend: libfuse2 (>= 2.6) mais 2.5.3-4.4 devra être installé
E: Paquets défectueux







debian:/home/erick# apt-cache policy ntfs-3g
ntfs-3g:
Installé : (aucun)
Candidat : 1:1.516-1~bpo.1
Table de version :
1:1.516-1~bpo.1 0
1 http://www.backports.org etch-backports/main Packages



debian:/home/erick# apt-cache policy libfuse2
libfuse2:
Installé : 2.5.3-4.4
Candidat : 2.5.3-4.4
Table de version :
2.7.1-2~bpo40+1 0
1 http://www.backports.org etch-backports/main Packages
*** 2.5.3-4.4 0
500 http://ftp.fr.debian.org etch/main Packages
100 /var/lib/dpkg/status
2.2.1-4sarge2 0
500 http://http.us.debian.org sarge/main Packages



Si tu essayes avec aptitude (# aptitude install ntfs-3g), il y a des
chances qu'il te propose de résoudre les dépendances et te propose
d'installer la version 2.7.1-2~bpo40+1 de libfuse2.
À partir de la version ncurse d'aptitude (# aptitude) ce devrait être
encore plus simple de « gérer » ces dépendances.
Si tu tiens vraiment à utiliser apt-get, il faudra probablement forcer
la version (# apt-get install ntfs-3g libfuse2=2.7.1-2~bpo40+1) pour
libfuse2 ainsi que pour tous les autres paquets qui dépendent de cette
version...

Amicalement

David


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFIC7Fk18/WetbTC/oRAi7OAKCWAdyKg366fjO5prhplFKofzA0DwCeIK4B
hNkeU4aHjXK4mxTkDmAKj4s =YZ6B
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Chatelet
Le #9684041
On Sunday 20 April 2008 21:05:01 Erick FURCY wrote:
libfuse2



Euh! Comprends pas: (extrait)

Package libfuse2

* etch (stable) (libs): Filesystem in USErspace library
2.5.3-4.4: alpha amd64 arm hppa i386 ia64 mips mipsel powerpc s390 sparc

d' une recherche sur libfuse2 debian

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #9684031
Le Sun, 20 Apr 2008 14:48:32 -0600
Erick FURCY
libfuse2:
Installé : 2.5.3-4.4
Candidat : 2.5.3-4.4
Table de version :
2.7.1-2~bpo40+1 0
1 http://www.backports.org etch-backports/main Packages
*** 2.5.3-4.4 0
500 http://ftp.fr.debian.org etch/main Packages
100 /var/lib/dpkg/status



Le problème est là donc, tu peux essayer avec aptitude comme l'a dit David ou
bien mettre les lignes

Package: libfuse2
Pin: release a=etch-backports
Pin-Priority: 990

dans le fichier /etc/apt/preferences

François Boisson
(la solution aptitude est plus simple, la solution avec les preferences plus
carrée car tu maitrises d'où viennent tes paquets)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme