Problème d'installation d'Office 2007

Le
Thierry
Bonjour,

J'ai installé la version démo d'Office 2007 sur un portable équipé de
Vista Premium, UAC désactivé.

L'installation semble bien se passer, aucun message d'erreur. Mais
ensuite, à chaque fois que je lance un logiciel de la suite,
l'installateur redémarre et il me faut patienter 2-3 minutes avant de
pouvoir utiliser le logiciel.

Une idée ? Je n'ai rien trouvé via les moteurs de recherche mais
possible que j'ai mal cherché.
Si un autre groupe est plus indiqué pour m'aider, merci de me le signaler.

Cordialement,

Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre FORESTIER
Le #1666405
Tu n'as pas, par hasard, un logiciel de nettoyage type Easy Cleaner ?

--
Jean-Pierre FORESTIER
MVP Microsoft PowerPoint

"Thierry" f6b973$ung$
Bonjour,

J'ai installé la version démo d'Office 2007 sur un portable équipé de
Vista Premium, UAC désactivé.

L'installation semble bien se passer, aucun message d'erreur. Mais
ensuite, à chaque fois que je lance un logiciel de la suite,
l'installateur redémarre et il me faut patienter 2-3 minutes avant de
pouvoir utiliser le logiciel.

Une idée ? Je n'ai rien trouvé via les moteurs de recherche mais possible
que j'ai mal cherché.
Si un autre groupe est plus indiqué pour m'aider, merci de me le signaler.

Cordialement,

Thierry


Thierry
Le #1666404
Tu n'as pas, par hasard, un logiciel de nettoyage type Easy Cleaner ?


Non, mais je peux en installer un si cela peut aider.
L'antivirus est Kaspersky 6.

Anacoluthe
Le #1666401
Bonjour !

'Thierry' nous a écrit ...
J'ai installé la version démo d'Office 2007 sur un portable équipé de
Vista Premium, UAC désactivé.
L'installation semble bien se passer, aucun message d'erreur. Mais
ensuite, à chaque fois que je lance un logiciel de la suite,
l'installateur redémarre et il me faut patienter 2-3 minutes avant de
pouvoir utiliser le logiciel. Une idée ?


Difficile à dire dans la mesure ou la grande majorité des problèmes
d'installation sont d'abord des problèmes de désinstallation...

Une ancienne version se retrouvant mélangée ou pire une bêta 2007
mal supprimée et l'installeur pédale dans la semoule

Anacoluthe
« Le temps ne passe pas, il s'installe. »
- Denise DESAUTELS

Thierry
Le #1666400
Bonjour !

'Thierry' nous a écrit ...
J'ai installé la version démo d'Office 2007 sur un portable équipé de
Vista Premium, UAC désactivé.
L'installation semble bien se passer, aucun message d'erreur. Mais
ensuite, à chaque fois que je lance un logiciel de la suite,
l'installateur redémarre et il me faut patienter 2-3 minutes avant de
pouvoir utiliser le logiciel. Une idée ?


Difficile à dire dans la mesure ou la grande majorité des problèmes
d'installation sont d'abord des problèmes de désinstallation...

Une ancienne version se retrouvant mélangée ou pire une bêta 2007
mal supprimée et l'installeur pédale dans la semoule


Merci Anacoluthe. La piste est sans doute bonne, j'ai appris qu'un
Office 2003 avait été installé au départ puis désinstallé. Que peut-on
faire alors ? Désinstaller Office 2007 puis le réinstaller ? J'imagine
que cela ne suffira pas. :-/


Anacoluthe
Le #1666399
Bonjour !

'Thierry' nous a écrit ...
Merci Anacoluthe. La piste est sans doute bonne, j'ai appris qu'un
Office 2003 avait été installé au départ puis désinstallé. Que peut-on
faire alors ? Désinstaller Office 2007 puis le réinstaller ? J'imagine
que cela ne suffira pas. :-/


Pas désinstaller-réinstaller. En principe il faut plutôt relancer
le programme d'installation d'OFF-2007 depuis de Panneau de configuration
en mode 'Réparer'

Anacoluthe
« Tout se répare avec des mots. »
- Françoise DOLTO

Thierry
Le #1647828
"Anacoluthe" news:e5sL3$
Bonjour !

'Thierry' nous a écrit ...
Merci Anacoluthe. La piste est sans doute bonne, j'ai appris qu'un Office
2003 avait été installé au départ puis désinstallé. Que peut-on faire
alors ? Désinstaller Office 2007 puis le réinstaller ? J'imagine que cela
ne suffira pas. :-/


Pas désinstaller-réinstaller. En principe il faut plutôt relancer
le programme d'installation d'OFF-2007 depuis de Panneau de configuration
en mode 'Réparer'


Merci.

Mais le résultat est négatif. J'ai essayé aussi après avoir passé CCleaner.
Dommage.


Geo
Le #1647826

J'ai essayé aussi après avoir passé CCleaner.


Ces outils mettent la panique dans les installations.

regardez avec Windows Installer CleanUp
http://support.microsoft.com/kb/290301
ça vous donnera au moins les produits (bien ou mal) installés.

--
A+

joshe54
Le #1666311


J'ai essayé aussi après avoir passé CCleaner.


Ces outils mettent la panique dans les installations.

regardez avec Windows Installer CleanUp
http://support.microsoft.com/kb/290301
ça vous donnera au moins les produits (bien ou mal) installés.

--
A+





Bonjour à tous,

Comme Thierry, je rencontre le même problème à l'ouverture de chaque
logiciels liés à Office 2007 Pro Plus.
Windows installer se lance et une fenêtre Windows configure ..... se lance
et cela ralentit énormément l'ouverture du logiciel.
Est ce que quelqu'un a trouvé une solution pour résoudre ce soucis.

Merci

Joshe 54


Thierry
Le #1674456
"joshe54" news:




J'ai essayé aussi après avoir passé CCleaner.


Ces outils mettent la panique dans les installations.

regardez avec Windows Installer CleanUp
http://support.microsoft.com/kb/290301
ça vous donnera au moins les produits (bien ou mal) installés.



Comme Thierry, je rencontre le même problème à l'ouverture de chaque
logiciels liés à Office 2007 Pro Plus.
Windows installer se lance et une fenêtre Windows configure ..... se lance
et cela ralentit énormément l'ouverture du logiciel.
Est ce que quelqu'un a trouvé une solution pour résoudre ce soucis.



Bonjour Joshe, bonjour à tous,

Pour information :
je n'ai pas réussi à solutionner le problème, ni avec Windows Installer
CleanUP ni en faisant une réparation de l'installation. J'en suis arrivé à
installer OpenOffice en attendant une solution. :-(



Geo
Le #1674451

Pour information :
je n'ai pas réussi à solutionner le problème, ni avec Windows Installer CleanUP ni en
faisant une réparation de l'installation. J'en suis arrivé à installer OpenOffice en
attendant une solution. :-(


Dommage.
Merci quand même pour le retour.

--
A+

Publicité
Poster une réponse
Anonyme