probleme installation USB

Le
YP
Bonjour à tous.

J'ai un soucis avec les périphériques usb depuis quelques jours sur un
portable dell D830 Win XP à jour.
certains nouveaux périphériques refusent de s'installer.

le phénomène le plus bizarre vient de mes souris (une sur mon bureau ,
l'autre ailleurs .toutes les deux logitech)

l'une me dit à chaque fois que je la branche "un problème s'est produit lors
de l'installation de ce matériel : logitech usb ultraXoptical mouse .
une erreur s'est produite lors de l'installation du périphérique erreur
irrécupérable lors de installation. "et elle ne fonctionne pas.

l'autre me dit à chaque fois que je la branche "un problème s'est produit
lors de l'installation de ce matériel : logitech hid compliant optical wheel
mouse .une erreur s'est produite lors de l'installation du périphérique
erreur irrécupérable lors de installation. "mais elle fonctionne.

je précise que j'utilise ces deux souris depuis plusieurs années .

Si vous avez une idée sur la cause de ce phénomène , j'achete.

Merci d'avance.

Yves
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #22721521
*Bonjour YP*
Tu as tapoté sur ton clavier le message suivant

Bonjour à tous.

J'ai un soucis avec les périphériques usb depuis quelques jours sur un
portable dell D830 Win XP à jour.
certains nouveaux périphériques refusent de s'installer.

le phénomène le plus bizarre vient de mes souris (une sur mon bureau ,
l'autre ailleurs .toutes les deux logitech)

l'une me dit à chaque fois que je la branche "un problème s'est produit
lors de l'installation de ce matériel : logitech usb ultraXoptical mouse .
une erreur s'est produite lors de l'installation du périphérique erreur
irrécupérable lors de installation. "et elle ne fonctionne pas.

l'autre me dit à chaque fois que je la branche "un problème s'est produit
lors de l'installation de ce matériel : logitech hid compliant optical
wheel mouse .une erreur s'est produite lors de l'installation du
périphérique erreur irrécupérable lors de installation. "mais elle
fonctionne.

je précise que j'utilise ces deux souris depuis plusieurs années .

Si vous avez une idée sur la cause de ce phénomène , j'achete.



Tu as essayé de réinstaller le driver ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
YP
Le #22721541
"Jacquouille la Fripouille" message de groupe de discussion :
4cc6d0b1$0$7679$
*Bonjour YP*
Tu as tapoté sur ton clavier le message suivant

Bonjour à tous.

J'ai un soucis avec les périphériques usb depuis quelques jours sur un
portable dell D830 Win XP à jour.
certains nouveaux périphériques refusent de s'installer.

le phénomène le plus bizarre vient de mes souris (une sur mon bureau ,
l'autre ailleurs .toutes les deux logitech)

l'une me dit à chaque fois que je la branche "un problème s'est produit
lors de l'installation de ce matériel : logitech usb ultraXoptical mouse
.
une erreur s'est produite lors de l'installation du périphérique erreur
irrécupérable lors de installation. "et elle ne fonctionne pas.

l'autre me dit à chaque fois que je la branche "un problème s'est produit
lors de l'installation de ce matériel : logitech hid compliant optical
wheel mouse .une erreur s'est produite lors de l'installation du
périphérique erreur irrécupérable lors de installation. "mais elle
fonctionne.

je précise que j'utilise ces deux souris depuis plusieurs années .

Si vous avez une idée sur la cause de ce phénomène , j'achete.



Tu as essayé de réinstaller le driver ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Bonjour

oui J'ai désinstallé et réinstallé mes souris ,les ports usb, mon bios ,le
chipset mais sans succès.

malgré tout , merci pour ta réponse.

yves
Jacquouille la Fripouille
Le #22723391
*Bonjour YP*
Tu as tapoté sur ton clavier le message suivant

Tu as essayé de réinstaller le driver ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Bonjour

oui J'ai désinstallé et réinstallé mes souris ,les ports usb, mon bios ,le
chipset mais sans succès.



Je pensais surtout au driver des souris Logitech.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Tonio le Yéti
Le #22723901
certains nouveaux périphériques refusent de s'installer.

le phénomène le plus bizarre vient de mes souris (une sur mon bureau ,
l'autre ailleurs. toutes les deux logitech)



Deux souris identiques (modèle) ?
Les as-tu déjà échangées pour voir ?

l'une me dit à chaque fois que je la branche...



Tes souris ne sont-elles pas déjà branchées quand tu démarre tes
appareils (et toujours sur le même port) ?

Yves



Eventuellement, chercher le(s) dernier(s) pilote(s) chez le fabricant,
virer tout ce qui concerne tes souris (pilotes et programmes) et
reinstaller ce que tu as téléchargé.

Tonio.
YP
Le #22724011
Salut
j'ai desinstallé setpoint et tout est rentré dans l'ordre.

merci

"Jacquouille la Fripouille" message de groupe de discussion :
4cc744b6$0$5385$
*Bonjour YP*
Tu as tapoté sur ton clavier le message suivant

Tu as essayé de réinstaller le driver ?
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.



Bonjour

oui J'ai désinstallé et réinstallé mes souris ,les ports usb, mon bios
,le
chipset mais sans succès.



Je pensais surtout au driver des souris Logitech.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.

Jacquouille la Fripouille
Le #22724441
*Bonjour YP*
Tu as tapoté sur ton clavier le message suivant

Salut
j'ai desinstallé setpoint et tout est rentré dans l'ordre.



Je suppose que tu parles de ça ?
http://www.commentcamarche.net/download/telecharger-34056593-pilote-logitech-setpoint-32-bit
Marrant ! ;-)
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Publicité
Poster une réponse
Anonyme