Probleme Jet 4.0

Le
lsturm
Bonjour,

Nous utilisons une application qui fonctionne correctement sur
plusieurs poste et dont la base acces est partagée.

Sur un poste nous avons le message d'erreur suivant:
"L'expression sur erreur entrée comme paramètre de la propriété de
type évènement est à l'origine d'une erreur.L'objet ou la classe ne
gère pas le jeu d'évènements etc .."

Dans afficher l'aide: il conseille d'installer la dernière version de
JET 4.0, ce que j'ai essayé de faire, mais l'hors de l'installation de
Jet 4.0, j'ai un message d'erreur qui m'indique qu'un version plus
récente est installé sur ce poste"

J'ai essayé de désinstaller Access 2003 et de le reinstaller mais rien
à faire

Quelqu'un peut me donner un tuyau ???

Je crise !!!!!!!!!!!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6367101
Salut,

"lsturm"
Nous utilisons une application qui fonctionne correctement sur
plusieurs poste et dont la base acces est partagée.

Sur un poste nous avons le message d'erreur suivant:
"L'expression sur erreur entrée comme paramètre de la propriété de
type évènement est à l'origine d'une erreur.L'objet ou la classe ne
gère pas le jeu d'évènements ...etc .."

Dans afficher l'aide: il conseille d'installer la dernière version de
JET 4.0, ce que j'ai essayé de faire, mais l'hors de l'installation de
Jet 4.0, j'ai un message d'erreur qui m'indique qu'un version plus
récente est installé sur ce poste..."

J'ai essayé de désinstaller Access 2003 et de le reinstaller mais rien
à faire ...
------------------

As-tu regardé les références (dans l'éditeur VBA, menu Outils, références)

Si tu as un de notée "Manquante..." décoche-là et recompile.

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
lsturm
Le #6366641
On 19 jan, 06:29, "3stone"
Salut,

"lsturm"
Nous utilisons une application qui fonctionne correctement sur
plusieurs poste et dont la base acces est partagée.

Sur un poste nous avons le message d'erreur suivant:
"L'expression sur erreur entrée comme paramètre de la propriété de
type évènement est à l'origine d'une erreur.L'objet ou la classe ne
gère pas le jeu d'évènements ...etc .."

Dans afficher l'aide: il conseille d'installer la dernière version de
JET 4.0, ce que j'ai essayé de faire, mais l'hors de l'installation de
Jet 4.0, j'ai un message d'erreur qui m'indique qu'un version plus
récente est installé sur ce poste..."

J'ai essayé de désinstaller Access 2003 et de le reinstaller mais rien
à faire ...
------------------

As-tu regardé les références (dans l'éditeur VBA, menu Outils, r éférences)

Si tu as un de notée "Manquante..." décoche-là et recompile.

--
A+
Pierre (3stone) Access MVP
Perso:http://www.3stone.be/
MPFA:http://www.mpfa.info/ (infos générales)


Rien n'est manquant ... Cette application fonctionne trés bien sur les
autres poste du réseaux ...

3stone
Le #6366611
Salut,

"lsturm"
[...]
Cette application fonctionne trés bien sur les
autres poste du réseaux ...
---

Ce qui n'a rien à voir *du tout* avec le fait que sur CE poste, tu
puisse avoir un références manquantes !

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Publicité
Poster une réponse
Anonyme