problème de micro

Le
pluton
bonjour,

hier j'ai fait une mauvaise manipulation en éliminant le micro de mon
PC et je ne le trouve plus. J'ai un portable avec micro intégré qui
m'a gêné pendant un certain temps (effet d'écho). Je suis allé dans
Panneau de Configuration - Option de reconnaissance Vocale -
Périphériques Audio (en bas à gauche) et dans "Enregistrement", j'ai
enlevé ce qu'il y avait (le nom du micro sans doute) et je ne parviens
pas à la remettre. Comment fait-il procéder ?
Depuis, il m'est impossible d'utiliser des services tel skype ou
enregistrement Audio et c'est très embêtant.

merci,

(j'utilise Vista Pro)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #17968961
>et dans "Enregistrement", j'ai
enlevé ce qu'il y avait (le nom du micro sans doute)



enlevé? sur une liste déroulante?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"pluton" news:
bonjour,

hier j'ai fait une mauvaise manipulation en éliminant le micro de mon
PC et je ne le trouve plus. J'ai un portable avec micro intégré qui
m'a gêné pendant un certain temps (effet d'écho). Je suis allé dans
Panneau de Configuration - Option de reconnaissance Vocale -
Périphériques Audio (en bas à gauche) et dans "Enregistrement", j'ai
enlevé ce qu'il y avait (le nom du micro sans doute) et je ne parviens
pas à la remettre. Comment fait-il procéder ?
Depuis, il m'est impossible d'utiliser des services tel skype ou
enregistrement Audio et c'est très embêtant....

merci,

(j'utilise Vista Pro)
Le Claude
Le #17968951
Salut,

Va dans le Gestionnaire de Périphériques, regarde si ton micro est présent, il est
possible qu'il soit désactivé. S'il présente un problème, supprime-le , si c'est un micro
intégré, au prochain rallumage de l'ordi, il devrait réapparaître, sinon tu le rajoutes
par le Gestionnaire (Périphériques hérités). Ensuite, en cliquant sur l'icône [Son] dans
la barre de la zone de notification (en bas à droite du bureau), tu vas à l'onglet
enregistrement, clic sur le micro ==> bouton [propriétés] tu vérifies que le potentiomètre
soit ouvert.

C:WindowsSystem32devmgmt.msc

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"pluton"
bonjour,

hier j'ai fait une mauvaise manipulation en éliminant le micro de mon
PC et je ne le trouve plus. J'ai un portable avec micro intégré qui
m'a gêné pendant un certain temps (effet d'écho). Je suis allé dans
Panneau de Configuration - Option de reconnaissance Vocale -
Périphériques Audio (en bas à gauche) et dans "Enregistrement", j'ai
enlevé ce qu'il y avait (le nom du micro sans doute) et je ne parviens
pas à la remettre. Comment fait-il procéder ?
Depuis, il m'est impossible d'utiliser des services tel skype ou
enregistrement Audio et c'est très embêtant....

merci,

(j'utilise Vista Pro)


pluton
Le #17969431
merci pour ces détails mais pour l'instant c'est infructueux. J'ai
même remis les paramètres par défaut
du bios et ça n'a rien changé. Pour illustrer, avant j'avais
l'équivalent de la 8e image sur cette page :

http://www.skype.com/intl/fr/help/guides/soundsetup_vista.html

juste au dessus de line volume (le petit dessin de micro) et je n'y ai
plus accès. C'est remplacé par la glaciale phrase :
"aucun périphérique audio n'est installé". J'ai aussi regardé dans le
gestionnaire de matériel mais il n'y a rien concernant
le micro : dois-je aller chercher les drivers sur le site de Lenovo ?
(j'utilise un lenovo T61p)

merci beaucoup,

Pluton
testeur
Le #17969561
Double cliquer sur le haut parleur en bas à droite à coté de l'heure.
dans le panneau qui s'ouvre "controle de lecture", cliquer sur options ,
propriétes
cocher enregistrement, puis cocher le case microphone, puis faire OK
dans le panneau qui s'ouvre "controle d'enregistrement", activer le
microphone et monter le niveau.
Skype devrait retrouver son micro.

Olivier
testeur
Le #17969551
Pardon, la manip est pour XP, je suppose que l'on a quelque chose
d'équivalent sous Vista, il faut que je vérifie.
Olivier
pluton
Le #17970121
oui exact, c'est pour XP. Je suis intéressé pour une procédure
identique sous Vista parce
que je n'ai rein trouvé....

merci
Le Claude
Le #17970751
Salut Pluton,

Tu nous dis :
Je suis intéressé pour une procédure
identique sous Vista parce
que je n'ai rein trouvé....



OBJECTION
========= J'ai pris la peine de te la décrire dans mon premier message, alors, s'il te plait ne dis
pas "je n'ai pas trouvé", dis plutôt "je ne sais pas lire les messages qui me sont
destinés !"


--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"pluton"
oui exact, c'est pour XP. Je suis intéressé pour une procédure
identique sous Vista parce
que je n'ai rein trouvé....

merci


pluton
Le #17970741
OBJECTION
==========
J'ai pris la peine de te la décrire dans mon premier message, alors,
s'il te plait ne dis
pas "je n'ai pas trouvé", dis plutôt "je ne sais pas lire les messages
qui me sont
destinés !"


le "je n'ai rien trouvé" était lié à la description d'Olivier. Sino n
je te remercie pour ton aide
mais pour l'instant, ça n'aboutit pas. Je suis allé dans le bios et
dans le gestionnaire de périphériques
mais je ne trouve rien concernant le "rebranchement" du mirco. Je vais
y retourner
mais j'ai peu d'espoir. J'ai même pensé à réinstaller les drivers m ais
je ne suis pas certain
de l'intérêt de cette procédure.

merci,

Pluton
pluton
Le #17971171
>     Va dans le Gestionnaire de Périphériques, regarde si ton micr o est présent, il est
possible qu'il soit désactivé.



justement, je ne le trouve pas.....

S'il présente un problème, supprime-le , si c'est un micro
intégré, au prochain rallumage de l'ordi, il devrait réapparaître ,



non, je ne crois pas

sinon tu le rajoutes
par le Gestionnaire (Périphériques hérités).



impossible (?), je n'y parviens pas

Ensuite, en cliquant sur l'icône [Son] dans
la barre de la zone de notification (en bas à droite du bureau), tu vas à l'onglet
enregistrement, clic sur le micro ==> bouton [propriétés] tu vé rifies que le potentiomètre
soit ouvert.



toujours pas puisque je n'ai toujours pas de périphérique audio.....
pluton
Publicité
Poster une réponse
Anonyme