Problème mise a jour valeur colonne

Le
betanor
Bonjour,

Je souhaiterai savoir si d'autres personnes ont rencontré le même
problème:

Pour le contexte: J'utilise MOSS comme outil de GED.
Pour le pb: Pour certains documents, lorsque mes utilisateurs éditent
les propriétés pour mettre à jour des valeurs texte (description,
auteur), au moment du check in puis de la publication, les
modifications ne sont pas prises en compte.

Avez-vous déjà eu ce pb? Si oui avez-vous une solution?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #16973021
Bonjour

Non jamais vu.
Les utilisateurs rafraichissent bien IE après la manip ?

Uniquement pour certains documents d'une meme librairie ou bien un peu
partout ?

Version de IE ?

EtienneL

news:
Bonjour,

Je souhaiterai savoir si d'autres personnes ont rencontré le même
problème:

Pour le contexte: J'utilise MOSS comme outil de GED.
Pour le pb: Pour certains documents, lorsque mes utilisateurs éditent
les propriétés pour mettre à jour des valeurs texte (description,
auteur...), au moment du check in puis de la publication, les
modifications ne sont pas prises en compte.

Avez-vous déjà eu ce pb? Si oui avez-vous une solution?

Merci
AnthonyB
Le #16973011
Bonjour,
Ne seriez vous pas en mode approbation par hasard, ce qui expliquerait le
fait que vous restiez avec les anciennes valeurs de métadatas ?

AnthonyB - MVP MOSS
"Etienne Legendre" wrote:

Bonjour

Non jamais vu.
Les utilisateurs rafraichissent bien IE après la manip ?

Uniquement pour certains documents d'une meme librairie ou bien un peu
partout ?

Version de IE ?

EtienneL

news:
Bonjour,

Je souhaiterai savoir si d'autres personnes ont rencontré le même
problème:

Pour le contexte: J'utilise MOSS comme outil de GED.
Pour le pb: Pour certains documents, lorsque mes utilisateurs éditent
les propriétés pour mettre à jour des valeurs texte (description,
auteur...), au moment du check in puis de la publication, les
modifications ne sont pas prises en compte.

Avez-vous déjà eu ce pb? Si oui avez-vous une solution?

Merci




betanor
Le #16968901
Je suis effectivement en mode approbation. Mais j'ai egalement un
versionning majeur et mineur, les modfif devrait donc apparaitre en
temps que nouvelle version mineur avant approbation or ce n'est pas le
cas.
Oui les utilisateurs rafraichissent bien. De toute manière lorsque
l'on fait de nouveau un edit properties, se sont les anciennes valeurs
qui sont proposées, et non celles mises à jour.

Pour ce qui est des doc sur lesquels nous avons eu le pb, aujourd'hui
il y a quelques word et quelques visio mais pas de généralisation.
Pour IE, nous avons la version 6.0.29 avec SP2, pour les postes de
travail, XP pro v2002 avec SP2 et MS office Pro 2003 SP2.

Nous avons constaté qu'en uploadant les doc à problème dans une autre
doclib dans un autre site, le problème persistait.
Pierre-Alexandre
Le #16968381
a écrit :
Je suis effectivement en mode approbation. Mais j'ai egalement un
versionning majeur et mineur, les modfif devrait donc apparaitre en
temps que nouvelle version mineur avant approbation or ce n'est pas le
cas.
Oui les utilisateurs rafraichissent bien. De toute manière lorsque
l'on fait de nouveau un edit properties, se sont les anciennes valeurs
qui sont proposées, et non celles mises à jour.

Pour ce qui est des doc sur lesquels nous avons eu le pb, aujourd'hui
il y a quelques word et quelques visio mais pas de généralisation.
Pour IE, nous avons la version 6.0.29 avec SP2, pour les postes de
travail, XP pro v2002 avec SP2 et MS office Pro 2003 SP2.

Nous avons constaté qu'en uploadant les doc à problème dans une autre
doclib dans un autre site, le problème persistait.


n'y a il pas de probleme sur le check in? Je veux dire par la : le
document passe il bien de check out a check in ?
betanor
Le #16963951
Oui.

Nous avons noté pour les documents ayant le probleme l'apparition dans
les custom properties des propriétés suivantes:
_Author
_Description
_Keywords

qui semblent bloquer les mise à jour des propriétés dans sharepoint.
Lorsqu'on les supprime, plus de probleme.

Donc la question maintenant est "D'ou sortent ces custom properties?".
Elles semblent apparaitre de manière aléatoire au moment d'un check in-
check out (document en version 1.0 qui ne les avait pas en version 2.0
qui les avait par exemple...).
Publicité
Poster une réponse
Anonyme