problème de module ethernet sur une asus p5gdc

Le
Francois Sauterey
J'ai une carte mère ASUS P5GDC. Le problème, c'est que systématiquement
la 'carte ethernet intégrée' est vu comme du firewire et ne veut pas se
configurer comme une carte ethernet.
Je suis donc obliger de lui coller une carte supplémentaire. Et comme en
plus il faut que je travaille sur deux réseau,, il va falloir que j'en
rajoute une autre :-(

Avec ifconfig, j'obtiens :
ifconfig eth1
eth1 Lien encap:UNSPEC HWaddr
00-11-D8-00-00-53-7B-A6-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

et si je lui mets une adresse, elle l'a prend bien (je peux même la
pinger), mais nib pour sortit sur le réseau.

Au boot, j'ai les modules suivants qui s'installent:
sbp2 eth1394 ohci1394 ieee1394

J'ai bien un eth1394, mais cela ne marche pas pour autant.

quelqu'un a une solution car je n'ai rien trouvé sur google, même en
anglais :-) ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #9618531
Francois Sauterey, mercredi 17 octobre 2007, 12:40:30 CEST

J'ai une carte mère ASUS P5GDC. Le problème, c'est que
systématiquement la 'carte ethernet intégrée' est vu comm e du
firewire et ne veut pas se configurer comme une carte ethernet.
Je suis donc obliger de lui coller une carte supplémentaire.
Et comme en plus il faut que je travaille sur deux réseau,, il
va falloir que j'en rajoute une autre :-(

Avec ifconfig, j'obtiens :
ifconfig eth1
eth1 Lien encap:UNSPEC HWaddr
00-11-D8-00-00-53-7B-A6-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

et si je lui mets une adresse, elle l'a prend bien (je peux
même la pinger), mais nib pour sortit sur le réseau.

Au boot, j'ai les modules suivants qui s'installent:
sbp2 eth1394 ohci1394 ieee1394

J'ai bien un eth1394, mais cela ne marche pas pour autant.

quelqu'un a une solution car je n'ai rien trouvé sur google,
même en anglais :-) ?



T’es sûr que ce ne serait pas l’inverse : l⠀™ieee1394 qui est
vu comme interface réseau (ce qui arrive souvent) ?
Tu peux nous donner la sortie de :
— dmesg (tu peux couper un peu mais pas trop, surtout si tu ne
sais pas ce que tu coupes) ;
— ifconfig -a ;
— lsmod ;
— cat /etc/udev/rules.d/z25_persistent-net.rules ?

--
Sylvain Sauvage
Stéphane List
Le #9618511
Sylvain Sauvage a écrit :
Francois Sauterey, mercredi 17 octobre 2007, 12:40:30 CEST

J'ai une carte mère ASUS P5GDC. Le problème, c'est que
systématiquement la 'carte ethernet intégrée' est vu comme du
firewire et ne veut pas se configurer comme une carte ethernet.
Je suis donc obliger de lui coller une carte supplémentaire.
Et comme en plus il faut que je travaille sur deux réseau,, il
va falloir que j'en rajoute une autre :-(

Avec ifconfig, j'obtiens :
ifconfig eth1
eth1 Lien encap:UNSPEC HWaddr
00-11-D8-00-00-53-7B-A6-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

et si je lui mets une adresse, elle l'a prend bien (je peux
même la pinger), mais nib pour sortit sur le réseau.

Au boot, j'ai les modules suivants qui s'installent:
sbp2 eth1394 ohci1394 ieee1394

J'ai bien un eth1394, mais cela ne marche pas pour autant.

quelqu'un a une solution car je n'ai rien trouvé sur google,
même en anglais :-) ?




T’es sûr que ce ne serait pas l’inverse : l’ieee1394 qui est
vu comme interface réseau (ce qui arrive souvent) ?
Tu peux nous donner la sortie de :
— dmesg (tu peux couper un peu mais pas trop, surtout si tu ne
sais pas ce que tu coupes) ;
— ifconfig -a ;
— lsmod ;
— cat /etc/udev/rules.d/z25_persistent-net.rules ?




Tu as essayé de forcer le format Ethernet ?
ifconfig eth1 hw ether 00-11-D8-00-00-53-7B-A6

Que dit la commande suivante ?
/sbin/mii-tool

Steph


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Francois
Le #9618491
Sylvain Sauvage a écrit :
Francois Sauterey, mercredi 17 octobre 2007, 12:40:30 CEST
J'ai une carte mère ASUS P5GDC. Le problème, c'est que
systématiquement la 'carte ethernet intégrée' est vu comme du
firewire et ne veut pas se configurer comme une carte ethernet.
Je suis donc obliger de lui coller une carte supplémentaire.
Et comme en plus il faut que je travaille sur deux réseau,, il
va falloir que j'en rajoute une autre :-(

Avec ifconfig, j'obtiens :
ifconfig eth1
eth1 Lien encap:UNSPEC HWaddr
00-11-D8-00-00-53-7B-A6-00-00-00-00-00-00-00-00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

et si je lui mets une adresse, elle l'a prend bien (je peux
même la pinger), mais nib pour sortit sur le réseau.

Au boot, j'ai les modules suivants qui s'installent:
sbp2 eth1394 ohci1394 ieee1394

J'ai bien un eth1394, mais cela ne marche pas pour autant.

quelqu'un a une solution car je n'ai rien trouvé sur google,
même en anglais :-) ?



T’es sûr que ce ne serait pas l’inverse : l’ieee1394 qui est
vu comme interface réseau (ce qui arrive souvent) ?
Tu peux nous donner la sortie de :
— dmesg (tu peux couper un peu mais pas trop, surtout si tu ne
sais pas ce que tu coupes) ;
— ifconfig -a ;
— lsmod ;
— cat /etc/udev/rules.d/z25_persistent-net.rules ?



Tu as raison... en fait, j'ai mal interprété lspci : Ma carte réseau n'a
rien à voir avec l'ieee1384, c'est du Marvell 88e8053.

Du coup, j'ai trouvé des références à mon problème (beaucoup) mais pas
de solution.

Donc, je reprends:
* sarge, 2.6.8-4-686, et 'carte intégrée' maxwell 88E8053.
* lscpi (ça commence mal !):
Ethernet controller: Marvell Technology Group Ltd.: Unknown device 4362
(rev 15)
* Rien dans dmesg

Je trouve des référence à sk98lin
# modprobe sk98lin
FATAL: Error inserting sk98lin
(/lib/modules/2.6.8-4-686/kernel/drivers/net/sk98lin/sk98lin.ko): No
such device

Je trouve aussi des référence à sky2. Rien de ce genre dans
/lib/modules/2.6.8-4-686/kernel/drivers/net

Bref, je n'ai pas beaucoup avancé vers la lumière



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Francois
Le #9618481
Francois a écrit :
Donc, je reprends:
* sarge, 2.6.8-4-686, et 'carte intégrée' maxwell 88E8053.
* lscpi (ça commence mal !):
Ethernet controller: Marvell Technology Group Ltd.: Unknown device 4362



j'(ai trouvé une solution à base de code "propriétaire" :
Sur le site de http://www.syskonnect.eu/
* téléchargement du tarball pour SK-9E21, le décompresser
* vérifier que j'ai bien les headers pour mon noyo
* vérifier que /usr/src/linux est bien un lien vers le bon répertoire
* lancer install.sh

et hop

@+


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme