Problème pilote ?

Le
Jean-Paul
Bonjour,
J'ai un problème avec mon Tout en un HP Deskjet F2280, les couleurs ne
s'impriment pas correctement.
Avec Vista où Seven les couleurs saturent, couleurs différentes à
l'écran et sur papier (herbe bleue roi par exemple)
En diminuant la saturation avec Photofiltre on peut imprimer à peu près
bien.
Je pense que cela vient du pilote, j'ai deux tout en un identiques l'un
sous vista et l'autre sous Seven, avec le même problème.
Sous XP impression correcte.
J'ai essayé de modifier les profils en vain sous Seven, cela ne change
pas grand chose.
Y a t'il une solution pour avoir les mêmes couleurs à l'écran et sur
papier et si oui comment ?
Décidément c'est sûr comme l'a déjà dit quelqu'un ici, HP et Microsoft
ne font pas bon ménage.;-)
Merci si vous pouvez m'aider.
--
Cordialement.
Jean-Paul BIBENS
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Paul
Le #19399791
Le Claude a écrit :
Salut,


Salut l'ami,

Tu nous dis :
Je pense que cela vient du pilote, j'ai deux tout en un identiques
l'un sous vista et l'autre sous Seven, avec le même problème.


Et les cartouches d'encre, y-as-tu pensé ?


J'ai changé en vain.

J'ai eu, il y a quelques années un problème similaire sous Vista,
avec ma Canon. Le remplacement des cartouches génériques (pas chères)
par des Canon d'origine (plus chères) a réglé le problème. Mon
fournisseur m'a assuré que ces cartouches marchaient pilepoil avec XP...
(Honteux et confus, il me les avait d'ailleurs remplacées gratos)


Mes cartouches sont HP et pas génériques.
La même machine sous XP au poil avec la même cartouche, mais sous vista
et Seven problèmes.
Il semblerait qu'il y ait une saturation de couleur, en effet si je joue
sur la saturation en diminuant et la luminosité en augmentant avec
photophiltre, j'ai une impression correcte.
Mais ce n'est pas très pratique.
J'ai essayé de modifier les multiples paramètres en mode avancé, mais
n'ai pas trouvé la bonne option.





--
Cordialement.
Jean-Paul BIBENS
Le Claude
Le #19401931
Re...

Ce n'était qu'une piste, maintenant, il te faut te "débrouiller" avec les pilotes et
les paramètres.-:))))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jean-Paul" discussion : #fXZ$
Le Claude a écrit :
Salut,


Salut l'ami,

Tu nous dis :
Je pense que cela vient du pilote, j'ai deux tout en un identiques l'un sous vista et
l'autre sous Seven, avec le même problème.


Et les cartouches d'encre, y-as-tu pensé ?


J'ai changé en vain.

J'ai eu, il y a quelques années un problème similaire sous Vista, avec ma Canon. Le
remplacement des cartouches génériques (pas chères) par des Canon d'origine (plus
chères) a réglé le problème. Mon fournisseur m'a assuré que ces cartouches marchaient
pilepoil avec XP... (Honteux et confus, il me les avait d'ailleurs remplacées gratos)


Mes cartouches sont HP et pas génériques.
La même machine sous XP au poil avec la même cartouche, mais sous vista et Seven
problèmes.
Il semblerait qu'il y ait une saturation de couleur, en effet si je joue sur la
saturation en diminuant et la luminosité en augmentant avec photophiltre, j'ai une
impression correcte.
Mais ce n'est pas très pratique.
J'ai essayé de modifier les multiples paramètres en mode avancé, mais n'ai pas trouvé la
bonne option.





--
Cordialement.
Jean-Paul BIBENS


Publicité
Poster une réponse
Anonyme