Problème de port

Le
isa
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".

Merci de me donner un coup de main.

Isa R.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PhilGan
Le #22564191
Bonsoir,

Essaye de configurer les ports de ta carte en LPT1 et LPT2.
Tu peux aussi parfois Activer/Désactiver les interruptions pour chaque port.
( Options dans le gestionnaire de périphérique sur chaque port LPT )
A+

"isa" 4c8d5770$0$10225$
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".

Merci de me donner un coup de main.

Isa R.
isa
Le #22565121
Merci de ta réponse

Voici les ressources des 2 ports LPT de ma carte PCI
ressources lpt2 : E800-E807
E480-E487

Ressources lpt3 : EC00 - EC07
E880 - E887

Je sais que le problème vient de là mais impossible à les modifier car
la case "utiliser les paramètres automatiques" est coché et surtout grisé
Comment faire?

Dimitri



Le 13/09/2010 01:40, PhilGan a écrit :
Bonsoir,

Essaye de configurer les ports de ta carte en LPT1 et LPT2.
Tu peux aussi parfois Activer/Désactiver les interruptions pour chaque port.
( Options dans le gestionnaire de périphérique sur chaque port LPT )
A+

"isa" 4c8d5770$0$10225$
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".

Merci de me donner un coup de main.

Isa R.




Serge
Le #22567171
"isa" 4c8d5770$0$10225$
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte
PCI avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là
que commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque
fois, windows XP me dit que "le port est utilisé par un autre
périphérique".

Merci de me donner un coup de main.

Isa R.



Bonsoir,

Quel rapport avec les petites annonces ?

Serge
news
Le #22728951
bonjour
dans le bios desactive le port lpt de ta carte mere
vraissemblablement un conflit

Le 13/09/2010 12:05, isa a écrit :
Merci de ta réponse

Voici les ressources des 2 ports LPT de ma carte PCI
ressources lpt2 : E800-E807
E480-E487

Ressources lpt3 : EC00 - EC07
E880 - E887

Je sais que le problème vient de là mais impossible à les modifier car
la case "utiliser les paramètres automatiques" est coché et surtout grisé
Comment faire?

Dimitri



Le 13/09/2010 01:40, PhilGan a écrit :
Bonsoir,

Essaye de configurer les ports de ta carte en LPT1 et LPT2.
Tu peux aussi parfois Activer/Désactiver les interruptions pour chaque
port.
( Options dans le gestionnaire de périphérique sur chaque port LPT )
A+

"isa" 4c8d5770$0$10225$
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".

Merci de me donner un coup de main.

Isa R.







news
Le #22729181
Le 13/09/2010 23:02, Serge a écrit :

"isa" 4c8d5770$0$10225$
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte
PCI avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là
que commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque
fois, windows XP me dit que "le port est utilisé par un autre
périphérique".

Merci de me donner un coup de main.

Isa R.



Bonsoir,

Quel rapport avec les petites annonces ?

Serge


bien qu'effectivement sans rapport pas la peine d'en faire un fromage
Publicité
Poster une réponse
Anonyme