Problème de port

Le
isa
Bonjour,

je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".

Merci de me donner un coup de main.

Isa R.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #22564341
Hello isa !

isa
je viens d'acquérir un nouvel ordinateur. J'y ai installé une carte PCI
avec 2 ports LPT. J'ai voulu installé ma canon LBP-800 et c'est là que
commence les problèmes!
J'ai tenté de mettre cette imprimante sur les 2 ports et à chaque fois,
windows XP me dit que "le port est utilisé par un autre périphérique".
Merci de me donner un coup de main.



Éventuellement, dans le BIOS du PC, tu pourrais désactiver l'attribution d'IRQ, laissant à XP le soin de le faire.
Il faudrait jeter un coup d'oeil dans le gestionnaire de périphériques pour voir ce qui est indiqué en regard des ports parallèles; chacun doit recevoir une adresse standard. 0378 pour LPT1 et 0278 pour LPT2.
Je postule que ton PC avait déjà des ports parallèles, même si la prise n'est pas installée; il se peut alors que ceux en interne prennent les ressources et que ta carte PCI n'en dispose plus. Il faudrait désactiver les internes.
Enfin, cette carte réclame peut-être un pilote; il faudrait aller sur le site internet de son fabriquant. Aussi, il faut peut-être activer la détection PnP pour la carte, il faut aller dans le gestionnaire de périphériques et cocher la case.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
isa
Le #22565171
Merci de ta réponse

Voici les ressources des 2 ports LPT de ma carte PCI
ressources lpt2 : E800-E807
E480-E487

Ressources lpt3 : EC00 - EC07
E880 - E887

Je sais que le problème vient de là mais impossible à les modifier car
la case "utiliser les paramètres automatiques" est coché et surtout grisé
Comment faire?

Dimitri
Laurent Jumet
Le #22565321
Hello isa !

isa

Voici les ressources des 2 ports LPT de ma carte PCI
ressources lpt2 : E800-E807
E480-E487
Ressources lpt3 : EC00 - EC07
E880 - E887
Je sais que le problème vient de là mais impossible à les modifier car
la case "utiliser les paramètres automatiques" est coché et surtout grisé
Comment faire?



Et les ports 0378 pour LPT1 et 0278 pour LPT2 sont attribués? Si oui, dans le gestionnaire de périphériques, on peut les désactiver.
Dans le BIOS, qu'est-il indiqué en termes d'attribution des ressources pour les ports LPT? Est-ce lui qui attribue les adresses et les IRQ ou bien XP?


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
isa
Le #22565441
Les ports pour LPT1 sont bien 0378 et pour lpt2 les ports sont E800.

Comment savoir qui, entre windows et le bios attribue les ressources
pour les ports?
Désolé pour ma méconnaissance, je suis une informaticienne du dimanche!

Merci en tout cas pour tes réponses claires et rapides!
Publicité
Poster une réponse
Anonyme