Problème pour installer teamspeak-client

Le
Elekaj34
Bonjour,

Voilà je souhaite installer teamspeak, en version 2 impérativement et je
précise, je suis en Debian Wheezy 64bits.

Donc je regarde la version de teamspeak-client dans wheezy et c'est bien
la version 2 (2.0.32-3.1 pour être plus précis)

Donc je fait un bête
apt-get update && apt-get upgrade (rien est fait, vu que j'ai récemment
fait une mise à jour)
apt-get install teamspeak-client

Et là :
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
teamspeak-client : Dépend: ia32-libs mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».

La dernière ligne m'interpelle, donc j'ose regarder ce qui ce passe ;)
aptitude search '~i~ahold'
ET là retour vierge ! ! ! et un "dpkg -l | grep -i ^b" n'est pas plus
loquace !

Toujours dans mon excès de folie, je tente quand même d'installer ia32-libs
apt-get install teamspeak-client ia32-libs
Avec pour résultat :
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs : Dépend: ia32-libs-i386
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».

Rebelote on continue en ajoutant ia32-libs-i386 !
Et bam :
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs-i386:i386 : Dépend: libcups2:i386 (>= 1.4.4-7+squeeze1) mais
ne sera pas installé
Dépend: libcurl3:i386 (>= 7.21.0-2) mais ne sera
pas installé
Dépend: libgssapi-krb5-2:i386 (>=
1.8.3+dfsg-4squeeze2) mais ne sera pas installé
Dépend: libk5crypto3:i386 (>=
1.8.3+dfsg-4squeeze2) mais ne sera pas installé
Dépend: libkeyutils1:i386 (>= 1.4-1) mais ne
sera pas installé
Dépend: libkrb5-3:i386 (>= 1.8.3+dfsg-4squeeze2)
mais ne sera pas installé
Dépend: libkrb5support0:i386 (>=
1.8.3+dfsg-4squeeze2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en
mode « garder en l'état ».


Euh je décide d'arrêter les frais ici (peut être ai-je tord ?)
c'est quoi cette histoire de squeeze (cf >= 1.4.4-7+squeeze1) ?

Pour info, quelques vérif que j'ai faites :
/etc/apt/sources.list
deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main contrib
non-free

deb http://ftp.fr.debian.org/debian/ wheezy-backports main contrib non-free

Pas de fichier /etc/apt/preferences et répertoire /etc/apt/preferences.d
vide

Bref, allez dernière tentative (je suis du genre coriace) :
aptitude install teamspeak-client

Vu la longueur de l'insulte, je l'ai mise ici : http://pastebin.com/RtBeaeC6

Bref, une idée ?

Merci à vous pour votre aide.

PS : Désolé pour la longueur du message :(

Alain





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/55433D08.6010802@jupin.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
steve
Le #26350838
Salut,

As-tu multiarch sur ton système ?

Quand tu essaies d'installer via aptitude et qu'il te propose la
solution collée dans pastbin, as-tu essayé de dire non et de voir
quelle(s) autre(s) solution(s) est(sont) proposée(s) ?

S

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Alexandre GRIVEAUX
Le #26350839
Le 01/05/2015 10:44, Elekaj34 a écrit :
Bonjour,

Voilà je souhaite installer teamspeak, en version 2 impérativement et
je précise, je suis en Debian Wheezy 64bits.

Donc je regarde la version de teamspeak-client dans wheezy et c'est
bien la version 2 (2.0.32-3.1 pour être plus précis)

Donc je fait un bête
apt-get update && apt-get upgrade (rien est fait, vu que j'ai
récemment fait une mise à jour)
apt-get install teamspeak-client

Et là :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
teamspeak-client : Dépend: ia32-libs mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont
en mode « garder en l'état ».

La dernière ligne m'interpelle, donc j'ose regarder ce qui ce passe ;)
aptitude search '~i~ahold'
ET là retour vierge ! ! ! et un "dpkg -l | grep -i ^b" n'est pas plus
loquace !

Toujours dans mon excès de folie, je tente quand même d'installer
ia32-libs
apt-get install teamspeak-client ia32-libs
Avec pour résultat :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs : Dépend: ia32-libs-i386
E: Impossible de corriger les problèmes, des paquets défectueux sont
en mode « garder en l'état ».

Rebelote on continue en ajoutant ia32-libs-i386 !
Et bam :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
ia32-libs-i386:i386 : Dépend: libcups2:i386 (>= 1.4.4-7+squeeze1)
mais ne sera pas installé
Dépend: libcurl3:i386 (>= 7.21.0-2) mais ne
sera pas installé
Dépend: libgssapi-krb5-2:i386 (> > 1.8.3+dfsg-4squeeze2) mais ne sera pas installé
Dépend: libk5crypto3:i386 (> > 1.8.3+dfsg-4squeeze2) mais ne sera pas installé
Dépend: libkeyutils1:i386 (>= 1.4-1) mais ne
sera pas installé
Dépend: libkrb5-3:i386 (> > 1.8.3+dfsg-4squeeze2) mais ne sera pas installé
Dépend: libkrb5support0:i386 (> > 1.8.3+dfsg-4squeeze2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont
en mode « garder en l'état ».


Euh je décide d'arrêter les frais ici (peut être ai-je tord ?)
c'est quoi cette histoire de squeeze (cf >= 1.4.4-7+squeeze1) ?

Pour info, quelques vérif que j'ai faites :
/etc/apt/sources.list
deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy main contrib non-free

deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main contrib
non-free

deb http://ftp.fr.debian.org/debian/ wheezy-backports main contrib
non-free

Pas de fichier /etc/apt/preferences et répertoire
/etc/apt/preferences.d vide

Bref, allez dernière tentative (je suis du genre coriace) :
aptitude install teamspeak-client

Vu la longueur de l'insulte, je l'ai mise ici :
http://pastebin.com/RtBeaeC6

Bref, une idée ?

Merci à vous pour votre aide.

PS : Désolé pour la longueur du message :(

Alain







Bonjour,

Pouvez vous faire:
dpkg --print-architecture
dpkg --print-foreign-architectures

Merci.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Elekaj34
Le #26350851
Le 01/05/2015 10:55, Alexandre GRIVEAUX a écrit :
Bonjour,

Pouvez vous faire:
dpkg --print-architecture
dpkg --print-foreign-architectures

Merci.




Voilà :
# dpkg --print-architecture
amd64
# dpkg --print-foreign-architectures
i386

Le 01/05/2015 11:15, steve a écrit :
As-tu multiarch sur ton système ?

Quand tu essaies d'installer via aptitude et qu'il te propose la
solution collée dans pastbin, as-tu essayé de dire non et de voir
quelle(s) autre(s) solution(s) est(sont) proposée(s) ?



Oui multiarch est installé :
dpkg -l | grep multiarch
ii multiarch-support 2.13-38+deb7u8 amd64
Transitional package to ensure multiarch compatibility

Non, j'avais pas essayé, car estimant être vers une voie sans issue :(

Voici l'autre choix :
Conserver les paquets suivants dans leur version actuelle :
1) ia32-libs [Non installé]
2) ia32-libs-i386:i386 [Non installé]
3) libcups2:i386 [Non installé]
4) libcurl3:i386 [Non installé]
5) libgssapi-krb5-2:i386 [Non installé]
6) libk5crypto3:i386 [Non installé]
7) libkeyutils1:i386 [Non installé]
8) libkrb5-3:i386 [Non installé]
9) libkrb5support0:i386 [Non installé]
10) teamspeak-client [Non installé]

Après çà tourne en boucle avec la première solution :(

Merci encore,

Alain

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
steve
Le #26350852
Le 01-05-2015, à 13:03:31 +0200, Elekaj34 a écrit :

Non, j'avais pas essayé, car estimant être vers une voie sans issue :(

Voici l'autre choix :
Conserver les paquets suivants dans leur version actuelle :
1) ia32-libs [Non installé]
2) ia32-libs-i386:i386 [Non installé]
3) libcups2:i386 [Non installé]
4) libcurl3:i386 [Non installé]
5) libgssapi-krb5-2:i386 [Non installé]
6) libk5crypto3:i386 [Non installé]
7) libkeyutils1:i386 [Non installé]
8) libkrb5-3:i386 [Non installé]
9) libkrb5support0:i386 [Non installé]
10) teamspeak-client [Non installé]

Après çà tourne en boucle avec la première solution :(



OK. As-tu essayé de forcer l'installation avec un

dpkg -i --force-depends teamspeak-client.deb

(tu peux trouver le *.deb dans /var/cache/apt/archives)

une lecture de 'man dpkg' ne serait pas un luxe non plus…

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
nicolas.patrois
Le #26350854
Le 01/05/2015 13:03:31, Elekaj34 a écrit :

Oui multiarch est installé :
dpkg -l | grep multiarch
ii multiarch-support 2.13-38+deb7u8 amd64
Transitional package to ensure multiarch compatibility

Non, j'avais pas essayé, car estimant être vers une voie sans i ssue :



Je prends le fil en cours.
As-tu essayé de l’installer avec gdebi ?

nicolas patrois : pts noir asocial
--
RÉALISME

M : Qu'est-ce qu'il nous faudrait pour qu'on nous considère comme des
humains ? Un cerveau plus gros ?
P : Non... Une carte bleue suffirait...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Elekaj34
Le #26351204
Le 05/01/15 13:20, steve a écrit :
OK. As-tu essayé de forcer l'installation avec un

dpkg -i --force-depends teamspeak-client.deb

(tu peux trouver le *.deb dans /var/cache/apt/archives)

une lecture de 'man dpkg' ne serait pas un luxe non plus…



Bonjour,

Alors hier soir, je tente la chose ...
# dpkg -i --force-depends teamspeak-client_2.0.32-3.1_amd64.deb
Selecting previously unselected package teamspeak-client.
(Reading database ... 212286 files and directories currently installed.)
Unpacking teamspeak-client (from teamspeak-client_2.0.32-3.1_amd64.deb) ...
dpkg: teamspeak-client: dependency problems, but configuring anyway as
you requested:
teamspeak-client depends on ia32-libs; however:
Package ia32-libs is not installed.

Setting up teamspeak-client (2.0.32-3.1) ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Processing triggers for menu ...

Bon je trouve qu'il n'a pas installé grand chose :(
Évidemment, comme je m'en doutais teamspeak ne démarre pas :(

Mais la plus grosse surprise c'est que X ne se lance plus et après
analyse, j'ai du réinstaller le driver vidéo !
Pour finalement me retrouver avec un Gnome tout en English :(

La j'ai tout arrêté, lancé un backup et reinstall de Debian !




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
steve
Le #26351206
Le 03-05-2015, à 08:58:05 +0200, Elekaj34 a écrit :

Le 05/01/15 13:20, steve a écrit :
> OK. As-tu essayé de forcer l'installation avec un
>
> dpkg -i --force-depends teamspeak-client.deb
>
> (tu peux trouver le *.deb dans /var/cache/apt/archives)
>
> une lecture de 'man dpkg' ne serait pas un luxe non plus…
>
Bonjour,

Alors hier soir, je tente la chose ...
# dpkg -i --force-depends teamspeak-client_2.0.32-3.1_amd64.deb
Selecting previously unselected package teamspeak-client.
(Reading database ... 212286 files and directories currently installed.)
Unpacking teamspeak-client (from teamspeak-client_2.0.32-3.1_amd64.deb) ...
dpkg: teamspeak-client: dependency problems, but configuring anyway
as you requested:
teamspeak-client depends on ia32-libs; however:
Package ia32-libs is not installed.



Faut peut-être faire pareil avec ia32-libs

Setting up teamspeak-client (2.0.32-3.1) ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Processing triggers for menu ...

Bon je trouve qu'il n'a pas installé grand chose :(
Évidemment, comme je m'en doutais teamspeak ne démarre pas :(

Mais la plus grosse surprise c'est que X ne se lance plus et après
analyse, j'ai du réinstaller le driver vidéo !
Pour finalement me retrouver avec un Gnome tout en English :(

La j'ai tout arrêté, lancé un backup et reinstall de Debian !



Aïe, un réflexe d'un autre âge...:)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26351213
Le Sun, 03 May 2015 08:58:05 +0200,
Elekaj34
Le 05/01/15 13:20, steve a écrit :
> OK. As-tu essayé de forcer l'installation avec un
>
> dpkg -i --force-depends teamspeak-client.deb
>
> (tu peux trouver le *.deb dans /var/cache/apt/archives)
>
> une lecture de 'man dpkg' ne serait pas un luxe non plus…
>
Bonjour,

Alors hier soir, je tente la chose ...
# dpkg -i --force-depends teamspeak-client_2.0.32-3.1_amd64.deb
Selecting previously unselected package teamspeak-client.
(Reading database ... 212286 files and directories currently
installed.) Unpacking teamspeak-client (from
teamspeak-client_2.0.32-3.1_amd64.deb) ... dpkg: teamspeak-client:
dependency problems, but configuring anyway as you requested:
teamspeak-client depends on ia32-libs; however:
Package ia32-libs is not installed.

Setting up teamspeak-client (2.0.32-3.1) ...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Processing triggers for menu ...

Bon je trouve qu'il n'a pas installé grand chose :(
Évidemment, comme je m'en doutais teamspeak ne démarre pas :(

Mais la plus grosse surprise c'est que X ne se lance plus et après
analyse, j'ai du réinstaller le driver vidéo !
Pour finalement me retrouver avec un Gnome tout en English :(

La j'ai tout arrêté, lancé un backup et reinstall de Debian !







bonjour,

teamseack n'est plsu disponible chez debian pour jessie serait il
possible de télécharger la version 3 :

http://www.teamspeak.com/?page=downloads

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
1ibr3
Le #26351244
Salut !

Comme tu veux impérativement la version 2, il faut que tu sois un peu plus
pragmatique que cela. Si tu n'arrives pas à entrer par la porte, essay e par
la fenêtre ! Tu as tous les outils pour ça sur Debian et de multi ples voies
de résolution.

Pour ma part, pour tester, j'ai installé ton Teamspeak2 en moins de 5
minutes. Ma première idée, c'est de virer la dépendance obso lète
ia32-libs-i386. Pour cela tu télécharges directement le paquet ic i.
https://packages.debian.org/wheezy/amd64/teamspeak-client/download

Comme, il semble que ia32-libs soit sa seule dépendance, cela va à ªtre encore
plus simple. On va juste l'ignorer à l'installation avec cette petite
commande

dpkg --ignore-depends=ia32-libs -i teamspeak-client_2.0.32-3.1_amd64.deb

En ce qui concerne les autres bibliothèques 32bit nécessaires. j' ai la
chance de les avoir déjà d'installées, en l'occurrence.
libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xf75fe000)
libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf75e300 0)
libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0xf75dd000)
libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xf746c000)
libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0xf7446000)
libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0xf7442000)
libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0xf743b00 0)

Donc, l'application a fonctionné, tout de suite, sans problème po ur moi.
N'utilisant pas teamspeak, je n'ai pas été plus loin (connexion, etc.)

Pour ta part, il te faudra faire la vérification en allant dans le dos sier
/usr/lib/teamspeak-client/ et en tapant un simple "ldd teamspeak.real". T u
installeras les bibliothèques 32bit manquantes, si nécessaire. Co mme, tu es
déjà en multiarch, cela te sera facile.

Voilà ! Passe un bon dimanche et amuse-toi bien sur ta becane ! ;)




--
View this message in context: http://debian.2.n7.nabble.com/Probleme-pour-i nstaller-teamspeak-client-tp3537633p3539362.html
Sent from the debian-user-french mailing list archive at Nabble.com.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
1ibr3
Le #26351247
Tiens, en voulant purger le teamspeak via synaptic, j'ai vu que le paquet
était indiqué comme cassé. C'est un peu gênant.

Donc, pour ton problème, je conseille de reconstruire le paquet teamsp eak2
en virant la dépendance à ia32-libs dans le fichier de contrà ´le.

Tu décompresses le paque deb dans un dossier de travail.. tu auras un paquet
data et control. Tu crées un dossier teamspeak-client_2.0.32-3.1-1_amd 64.
Tu mets le contenu du paquet compressé (usr et son arborescence) dans le
dossier créé.

Tu décompresses les fichiers paquet control. dans un dossier que tu no mmeras
DEBIAN (<- le nom en majuscules est impératif). Tu édites le fich ier control
et tu vire la ligne "Depends: ia32-libs" et tu corriges la version en
2.0.32-3.1-1(pas obligatoire). tu sauvegardes. Le dossier DEBIAN (contenant
les fichiers postinst, postrm, m5sums, control) tu le mets dans le dossier
teamspeak-client_2.0.32-3.1-1_amd64, précédemment créé.

Là, tu auras dans ce dossier: le répertoire DEBIAN (et ses 4 fic hiers) et
le répertoire usr (et ses sous-répertoires et fichiers)

Il faut sortir du dossier teamspeak-client_2.0.32-3.1-1_amd64 et taper la
commande dpkg-deb --build teamspeak-client_2.0.32-3.1-1_amd64

Tu obtiendras un paquet teamspeak-client_2.0.32-3.1_amd64.deb que tu
installeras.
dpkg -i teamspeak-client_2.0.32-3.1-1_amd64.deb

Pour ce qui est des bibliothèques 32 bit, tu géreras comme dans l e précédent
message.

Peut-être, il y a plus simple, mais moi, je fais ainsi. ;)

Bon dimanche.



--
View this message in context: http://debian.2.n7.nabble.com/Probleme-pour-i nstaller-teamspeak-client-tp3537633p3539403.html
Sent from the debian-user-french mailing list archive at Nabble.com.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme