probleme de prises USB

Le
Milo
Bonjour à tous
Je suis pour info, sous XP Pro SP3, 2 Go de mémoire
Je possède sur la façade de mon UC deux prises USB, si je branche un
péripherique sur une ou l'autre prise , pas de probleme, celui ci est
reconnu, mais si je branche deux pripheriques, un seul est reconnu,
impossible d'y acceder.
Je constate aussi ce phenomene quelques fois sur les prises USB qui sont sur
l'arrière de l'UC.
Si quelqu'un à eu ce problème,je serais tres interessé d'en connaitre les
causes,
merci par avance.

--

Milo
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #21308861
alimentation insuffisante...va voir dans le gestionnaire de périphériques ce
qui est réservé à chacun des ports usb...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Milo" news:
Bonjour à tous
Je suis pour info, sous XP Pro SP3, 2 Go de mémoire
Je possède sur la façade de mon UC deux prises USB, si je branche un
péripherique sur une ou l'autre prise , pas de probleme, celui ci est
reconnu, mais si je branche deux pripheriques, un seul est reconnu,
impossible d'y acceder.
Je constate aussi ce phenomene quelques fois sur les prises USB qui sont
sur l'arrière de l'UC.
Si quelqu'un à eu ce problème,je serais tres interessé d'en connaitre les
causes,
merci par avance.

--

Milo

Milo
Le #21308981
Bonsoir Azo4
Merci de ta réponse, je veux aller voir dans le géstionnaire, si tu pouvais
me dire ce que je dois contrôler, enfin la manip.
Pour info, je n'avais pas ce probleme il y a quelque temps, mon UC a bientôt
5 ans:-(((
Bonne soirée à toi

--

Milo



"Azo4"
alimentation insuffisante...va voir dans le gestionnaire de périphériques
ce qui est réservé à chacun des ports usb...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Milo" news:
Bonjour à tous
Je suis pour info, sous XP Pro SP3, 2 Go de mémoire
Je possède sur la façade de mon UC deux prises USB, si je branche un
péripherique sur une ou l'autre prise , pas de probleme, celui ci est
reconnu, mais si je branche deux pripheriques, un seul est reconnu,
impossible d'y acceder.
Je constate aussi ce phenomene quelques fois sur les prises USB qui sont
sur l'arrière de l'UC.
Si quelqu'un à eu ce problème,je serais tres interessé d'en connaitre
les causes,
merci par avance.




I N F O R A D I O
Le #21311451
Bonjour,

quel type de périphérique branches-tu en simultané
sur les ports qui posent problème ?

Cordialement,
Ludovic.
Milo
Le #21312171
"I N F O R A D I O"
Bonjour,

quel type de périphérique branches-tu en simultané
sur les ports qui posent problème ?

Cordialement,
Ludovic.


Bonjour Ludovic
Merci de ta réponse, et pour info, les deux prises USB de devant, en général
cela concerne soit une cle USB avec un DD externe, ou bien un support de
mise à jour d'un GPS ou bien téléchrger des photos en partant soit de cartes
soit de cable direct.

Une info supplementaire, sur l'arriere j'ai souvent l'imprimante qui n'est
pas reconnue, actuellement je n'ai pas trop de probleme de ce coté, mais ça
peut revenir.
Je précise encore, qu'il y a encore quelques temps je n'avais pas ces
inconvenients.
autre choses, sur les prises USB à l'arriere de l'UC, sont branchés,
imprimante, adsl, onduleur, écran... peut être existe t il un moyen de
tester ces prises, moyen que je ne connais pas.
En tous les cas merci de t'y pencher.
Cordialement to

--

Milo
O.B. [MVP]
Le #21312901
Bonjour,
"Milo"

"I N F O R A D I O"
Bonjour,

quel type de périphérique branches-tu en simultané
sur les ports qui posent problème ?

Cordialement,
Ludovic.


Bonjour Ludovic
Merci de ta réponse, et pour info, les deux prises USB de devant, en
général cela concerne soit une cle USB avec un DD externe, ou bien un
support de mise à jour d'un GPS ou bien téléchrger des photos en partant
soit de cartes soit de cable direct.

Une info supplementaire, sur l'arriere j'ai souvent l'imprimante qui n'est
pas reconnue, actuellement je n'ai pas trop de probleme de ce coté, mais
ça peut revenir.
Je précise encore, qu'il y a encore quelques temps je n'avais pas ces
inconvenients.
autre choses, sur les prises USB à l'arriere de l'UC, sont branchés,
imprimante, adsl, onduleur, écran... peut être existe t il un moyen de
tester ces prises, moyen que je ne connais pas.
En tous les cas merci de t'y pencher.
Cordialement to



Si ton disque USB n'est pas Autoalimenté ça consomme pas mal... ça peut être
une piste
après si l'alimentation USB de ta carte mère est faible vu qu'il y à pas mal
de ports utilisé ça peut jouer...

en dehors de l'alim des ports ça peut peut être aussi venir du pilote USB
(en général installé avec le pilote du chipset).

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Herser
Le #21312891
Milo wrote:

Bonjour

Une info supplementaire, sur l'arriere j'ai souvent l'imprimante qui
n'est pas reconnue, actuellement je n'ai pas trop de probleme de ce
coté, mais ça peut revenir.



Ce qui pourrait bien confirmé la piste alimentation insuffisante

Je précise encore, qu'il y a encore quelques temps je n'avais pas ces
inconvenients.



L'alimentation est une des pièces qui s'use le + vite sur les PC
Surtout PC de marque qui installe des alim bas de gamme

autre choses, sur les prises USB à l'arriere de l'UC, sont branchés,
imprimante, adsl, onduleur, écran...



Tu es sûr que tout ça est en USB :
ADSL : vaut mieux connexion ethernet (si absente du PC : carte PCI à
intégrer)
La connexion à la box, je suppose, est bien meilleure en ethernet.
Sauf si tu as un modem ADSL USB et donc pas le choix.

Ecran : c'est une prise VGA ou HDMI, pas USB ?

Onduleur : l'USB n'est nécessaire que pour piloter l'onduleur

Imprimante : si ton port parallèle n'est pas occupé, mets la en //
Encore que, souvent il n'y a qu'une connexion livrée
Mais tu peux la débrancher, quand tu n'imprimes pas

Teste déjà en déconnectant tout ce qui n'est pas indispensable
Et connecte 2 périphériques sur la face avant pour vérifier

Il faudra peut-être remplacer l'alim

Herser
Milo
Le #21312881
Re Herser et O.B
Je pense que vous avez certainement raison concernant l'alim, je peux
effectivement débrancher certains périph et tester les deux USB sur le
devant de l'UC.
Je vous tiens informé.
Pour ce qui concerne mon PC c'est un DELL Dimension 4700 P4 , si vous voulez
des précisons quand au contenu de L'UC...OK
Merci à vous tous de vos réponses constructives

--

Milo



"Herser"
Milo wrote:

Bonjour

Une info supplementaire, sur l'arriere j'ai souvent l'imprimante qui
n'est pas reconnue, actuellement je n'ai pas trop de probleme de ce
coté, mais ça peut revenir.



Ce qui pourrait bien confirmé la piste alimentation insuffisante

Je précise encore, qu'il y a encore quelques temps je n'avais pas ces
inconvenients.



L'alimentation est une des pièces qui s'use le + vite sur les PC
Surtout PC de marque qui installe des alim bas de gamme

autre choses, sur les prises USB à l'arriere de l'UC, sont branchés,
imprimante, adsl, onduleur, écran...



Tu es sûr que tout ça est en USB :
ADSL : vaut mieux connexion ethernet (si absente du PC : carte PCI à
intégrer)
La connexion à la box, je suppose, est bien meilleure en ethernet.
Sauf si tu as un modem ADSL USB et donc pas le choix.

Ecran : c'est une prise VGA ou HDMI, pas USB ?

Onduleur : l'USB n'est nécessaire que pour piloter l'onduleur

Imprimante : si ton port parallèle n'est pas occupé, mets la en //
Encore que, souvent il n'y a qu'une connexion livrée
Mais tu peux la débrancher, quand tu n'imprimes pas

Teste déjà en déconnectant tout ce qui n'est pas indispensable
Et connecte 2 périphériques sur la face avant pour vérifier

Il faudra peut-être remplacer l'alim

Herser


Herser
Le #21313251
Milo wrote:
Re Herser et O.B
Je pense que vous avez certainement raison concernant l'alim, je peux
effectivement débrancher certains périph et tester les deux USB sur le
devant de l'UC.
Je vous tiens informé.
Pour ce qui concerne mon PC c'est un DELL Dimension 4700 P4 , si vous
voulez des précisons quand au contenu de L'UC...OK
Merci à vous tous de vos réponses constructives




[C'est Serge (Azo4) qui a donné d'abord la piste alimentation]

Le DELL Dimension 4700 P4 date de 2004, avec une alim de 305 W
C'était correct à l'époque, mais juste aujourd'hui avec le succès de l'USB
Et ça lui fait 6 ans
J'ai un PC du même âge (2003) avec une alim moyenne gamme (assembleur)
J'ai du la changer l'année dernière.

Il y a bien un réseau ethernet sur ce PC
Tu as donc un modem USB ?

Herser
Milo
Le #21313241
re à tous
Je viens sur l'UC de débrancher tous les périph sauf le support de la
souris sans fil.
J'ai branché sur le devant une cle USB, après être reconnue j'ai pu l'ouvrir
et voir le contenu, j'ai ensuite branche un DD externe , il a été reconnu
j'ai pu l'ouvrir et voir tout son contenu, sans débrancher les deux périph
j'ai essayé d'ouvrir la cle USB et la j'ai une page blanche, contenu
invisible, par contre la cle est visible dans mon poste de travail, mais
vide, voir capture.
En bref cle usb seule contenu visible, si je branche ensuite le DD celui ci
le contenu est visible mais le contenu de la cle usb s'efface au profit du
DD.
http://cjoint.com/?den4ahbOyD


--

Milo


"Milo"
Re Herser et O.B
Je pense que vous avez certainement raison concernant l'alim, je peux
effectivement débrancher certains périph et tester les deux USB sur le
devant de l'UC.
Je vous tiens informé.
Pour ce qui concerne mon PC c'est un DELL Dimension 4700 P4 , si vous
voulez des précisons quand au contenu de L'UC...OK
Merci à vous tous de vos réponses constructives

--

Milo



"Herser"
Milo wrote:

Bonjour

Une info supplementaire, sur l'arriere j'ai souvent l'imprimante qui
n'est pas reconnue, actuellement je n'ai pas trop de probleme de ce
coté, mais ça peut revenir.



Ce qui pourrait bien confirmé la piste alimentation insuffisante

Je précise encore, qu'il y a encore quelques temps je n'avais pas ces
inconvenients.



L'alimentation est une des pièces qui s'use le + vite sur les PC
Surtout PC de marque qui installe des alim bas de gamme

autre choses, sur les prises USB à l'arriere de l'UC, sont branchés,
imprimante, adsl, onduleur, écran...



Tu es sûr que tout ça est en USB :
ADSL : vaut mieux connexion ethernet (si absente du PC : carte PCI à
intégrer)
La connexion à la box, je suppose, est bien meilleure en ethernet.
Sauf si tu as un modem ADSL USB et donc pas le choix.

Ecran : c'est une prise VGA ou HDMI, pas USB ?

Onduleur : l'USB n'est nécessaire que pour piloter l'onduleur

Imprimante : si ton port parallèle n'est pas occupé, mets la en //
Encore que, souvent il n'y a qu'une connexion livrée
Mais tu peux la débrancher, quand tu n'imprimes pas

Teste déjà en déconnectant tout ce qui n'est pas indispensable
Et connecte 2 périphériques sur la face avant pour vérifier

Il faudra peut-être remplacer l'alim

Herser





O.B. [MVP]
Le #21313231
"Herser" :
Milo wrote:
Re Herser et O.B
Je pense que vous avez certainement raison concernant l'alim, je peux
effectivement débrancher certains périph et tester les deux USB sur le
devant de l'UC.
Je vous tiens informé.
Pour ce qui concerne mon PC c'est un DELL Dimension 4700 P4 , si vous
voulez des précisons quand au contenu de L'UC...OK
Merci à vous tous de vos réponses constructives




[C'est Serge (Azo4) qui a donné d'abord la piste alimentation]

Le DELL Dimension 4700 P4 date de 2004, avec une alim de 305 W
C'était correct à l'époque, mais juste aujourd'hui avec le succès de l'USB
Et ça lui fait 6 ans
J'ai un PC du même âge (2003) avec une alim moyenne gamme (assembleur)
J'ai du la changer l'année dernière.

Il y a bien un réseau ethernet sur ce PC
Tu as donc un modem USB ?

Herser



sur un PB d'alimentation USB, ça peut venir aussi de la conception des port
USB de la Carte mère, dans ce cas changer l'alim ne changera rien. un hub
USB autoalimenté peut alors aussi régler le problème.
j'ai un collègue qui a un problème de reconnaissance de son disque USB quand
il est branché directement sur le PC et qui marche très bien branché sur un
hub autoalimenté sur la même machine. Par contre sur mon ancien portable,
inversement j'avais des problèmes en passant le disque sur un HUB

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Publicité
Poster une réponse
Anonyme