probleme de reconnaissance cd/dvd

Le
nono539
bonjour

je ne trouve aucune solution a mon probleme ( a part le formatage et
encore si cela le resoud! )
aucun cd ni dvd n est lu par windows et cela bien que le lecteur soit
reconnu aussi bien bien par le systeme que par le bios
quelques conseils ne seraient pas de refus

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1111448
*Bonjour nono539* !

bonjour

je ne trouve aucune solution a mon probleme
(a part le -censuré !- et encore si cela le resoud! )
aucun cd ni dvd n est lu par windows et cela bien que le lecteur soit reconnu
aussi bien bien par le systeme que par le bios
quelques conseils ne seraient pas de refus
merci


Problème un peu équivalent ici, en cours de traitement
http://groups.google.com/groups?threadm=o8silxwiiha.1208%40tk2msftngp05.phx.gbl

Pourrais-tu préciser un peu les symptômes ?
Par exemple, dans l'explorateur (WIN+E), le lecteur est présent mais le
cadre droit est vide ? Même en faisant F5 ?

Pas d'anomalie signalée dans le gestionnaire de Périphériques ni dans
l'Observateur d'évènements ?

À supposer que le lecteur de CD soit D, que donne
Démarrer>Exécuter>d:

Dans la même optique que donne la navigation dans une Console ?
Exécuter>cmd
pour ouvrir une Console CMD

Dans la Console taper d:
afin de se positionner sur le lecteur
Taper DIR pour lister les fichiers ...

Et que donne la navigation avec un explorateur de fichiers tiers ?
www.gratilog.net

Ce lecteur a-t-il déjà fonctionné ? Avec ce PC ? Sur un autre ?
Son firmware a-t-il été mis à jour ? (marque, modèle)

Un logiciel pour lire les films est-il installé ?

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

nono539
Le #1111165
*Bonjour nono539* !

bonjour

je ne trouve aucune solution a mon probleme (a part le -censuré !- et
encore si cela le resoud! )
aucun cd ni dvd n est lu par windows et cela bien que le lecteur soit
reconnu aussi bien bien par le systeme que par le bios
quelques conseils ne seraient pas de refus
merci


Problème un peu équivalent ici, en cours de traitement
http://groups.google.com/groups?threadm=o8silxwiiha.1208%40tk2msftngp05.phx.gbl


Pourrais-tu préciser un peu les symptômes ?
Par exemple, dans l'explorateur (WIN+E), le lecteur est présent mais le
cadre droit est vide ? Même en faisant F5 ?

Pas d'anomalie signalée dans le gestionnaire de Périphériques ni dans
l'Observateur d'évènements ?

À supposer que le lecteur de CD soit D, que donne
Démarrer>Exécuter>d:

Dans la même optique que donne la navigation dans une Console ?
Exécuter>cmd
pour ouvrir une Console CMD

Dans la Console taper d:
afin de se positionner sur le lecteur
Taper DIR pour lister les fichiers ...

Et que donne la navigation avec un explorateur de fichiers tiers ?
www.gratilog.net

Ce lecteur a-t-il déjà fonctionné ? Avec ce PC ? Sur un autre ?
Son firmware a-t-il été mis à jour ? (marque, modèle)

Un logiciel pour lire les films est-il installé ?



deja merci pour l aide
pour repondre dans l ordre
lors de l insertion d un disque l explorateur se fige "comme si" le
systeme tente de decrypter le cd/dvd que je viens d introduire puis rien
au final
au bout de 2 minutes tout redevient "normal" mais en cliquant sur le
lecteur j obtiens le message " inserez un dique"

en ce qui concerne le gestionnaire de Périphériques rien est a signale
par contre l'Observateur d'évènements lui me signale une erreur
"WMIAdapter id 4099 echec de l ouverture de services"
apres une petite recherche jai vu que cela correspondait au service
"carte de performance WMI" qui etait desactive ( je l ai mis sur manuel
( si il etait deja actif je ne comprends pas comment il a pu se deactiver))
l heure de ces erreurs correspondent a mes tentatives pour lire un
cd/dvd ( ne sachant pas a quoi ce service correspond pas d autres
hypotheses )
apres apres avoir mis ce service sur manuel pas de changement concernant
la lecture des cd/dvd par contre il n y a plus de messages d erreur

pour la consonle cela donne apres insertion d un disque " le
peripherique nest pas pret"

sinon oui ce lecteur( liteon_sohw-1653s )a deja fonctionne avec ce syteme
la derniere fois remonte a a peu pres 2 mois et pas d erreur constate
et pour ce qui concerne sur firmware oui celui ci est a jour ( le
dernier propose )


JF
Le #1111160
*Bonjour nono539* !

*Bonjour nono539* !

bonjour

je ne trouve aucune solution a mon probleme (a part le -censuré !- et
encore si cela le resoud! )
aucun cd ni dvd n est lu par windows et cela bien que le lecteur soit
reconnu aussi bien bien par le systeme que par le bios
quelques conseils ne seraient pas de refus
merci


Problème un peu équivalent ici, en cours de traitement
http://groups.google.com/groups?threadm=o8silxwiiha.1208%40tk2msftngp05.phx.gbl

Pourrais-tu préciser un peu les symptômes ?
Par exemple, dans l'explorateur (WIN+E), le lecteur est présent mais le
cadre droit est vide ? Même en faisant F5 ?

Pas d'anomalie signalée dans le gestionnaire de Périphériques ni dans
l'Observateur d'évènements ?

À supposer que le lecteur de CD soit D, que donne
Démarrer>Exécuter>d:

Dans la même optique que donne la navigation dans une Console ?
Exécuter>cmd
pour ouvrir une Console CMD

Dans la Console taper d:
afin de se positionner sur le lecteur
Taper DIR pour lister les fichiers ...

Et que donne la navigation avec un explorateur de fichiers tiers ?
www.gratilog.net

Ce lecteur a-t-il déjà fonctionné ? Avec ce PC ? Sur un autre ?
Son firmware a-t-il été mis à jour ? (marque, modèle)

Un logiciel pour lire les films est-il installé ?



deja merci pour l aide
pour repondre dans l ordre
lors de l insertion d un disque l explorateur se fige "comme si" le systeme
tente de decrypter le cd/dvd que je viens d introduire puis rien au final
au bout de 2 minutes tout redevient "normal" mais en cliquant sur le lecteur
j obtiens le message " inserez un dique"


Le CD est donc détecté, mais le système ne le lit pas.


en ce qui concerne le gestionnaire de Périphériques rien est a signale par
contre l'Observateur d'évènements lui me signale une erreur "WMIAdapter id
4099 echec de l ouverture de services"
apres une petite recherche jai vu que cela correspondait au service "carte de
performance WMI" qui etait desactive ( je l ai mis sur manuel ( si il etait
deja actif je ne comprends pas comment il a pu se deactiver))
l heure de ces erreurs correspondent a mes tentatives pour lire un cd/dvd


Excellent


ne sachant pas a quoi ce service correspond pas d autres hypotheses


http://assiste.com.free.fr/p/services_windows/services_xp.html
Ou mieux
www.google.fr/search?q=wmi+site:assiste.com.free.fr/p/services_windows
==>
http://assiste.com.free.fr/p/services_windows/carte_de_performance_wmi.html

Je ne suis pas très avancé. Un tour chez BV :
http://www.blackviper.com/WinXP/Services/WMI_Performance_Adapter.htm
révèle que lui non plus ne siat pas trop à quoi sert ce service.


apres apres avoir mis ce service sur manuel pas de changement concernant la
lecture des cd/dvd par contre il n y a plus de messages d erreur


Parfait, on va pas y passer la nuit :)



pour la console cela donne apres insertion d un disque " le peripherique
nest pas pret"

sinon oui ce lecteur( liteon_sohw-1653s )a deja fonctionne avec ce syteme
la derniere fois remonte a a peu pres 2 mois et pas d erreur constate
et pour ce qui concerne sur firmware oui celui ci est a jour ( le dernier
propose )


Tu as peut-être déjà essayé : la solution la plus commune aux problèmes
de lecteurs CD est de supprimer le lecteur dans Périphériques et de
lancer une détection de matériel pour le réinstaller.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



nono539
Le #1111157
*Bonjour nono539* !

*Bonjour nono539* !

bonjour

je ne trouve aucune solution a mon probleme (a part le -censuré !-
et encore si cela le resoud! )
aucun cd ni dvd n est lu par windows et cela bien que le lecteur
soit reconnu aussi bien bien par le systeme que par le bios
quelques conseils ne seraient pas de refus
merci


Problème un peu équivalent ici, en cours de traitement
http://groups.google.com/groups?threadm=o8silxwiiha.1208%40tk2msftngp05.phx.gbl

Pourrais-tu préciser un peu les symptômes ?
Par exemple, dans l'explorateur (WIN+E), le lecteur est présent mais
le cadre droit est vide ? Même en faisant F5 ?

Pas d'anomalie signalée dans le gestionnaire de Périphériques ni dans
l'Observateur d'évènements ?

À supposer que le lecteur de CD soit D, que donne
Démarrer>Exécuter>d:

Dans la même optique que donne la navigation dans une Console ?
Exécuter>cmd
pour ouvrir une Console CMD

Dans la Console taper d:
afin de se positionner sur le lecteur
Taper DIR pour lister les fichiers ...

Et que donne la navigation avec un explorateur de fichiers tiers ?
www.gratilog.net

Ce lecteur a-t-il déjà fonctionné ? Avec ce PC ? Sur un autre ?
Son firmware a-t-il été mis à jour ? (marque, modèle)

Un logiciel pour lire les films est-il installé ?



deja merci pour l aide
pour repondre dans l ordre
lors de l insertion d un disque l explorateur se fige "comme si" le
systeme tente de decrypter le cd/dvd que je viens d introduire puis
rien au final
au bout de 2 minutes tout redevient "normal" mais en cliquant sur le
lecteur j obtiens le message " inserez un dique"


Le CD est donc détecté, mais le système ne le lit pas.


en ce qui concerne le gestionnaire de Périphériques rien est a signale
par contre l'Observateur d'évènements lui me signale une erreur
"WMIAdapter id 4099 echec de l ouverture de services"
apres une petite recherche jai vu que cela correspondait au service
"carte de performance WMI" qui etait desactive ( je l ai mis sur
manuel ( si il etait deja actif je ne comprends pas comment il a pu se
deactiver))
l heure de ces erreurs correspondent a mes tentatives pour lire un cd/dvd


Excellent


ne sachant pas a quoi ce service correspond pas d autres hypotheses


http://assiste.com.free.fr/p/services_windows/services_xp.html
Ou mieux
www.google.fr/search?q=wmi+site:assiste.com.free.fr/p/services_windows
==>
http://assiste.com.free.fr/p/services_windows/carte_de_performance_wmi.html

Je ne suis pas très avancé. Un tour chez BV :
http://www.blackviper.com/WinXP/Services/WMI_Performance_Adapter.htm
révèle que lui non plus ne siat pas trop à quoi sert ce service.


apres apres avoir mis ce service sur manuel pas de changement
concernant la lecture des cd/dvd par contre il n y a plus de messages
d erreur


Parfait, on va pas y passer la nuit :)



pour la console cela donne apres insertion d un disque " le
peripherique nest pas pret"

sinon oui ce lecteur( liteon_sohw-1653s )a deja fonctionne avec ce syteme
la derniere fois remonte a a peu pres 2 mois et pas d erreur constate
et pour ce qui concerne sur firmware oui celui ci est a jour ( le
dernier propose )


Tu as peut-être déjà essayé : la solution la plus commune aux problèmes
de lecteurs CD est de supprimer le lecteur dans Périphériques et de
lancer une détection de matériel pour le réinstaller.



bonjour

oui on avance et merci pour la lecture
sinon j ai continue a faire quelques recherches concernant mon probleme
et j ai malheureusement pas trouve grand chose
cependant une qui revient "démarrer/exécuter/regedit/
HKEY_LOCAL_MACHINESYSTEMECurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B
E10318}
supprimer dans la fenêtre de droite les valeurs upperfilters et lowerfilter
redémarrer" ( oui je suis pret a tout meme a joue a l apprenti sorcier
pour trouve une solution a mon probleme :) )

la derniere solution propose est m alheureusement ce que j ai fait en
premier
a savoir supprimer le lecteur dans le systeme , eteindre le systeme
,debrancher le lecteur physiquement ( nappe et alimentation ),
redemarrer , attendre un vingtaine de minutes ....
rebrancher le tout redemarrer detection d un nouveau peripherique mais
toujours rien

merci




JF
Le #1111022
*Bonjour nono539* !

oui on avance et merci pour la lecture
sinon j ai continue a faire quelques recherches concernant mon probleme et j
ai malheureusement pas trouve grand chose
cependant une qui revient "démarrer/exécuter/regedit/
HKEY_LOCAL_MACHINESYSTEMECurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B
E10318}
supprimer dans la fenêtre de droite les valeurs upperfilters et lowerfilter
redémarrer" ( oui je suis pret a tout meme a joue a l apprenti sorcier pour
trouve une solution a mon probleme :) )


C'est la premère solution que j'avais indiquée dans le fil donné en réf

Lecteurs CD-ROM non reconnus par le système
www.d2i.ch/pn/az/l.html#l006

C'est un tip très couramment utilisé.
Il n'y a pas grand risque, puisqu'on exporte la clé. De plus on dispose
de la possibilité de revenir à un point de restauration. Une bonne
idée, quand on utilise Regedit, est de se couvrir plus efficacement
encore avec Erunt http://fspsa.free.fr/erunt.htm


la derniere solution propose est m alheureusement ce que j ai fait en premier
a savoir supprimer le lecteur dans le systeme , eteindre le systeme
,debrancher le lecteur physiquement ( nappe et alimentation ), redemarrer ,
attendre un vingtaine de minutes ....
rebrancher le tout redemarrer detection d un nouveau peripherique mais
toujours rien



Dans le Gestionnaire de Périphériques, on peut afficher les
Périphériques cachés (menu Affichage). Leurs suppressions résoud
parfois les problèmes

Plus d'options dans le gestionnaire de périphériques
http://a.vouillon.online.fr/faq-winxp.htm#92
Affichage des Périphériques fantômes
http://a.vouillon.online.fr/ftp/detail-peripheriques.cmd ==>
set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1
start devmgmt.msc

Dans les Propriétés du Périphériques, il y a la possibilité de revenir
à un pilote antérieur. Tu as essayé ?


On a déjà vu des lecteurs changer ainsi de comportement après une mise
à jour. La raison en était qu'il fallait aussi mettre à jour les
drivers de la Carte Mère.

Tu peux essayer, aux fins de tests, de revenir momentanément à un point
de restauration. Mais comme tu parles de deux mois, j'ai un doute.

Donc essayer de mettre à jour les drivers de la carte mère, peut-être
faut-il flasher le BIOS, ou upgrader le firmware du lecteur.

Une bonne idée serait aussi de tester ce lecteur sur une autre machine,
ou via un adaptateur USB. Ou encore le changer de prise, ce sera
l'occasion de vérifier cable et connexions.

Ou démarrer sur un CD Live Linux et voir si le lecteur fonctionne bien.

Plus d'idées.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

nono539
Le #1122224
*Bonjour nono539* !

oui on avance et merci pour la lecture
sinon j ai continue a faire quelques recherches concernant mon
probleme et j ai malheureusement pas trouve grand chose
cependant une qui revient "démarrer/exécuter/regedit/
HKEY_LOCAL_MACHINESYSTEMECurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B
E10318}
supprimer dans la fenêtre de droite les valeurs upperfilters et
lowerfilter
redémarrer" ( oui je suis pret a tout meme a joue a l apprenti sorcier
pour trouve une solution a mon probleme :) )


C'est la premère solution que j'avais indiquée dans le fil donné en réf

Lecteurs CD-ROM non reconnus par le système
www.d2i.ch/pn/az/l.html#l006

C'est un tip très couramment utilisé.
Il n'y a pas grand risque, puisqu'on exporte la clé. De plus on dispose
de la possibilité de revenir à un point de restauration. Une bonne idée,
quand on utilise Regedit, est de se couvrir plus efficacement encore
avec Erunt http://fspsa.free.fr/erunt.htm


la derniere solution propose est m alheureusement ce que j ai fait en
premier
a savoir supprimer le lecteur dans le systeme , eteindre le systeme
,debrancher le lecteur physiquement ( nappe et alimentation ),
redemarrer , attendre un vingtaine de minutes ....
rebrancher le tout redemarrer detection d un nouveau peripherique mais
toujours rien



Dans le Gestionnaire de Périphériques, on peut afficher les
Périphériques cachés (menu Affichage). Leurs suppressions résoud parfois
les problèmes

Plus d'options dans le gestionnaire de périphériques
http://a.vouillon.online.fr/faq-winxp.htm#92
Affichage des Périphériques fantômes
http://a.vouillon.online.fr/ftp/detail-peripheriques.cmd ==>
set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1
start devmgmt.msc

Dans les Propriétés du Périphériques, il y a la possibilité de revenir à
un pilote antérieur. Tu as essayé ?


On a déjà vu des lecteurs changer ainsi de comportement après une mise à
jour. La raison en était qu'il fallait aussi mettre à jour les drivers
de la Carte Mère.

Tu peux essayer, aux fins de tests, de revenir momentanément à un point
de restauration. Mais comme tu parles de deux mois, j'ai un doute.

Donc essayer de mettre à jour les drivers de la carte mère, peut-être
faut-il flasher le BIOS, ou upgrader le firmware du lecteur.

Une bonne idée serait aussi de tester ce lecteur sur une autre machine,
ou via un adaptateur USB. Ou encore le changer de prise, ce sera
l'occasion de vérifier cable et connexions.

Ou démarrer sur un CD Live Linux et voir si le lecteur fonctionne bien.

Plus d'idées.

re bonsoir


on laisse tomber et desole du derangement :)
et je me fais vieux ( ou alors trop de confiance dans mon materiel ...
bonne excuse )
je viens de regarder dans le bios par acquis de conscience ( ce que j
aurais du faire bien avant ) et je remarque que le lecteur est reconnu
sous un nom bizarre ( signes incomprehensibles ) au lieu de son nom reel
du coup je suis alle recuperer un autre lecteur sur une autre machine je
l ai monte
il est parfaitement reconnu et les cd sont parfaitement lu
seul hic pas de dvd pr l instant ce n est qu un simple lecteur

merci


JF
Le #1122223
*Bonjour nono539* !

*Bonjour nono539* !

oui on avance et merci pour la lecture
sinon j ai continue a faire quelques recherches concernant mon probleme et
j ai malheureusement pas trouve grand chose
cependant une qui revient "démarrer/exécuter/regedit/
HKEY_LOCAL_MACHINESYSTEMECurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002B
E10318}
supprimer dans la fenêtre de droite les valeurs upperfilters et
lowerfilter
redémarrer" ( oui je suis pret a tout meme a joue a l apprenti sorcier
pour trouve une solution a mon probleme :) )


C'est la premère solution que j'avais indiquée dans le fil donné en réf

Lecteurs CD-ROM non reconnus par le système
www.d2i.ch/pn/az/l.html#l006

C'est un tip très couramment utilisé.
Il n'y a pas grand risque, puisqu'on exporte la clé. De plus on dispose de
la possibilité de revenir à un point de restauration. Une bonne idée, quand
on utilise Regedit, est de se couvrir plus efficacement encore avec Erunt
http://fspsa.free.fr/erunt.htm

la derniere solution propose est m alheureusement ce que j ai fait en
premier
a savoir supprimer le lecteur dans le systeme , eteindre le systeme
,debrancher le lecteur physiquement ( nappe et alimentation ), redemarrer
, attendre un vingtaine de minutes ....
rebrancher le tout redemarrer detection d un nouveau peripherique mais
toujours rien


Dans le Gestionnaire de Périphériques, on peut afficher les Périphériques
cachés (menu Affichage). Leurs suppressions résoud parfois les problèmes

Plus d'options dans le gestionnaire de périphériques
http://a.vouillon.online.fr/faq-winxp.htm#92
Affichage des Périphériques fantômes
http://a.vouillon.online.fr/ftp/detail-peripheriques.cmd ==>
set DEVMGR_SHOW_NONPRESENT_DEVICES=1
set DEVMGR_SHOW_DETAILS=1
start devmgmt.msc

Dans les Propriétés du Périphériques, il y a la possibilité de revenir à un
pilote antérieur. Tu as essayé ?

On a déjà vu des lecteurs changer ainsi de comportement après une mise à
jour. La raison en était qu'il fallait aussi mettre à jour les drivers de
la Carte Mère.

Tu peux essayer, aux fins de tests, de revenir momentanément à un point de
restauration. Mais comme tu parles de deux mois, j'ai un doute.

Donc essayer de mettre à jour les drivers de la carte mère, peut-être
faut-il flasher le BIOS, ou upgrader le firmware du lecteur.

Une bonne idée serait aussi de tester ce lecteur sur une autre machine, ou
via un adaptateur USB. Ou encore le changer de prise, ce sera l'occasion de
vérifier cable et connexions.

Ou démarrer sur un CD Live Linux et voir si le lecteur fonctionne bien.

Plus d'idées.

re bonsoir


on laisse tomber et desole du derangement :)
et je me fais vieux ( ou alors trop de confiance dans mon materiel ... bonne
excuse )
je viens de regarder dans le bios par acquis de conscience ( ce que j aurais
du faire bien avant ) et je remarque que le lecteur est reconnu sous un nom
bizarre ( signes incomprehensibles ) au lieu de son nom reel
du coup je suis alle recuperer un autre lecteur sur une autre machine je l ai
monte
il est parfaitement reconnu et les cd sont parfaitement lu
seul hic pas de dvd pr l instant ce n est qu un simple lecteur

merci


Ne sois pas désolé, au contraire je te remercie de ton info qui pourra
être utile. Bonne continuation !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



Publicité
Poster une réponse
Anonyme