Problème réseau : Accès/visibilité partage samba aléatoire.

Le
Thomas N.
--e89a8f22bcc3ac353a04d717a25e
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,

j'utilise Debian depuis plusieurs années, j'avance à tâtons, mais jus=
que
maintenant mon ami google avait toujours pu résoudre mes soucis, ou tout =
du
moins répondre à mes questions. Cependant je suis confronté depuis qu=
elques
temps à un problème de réseau chez moi. Certains de mes partages samb=
a sont
visibles/accessibles aléatoirement, certaines application fonctionnent
aléatoirement.

la structure du réseau :

- un modem/routeur/point d'accès wifi TP-LINK (TD-W8961ND)

connecté en ethernet à ce routeur :

- un ordinateur sous win xp(1)
- un ordinateur sous debian wheezy à jour(2)

connecté en wifi :

- un ordinateur sous win 7(3)
- un ordinateur sous debian wheezy à jour(un autre)(4)
- divers ordinateurs portables/tablettes/smartphones, suivant les gens
présents etc(5)
- une passerelle multimedia (boxee)(6)

l'ordinateur (1) est utilisé pour certains logiciels pro bien spécifiqu=
es
et est allumé assez rarement, donc peu présent sur le réseau (hors de=
cause
je pense).

l'ordinateur (3) est l'ordinateur de bureau de ma compagne, elle joue
dessus, elle surfe, elle accède à des dossiers partagés, elle en part=
age
certains aussi.

l'ordinateur (4) est mon ordinateur de bureau, j'en fais un peu la même
utilisation que ma compagne avec le sien.

les terminaux mobiles (5) accèdent sans soucis au réseau, à Internet.

La passerelle multimédia(6) accède au réseau et à Internet sans sou=
cis.

L'ordinateur (2) est plus problématique. C'est un serveur dell t300 que
j'ai récupéré il y a peu, il est là pour stocker des fichiers, les =
mettre à
disposition, faire tourner quelques applications (ssh, vnc, ftp,
apache), je l'allume au besoin, soit à la main, soit en lui envoyant u=
n
magic packet (à partir d'une tablette à travers le wifi par exemple et =
ça
marche à tous les coups).

L'utilisation :

les ordinateurs sont allumés en fonction des besoins, par soucis d'écon=
omie
d'énergie je ne m'amuse pas à laisser allumés les différents postes=
de
travail h24. J'ai besoin d'accéder à tel ou tel partage, j'allume
l'ordinateur qui héberge le partage en question, j'accède à ce dont j=
'ai
besoin, et lorsque le besoin n'est plus là, j’éteins le poste en ques=
tion.
Les différents ordinateurs de la maison sont donc mis en réseau et sous
tension de manière aléatoire, sans ordre précis. La seule chose qui r=
este
allumée tout le temps c'est le modem/routeur.

Le soucis :

Il prend plusieurs formes, la plus courante : j'ai ripé un de mes dvd,
l'iso se trouve sur un disque dur sur le serveur (2) et je veux regarder
mon film à travers la boxee (6). J'allume le serveur avec un magic packet=
,
je l'entends à l'étage qui se met en route. j'attends un certain temps,
j'allume la boxee (6), je me balade dans les menus, je vois le nom réseau
du serveur(2), je vais pour rentrer dessus et accéder aux partages, et
là blocage rien ne se passe, puis retour au menu sans avoir accès au=
x
partagesLe lendemain, je refais la même opération, et là ça marc=
he, ou
non, au choix

Ce qui marche :
-le wake on lan, je fais transiter les magic packets sans soucis.
-le ping, de n'importe quel ordinateur vers n'importe quel ordinateur
-l'accès internet, tous les terminaux accèdent à Internet sans soucis
-un serveur http sur le serveur(2) accessible pour peu que l'ordinateur
soit sous tension
-le partage samba depuis mon ordinateur (4), celui de ma compagne(3).

Ce qui marche bizarrement :
-les partages samba du serveur (2), accessibles ou non suivant une logique
qui m'échappe
-le ssh du serveur (2), idem
-le ftp du serveur (2), idem
-le vnc du serveur (2), idem

Ce qui ne marche pas :
-depuis mon ordinateur (4), je n'accède pas aux partages sambas, aucun. l=
es
miens sont vus et accessibles depuis n'importe ou sur le réseau, mais j'a=
i
du mal à y accéder. smbtree me retourne les noms des ordinateurs sur le
réseau mais aucun partage associé.

Voilà, je me rends compte que ça fait un gros pâté cet e-mail, dé=
solé,
merci à ceux qui ont le courage de tout lire. J'ai passé de nombreuses
heures à faire divers test sur mon réseau et je ne trouve pas de soluti=
on à
mon problème. Je peux fournir des retours de commandes exécutées sur =
divers
postes si besoin, je peux donner des précisions de matériel, de logicie=
l,
de configuration ou bien danser nu enroulé dans du jambon pour accomplir =
la
prophétie.

Il me manque certainement des notions techniques de réseau pour comprendr=
e
correctement comment tout ça fonctionne, et je suppose que j'ai du faire
certaines erreurs de configuration pour que ça déconne comme ça, mais=
je ne
m'en sors pas tout seul. Par pitié, Ô, Maîtres Debianistes, aidez-moi=
.


Tom.

--e89a8f22bcc3ac353a04d717a25e
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Bonjour à tous,<div><br></div><div style>j&#39;utilise D=
ebian depuis plusieurs années, j&#39;avance à tâtons, mais jusque=
maintenant mon ami google avait toujours pu résoudre mes soucis, ou tout=
du moins répondre à mes questions. Cependant je suis confronté depui=
s quelques temps à un problème de réseau chez moi. Certains de mes pa=
rtages samba sont visibles/accessibles aléatoirement, certaines applicati=
on fonctionnent aléatoirement.</div>
<div style><br></div><div style>la structure du réseau :</div><div style>=
<br></div><div style>- un modem/routeur/point d&#39;accès wifi TP-LINK (T=
D-W8961ND)</div><div style><br></div><div style>connecté en ethernet à =
ce routeur :</div>
<div style><br></div><div style>- un ordinateur sous win xp(1)</div><div st=
yle>- un ordinateur sous debian wheezy à jour(2)</div><div style><br></di=
v><div style>connecté en wifi :</div><div style><br></div><div style>- un=
ordinateur sous win 7(3)</div>
<div style>- un ordinateur sous debian wheezy à jour(un autre)(4)</div><d=
iv style>- divers ordinateurs portables/tablettes/smartphones, suivant les =
gens présents etc(5)</div><div style>- une passerelle multimedia (boxe=
e)(6)</div>
<div style><br></div><div style>l&#39;ordinateur (1) est utilisé pour cer=
tains logiciels pro bien spécifiques et est allumé assez rarement, donc=
peu présent sur le réseau (hors de cause je pense).</div><div style><b=
r></div>
<div style>l&#39;ordinateur (3) est l&#39;ordinateur de bureau de ma compag=
ne, elle joue dessus, elle surfe, elle accède à des dossiers partagés=
, elle en partage certains aussi.</div><div style><br></div><div style>l&#3=
9;ordinateur (4) est mon ordinateur de bureau, j&#39;en fais un peu la mê=
me utilisation que ma compagne avec le sien.</div>
<div style><br></div><div style>les terminaux mobiles (5) accèdent sans s=
oucis au réseau, à Internet.</div><div style><br></div><div style>La pa=
sserelle multimédia(6) accède au réseau et à Internet sans soucis.<=
/div><div style>
<br></div><div style>L&#39;ordinateur (2) est plus problématique. C&#39;e=
st un serveur dell t300 que j&#39;ai récupéré il y a peu, il est là=
pour stocker des fichiers, les mettre à disposition, faire tourner quelq=
ues applications (ssh, vnc, ftp, apache), je l&#39;allume au besoin, soi=
t à la main, soit en lui envoyant un magic packet (à partir d&#39;une t=
ablette à travers le wifi par exemple et ça marche à tous les coups).=
</div>
<div style><br></div><div style>L&#39;utilisation :</div><div style><br></d=
iv><div style>les ordinateurs sont allumés en fonction des besoins, par s=
oucis d&#39;économie d&#39;énergie je ne m&#39;amuse pas à laisser al=
lumés les différents postes de travail h24. J&#39;ai besoin d&#39;acc=
éder à tel ou tel partage, j&#39;allume l&#39;ordinateur qui héberge =
le partage en question, j&#39;accède à ce dont j&#39;ai besoin, et lors=
que le besoin n&#39;est plus là, j’éteins le poste en question. L=
es différents ordinateurs de la maison sont donc mis en réseau et sous =
tension de manière aléatoire, sans ordre précis. La seule chose qui r=
este allumée tout le temps c&#39;est le modem/routeur.</div>
<div style><br></div><div style>Le soucis :</div><div style><br></div><div =
style>Il prend plusieurs formes, la plus courante : j&#39;ai ripé un de m=
es dvd, l&#39;iso se trouve sur un disque dur sur le serveur (2) et je veux=
regarder mon film à travers la boxee (6). J&#39;allume le serveur avec u=
n magic packet, je l&#39;entends à l&#39;étage qui se met en route. j&#=
39;attends un certain temps, j&#39;allume la boxee (6), je me balade dans l=
es menus, je vois le nom réseau du serveur(2), je vais pour rentrer dessu=
s et accéder aux partages, et là blocage rien ne se passe, puis reto=
ur au menu sans avoir accès aux partagesLe lendemain, je refais la m=
ême opération, et là ça marche, ou non, au choix</div>
<div style><br></div><div style>Ce qui marche :</div><div style>-le wake on=
lan, je fais transiter les magic packets sans soucis.</div><div style>-le =
ping, de n&#39;importe quel ordinateur vers n&#39;importe quel ordinateur</=
div>
<div style>-l&#39;accès internet, tous les terminaux accèdent à Inter=
net sans soucis</div><div style>-un serveur http sur le serveur(2) accessib=
le pour peu que l&#39;ordinateur soit sous tension</div><div style>-le part=
age samba depuis mon ordinateur (4), celui de ma compagne(3).</div>
<div style><br></div><div style>Ce qui marche bizarrement :</div><div style=
>-les partages samba du serveur (2), accessibles ou non suivant une logique=
qui m&#39;échappe</div><div style>-le ssh du serveur (2), idem</div><div=
style>
-le ftp du serveur (2), idem</div><div style>-le vnc du serveur (2), idem</=
div><div style><br></div><div style>Ce qui ne marche pas :</div><div style>=
-depuis mon ordinateur (4), je n&#39;accède pas aux partages sambas, aucu=
n. les miens sont vus et accessibles depuis n&#39;importe ou sur le résea=
u, mais j&#39;ai du mal à y accéder. smbtree me retourne les noms des o=
rdinateurs sur le réseau mais aucun partage associé.</div>
<div style><br></div><div style>Voilà, je me rends compte que ça fait u=
n gros pâté cet e-mail, désolé, merci à ceux qui ont le coura=
ge de tout lire. J&#39;ai passé de nombreuses heures à faire divers tes=
t sur mon réseau et je ne trouve pas de solution à mon problème. Je p=
eux fournir des retours de commandes exécutées sur divers postes si bes=
oin, je peux donner des précisions de matériel, de logiciel, de configu=
ration ou bien danser nu enroulé dans du jambon pour accomplir la proph=
étie.</div>
<div style><br></div><div style>Il me manque certainement des notions techn=
iques de réseau pour comprendre correctement comment tout ça fonctionne=
, et je suppose que j&#39;ai du faire certaines erreurs de configuration po=
ur que ça déconne comme ça, mais je ne m&#39;en sors pas tout seul. P=
ar pitié, Ô, Maîtres Debianistes, aidez-moi.</div>
<div style><br></div><div style><br></div><div style>Tom.</div></div>

--e89a8f22bcc3ac353a04d717a25e--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/CAPVOPA0htvRSXTin7rirUs8qUsPDvF6eR7z7xuWs4E59340p1Q@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
S
Le #25260952
Le lundi 04 mars 2013 à 12:27, Thomas N. a écrit :
Ce qui marche :
-le wake on lan, je fais transiter les magic packets sans soucis.
-le ping, de n'importe quel ordinateur vers n'importe quel ordinateur
-l'accès internet, tous les terminaux accèdent à Internet sans soucis
-un serveur http sur le serveur(2) accessible pour peu que l'ordinateur
soit sous tension
-le partage samba depuis mon ordinateur (4), celui de ma compagne(3).

Ce qui marche bizarrement :
-les partages samba du serveur (2), accessibles ou non suivant une logique
qui m'échappe
-le ssh du serveur (2), idem
-le ftp du serveur (2), idem
-le vnc du serveur (2), idem

Ce qui ne marche pas :
-depuis mon ordinateur (4), je n'accède pas aux partages sambas, aucun. les
miens sont vus et accessibles depuis n'importe ou sur le réseau, mais j'ai
du mal à y accéder. smbtree me retourne les noms des ordinateurs sur le
réseau mais aucun partage associé.



Quelques idées comme ça…

Lorsque ça ne fonctionne pas, les ports utiles du serveur semblent-ils ouverts
(commande « nmap <ip_du_serveur> » depuis un des postes de travail) ?

La même commande lorsque ça fonctionne serait peut-être utile.

Lorsque ça ne fonctionne pas, est-ce que les services problématiques sont
accessibles en *local* (« ssh localhost » sur le serveur, par exemple) ?

As-tu essayé de comparer les logs (/var/log/messages, /var/log/syslog,
/var/log/auth.log) dans les deux cas ?

As-tu des règles de filtrage (iptables) sur le serveur ?

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Nicolas KOWALSKI
Le #25261002
On Mon, Mar 04, 2013 at 12:27:00PM +0100, Thomas N. wrote:
Ce qui marche bizarrement :
-les partages samba du serveur (2), accessibles ou non suivant une logique
qui m'échappe
-le ssh du serveur (2), idem
-le ftp du serveur (2), idem
-le vnc du serveur (2), idem

Ce qui ne marche pas :
-depuis mon ordinateur (4), je n'accède pas aux partages sambas, aucun. les
miens sont vus et accessibles depuis n'importe ou sur le réseau, mais j'ai
du mal à y accéder. smbtree me retourne les noms des ordinateurs sur le
réseau mais aucun partage associé.



Tout cela me fait penser à un conflit d'adresses IP.

Tu as affecté statiquement tes adresses ? Si oui, as-tu fait attention
que le serveur DHCP du réseau (ton point d'accès Wifi) ne fournit pas
les mêmes adresses que celles affectées manuellement ?

--
Nicolas

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
VieuxGeek DuSystem
Le #25260992
--bcaec520e7490e908404d7182353
Content-Type: text/plain; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

Salut

Petites questions:

quel est l'état de ton firewall sur le poste2 et 4 ?

quel est le moyen d'authentification entre poste 2 et 4 ? es tu sur que les
comptes correspondes et ont assez de droits?

peut t'on voir le fichier de log auth.log (2 et 4) lorsque une connection
samba ssh ftp et vnc ne fonctionne pas?

Merci

Stef




Le 4 mars 2013 12:27, Thomas N.
Bonjour à tous,

j'utilise Debian depuis plusieurs années, j'avance à tâtons, mais j usque
maintenant mon ami google avait toujours pu résoudre mes soucis, ou tou t du
moins répondre à mes questions. Cependant je suis confronté depuis quelques
temps à un problème de réseau chez moi. Certains de mes partages sa mba sont
visibles/accessibles aléatoirement, certaines application fonctionnent
aléatoirement.

la structure du réseau :

- un modem/routeur/point d'accès wifi TP-LINK (TD-W8961ND)

connecté en ethernet à ce routeur :

- un ordinateur sous win xp(1)
- un ordinateur sous debian wheezy à jour(2)

connecté en wifi :

- un ordinateur sous win 7(3)
- un ordinateur sous debian wheezy à jour(un autre)(4)
- divers ordinateurs portables/tablettes/smartphones, suivant les gens
présents etc...(5)
- une passerelle multimedia (boxee)(6)

l'ordinateur (1) est utilisé pour certains logiciels pro bien spécifi ques
et est allumé assez rarement, donc peu présent sur le réseau (hors de cause
je pense).

l'ordinateur (3) est l'ordinateur de bureau de ma compagne, elle joue
dessus, elle surfe, elle accède à des dossiers partagés, elle en pa rtage
certains aussi.

l'ordinateur (4) est mon ordinateur de bureau, j'en fais un peu la même
utilisation que ma compagne avec le sien.

les terminaux mobiles (5) accèdent sans soucis au réseau, à Interne t.

La passerelle multimédia(6) accède au réseau et à Internet sans s oucis.

L'ordinateur (2) est plus problématique. C'est un serveur dell t300 que
j'ai récupéré il y a peu, il est là pour stocker des fichiers, le s mettre à
disposition, faire tourner quelques applications (ssh, vnc, ftp,
apache...), je l'allume au besoin, soit à la main, soit en lui envoyant un
magic packet (à partir d'une tablette à travers le wifi par exemple e t ça
marche à tous les coups).

L'utilisation :

les ordinateurs sont allumés en fonction des besoins, par soucis
d'économie d'énergie je ne m'amuse pas à laisser allumés les diff érents
postes de travail h24. J'ai besoin d'accéder à tel ou tel partage, j' allume
l'ordinateur qui héberge le partage en question, j'accède à ce dont j'ai
besoin, et lorsque le besoin n'est plus là, j’éteins le poste en qu estion.
Les différents ordinateurs de la maison sont donc mis en réseau et so us
tension de manière aléatoire, sans ordre précis. La seule chose qui reste
allumée tout le temps c'est le modem/routeur.

Le soucis :

Il prend plusieurs formes, la plus courante : j'ai ripé un de mes dvd,
l'iso se trouve sur un disque dur sur le serveur (2) et je veux regarder
mon film à travers la boxee (6). J'allume le serveur avec un magic pack et,
je l'entends à l'étage qui se met en route. j'attends un certain temp s,
j'allume la boxee (6), je me balade dans les menus, je vois le nom rése au
du serveur(2), je vais pour rentrer dessus et accéder aux partages, et
là... blocage rien ne se passe, puis retour au menu sans avoir accès aux
partages...Le lendemain, je refais la même opération, et là ça ma rche, ou
non, au choix...

Ce qui marche :
-le wake on lan, je fais transiter les magic packets sans soucis.
-le ping, de n'importe quel ordinateur vers n'importe quel ordinateur
-l'accès internet, tous les terminaux accèdent à Internet sans souc is
-un serveur http sur le serveur(2) accessible pour peu que l'ordinateur
soit sous tension
-le partage samba depuis mon ordinateur (4), celui de ma compagne(3).

Ce qui marche bizarrement :
-les partages samba du serveur (2), accessibles ou non suivant une logiqu e
qui m'échappe
-le ssh du serveur (2), idem
-le ftp du serveur (2), idem
-le vnc du serveur (2), idem

Ce qui ne marche pas :
-depuis mon ordinateur (4), je n'accède pas aux partages sambas, aucun.
les miens sont vus et accessibles depuis n'importe ou sur le réseau, ma is
j'ai du mal à y accéder. smbtree me retourne les noms des ordinateurs sur
le réseau mais aucun partage associé.

Voilà, je me rends compte que ça fait un gros pâté cet e-mail, d ésolé,
merci à ceux qui ont le courage de tout lire. J'ai passé de nombreuse s
heures à faire divers test sur mon réseau et je ne trouve pas de solu tion à
mon problème. Je peux fournir des retours de commandes exécutées su r divers
postes si besoin, je peux donner des précisions de matériel, de logic iel,
de configuration ou bien danser nu enroulé dans du jambon pour accompli r la
prophétie.

Il me manque certainement des notions techniques de réseau pour compren dre
correctement comment tout ça fonctionne, et je suppose que j'ai du fair e
certaines erreurs de configuration pour que ça déconne comme ça, ma is je ne
m'en sors pas tout seul. Par pitié, Ô, Maîtres Debianistes, aidez-m oi.


Tom.




--bcaec520e7490e908404d7182353
Content-Type: text/html; charset=windows-1252
Content-Transfer-Encoding: quoted-printable

<div dir="ltr">Salut<div><br></div><div>Petites questions: </div><div>< br></div><div>quel est l&#39;état de ton firewall sur le poste2 et 4 ?</d iv><div><br></div><div>quel est le moyen d&#39;authentification entre poste 2 et 4 ? es tu sur que les comptes correspondes et ont assez de droits?</d iv>

<div><br></div><div>la structure du réseau :</div><div><br></div><div>- u n modem/routeur/point d&#39;accès wifi TP-LINK (TD-W8961ND)</div><div><br ></div><div>connecté en ethernet à ce routeur :</div>
<div><br></div><div>- un ordinateur sous win xp(1)</div><div>- un ordinateu r sous debian wheezy à jour(2)</div><div><br></div><div>connecté en wif i :</div><div><br></div><div>- un ordinateur sous win 7(3)</div>





<div><br></div><div>Ce qui marche bizarrement :</div><div>-les partages sam ba du serveur (2), accessibles ou non suivant une logique qui m&#39;échap pe</div><div>-le ssh du serveur (2), idem</div><div>
-le ftp du serveur (2), idem


</blockquote></div><br></div>

--bcaec520e7490e908404d7182353--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25261152
On Mon, 4 Mar 2013 12:27:00 +0100
"Thomas N."
Vérifie toutes les adresses MAC de tes matériels,
certaines boîtes chinoises ne veulent pas payer
pour se faire allouer des blocs d'adresses et on
trouve des cartes réseau avec des MAC déjà existantes.

--
Nathos: La magie de Windows=> tu peux désactiver tous les comptes
utilisateurs, rédémarrer et te retrouver comme un couillon
sans aucun compte fonctionnel ...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25261382
On Mon, 04 Mar 2013 18:51:26 +0100
Christophe
Faudrait vraiment pas avoir de bol ! ... La probabilité que ca arriv e
doit être mince quand même ?



Ça m'est arrivé deux fois chez des clients à deux ans d'inte rvalle
(même ville) avec des cartes Ethernet 10/100 de base (CS realtek).

--
elen: j'ai pas bcp de copines filles en fait
TaneR: t'as des copines garcon ??

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe
Le #25261372
Bzzz a écrit :
On Mon, 4 Mar 2013 12:27:00 +0100
"Thomas N."
Vérifie toutes les adresses MAC de tes matériels,
certaines boîtes chinoises ne veulent pas payer
pour se faire allouer des blocs d'adresses et on
trouve des cartes réseau avec des MAC déjà existantes.



Faudrait vraiment pas avoir de bol ! ... La probabilité que ca arrive
doit être mince quand même ?
Mais c'est sur que ca peut foutre la zouille sur le réseau, donc
pourquoi pas ;)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Sylvain L. Sauvage
Le #25261422
Le lundi 4 mars 2013 à 18:51:26, Christophe a écrit :
[…]
> Vérifie toutes les adresses MAC de tes matériels,
> certaines boîtes chinoises ne veulent pas payer
> pour se faire allouer des blocs d'adresses et on
> trouve des cartes réseau avec des MAC déjà existantes.

Faudrait vraiment pas avoir de bol ! ... La probabilité que
ca arrive doit être mince quand même ?



Pas si tu achètes en lot.

Et ce n’est pas seulement « certaines boîtes chinoises » (de
toute façon, au final, qui fabrique à part des boîtes chinoi ses
maintenant ?) ou pour une histoire de brouzoufs pour en avoir,
c’est aussi une histoire de brouzoufs pour ne pas s’embà ªter à
modifier ce qu’on met dans la ROM de chaque carte/puce, pour
pouvoir tester avec toujours la même MAC…

--
Sylvain Sauvage

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Christophe
Le #25262062
Bzzz a écrit :
Ça m'est arrivé deux fois chez des clients à deux ans d'intervalle
(même ville) avec des cartes Ethernet 10/100 de base (CS realtek).



Diantre, c'est encore moins de bol !


Sylvain L. Sauvage a écrit :
Faudrait vraiment pas avoir de bol ! ... La probabilité que
ca arrive doit être mince quand même ?


Pas si tu achètes en lot.

Et ce n’est pas seulement « certaines boîtes chinoises » (de
toute façon, au final, qui fabrique à part des boîtes chinoises
maintenant ?) ou pour une histoire de brouzoufs pour en avoir,
c’est aussi une histoire de brouzoufs pour ne pas s’embêter à
modifier ce qu’on met dans la ROM de chaque carte/puce, pour
pouvoir tester avec toujours la même MAC…



Arf oui, vu comme ca, ca se conçoit ...

Mais de la à en arriver à avoir deux adresses MAC identiques sur une configuration aussi hétéroclite que celle énoncée au départ, j'ai quand même quelques doutes. (mais une fois de plus, il n'est pas inutile de vérifier).

Thomas, tu as un peu plus de détails sur les cartes réseaux qui équipent tes différentes machines/périphériques ?

@+
Christophe.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thomas N.
Le #25262282
--bcaec554dbbe1e102e04d7278f64
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour à tous,

Merci pour vos réponses. Je manque un peu de temps pour vous faire une
réponse complète, aussi j'apporterai seulement quelques précisions po ur
l'instant.

As-tu essayé de comparer les logs (/var/log/messages, /var/log/syslog,
/var/log/auth.log) dans les deux cas ?


Non, bientôt :o)

As-tu des règles de filtrage (iptables) sur le serveur ?


Non.

quel est l'état de ton firewall sur le poste2 et 4 ?


# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

quel est le moyen d'authentification entre poste 2 et 4 ? es tu sur que


les comptes correspondes et ont assez de droits?
Tu parles de quelle authentification? Pour Samba c'est un partage ouvert en
lecture seule, pas de login/pass. En fait c'est peut-être parce qu'il est
un peu tôt, mais je ne comprends pas très bien ce que tu appelles "moye n
d'identification". Concernant le ssh, j'utilise le compte root en génér al,
donc je suppose qu'il a assez de droits. Après quand ca ne marche pas, ni
root ni qui que ce soit ne fonctionne.

peut t'on voir le fichier de log auth.log (2 et 4) lorsque une


connection samba ssh ftp et vnc ne fonctionne pas?
Bientôt.

Tu as affecté statiquement tes adresses ?


oui

Si oui, as-tu fait attention que le serveur DHCP du réseau (ton point


d'accès Wifi) ne fournit pas
les mêmes adresses que celles affectées manuellement ?
oui, le serveur DHCP de mon routeur est configuré de manière à n'attr ibuer
des IP que dans la plage 192.168.1.20-192.168.1.200. Les adresses statiques
sont entre 2 et 20, mon routeur utilisant la première.

Vérifie toutes les adresses MAC de tes matériels.


C'est bon, pas de conflit à ce niveau là, je vérifierai une fois de p lus
par sécurité.

Thomas, tu as un peu plus de détails sur les cartes réseaux qui équ ipent


tes différentes machines/périphériques ?
Le serveur (2) possède 2 cartes gigabit, je n'en utilise qu'une (la mêm e
pour le wake on lan que pour le réseau d'ailleurs, c'est un problème?). Le
routeur, je ne sais pas trop, en ethernet c'est du 10/100, en wifi, c'est
du N. Les postes 3 et 4 sont équipés de cartes wifi N, les 2 mêmes,
achetées en même temps, ils ont des cartes ethernet mais qui ne sont pa s
utilisées. Pour les autres périphériques, ce sont des puces wifi int égrées
(smartphone, tablette etc...)


Thomas.

--bcaec554dbbe1e102e04d7278f64
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<div class="gmail_quote" style>Non, bientôt :o)</div><div class="gmai l_quote" style><br></div><div class="gmail_quote" style>&gt; As-tu des r ègles de filtrage (iptables) sur le serveur ?<br></div><div class="gmai l_quote" style>
Non.</div><div class="gmail_quote" style><br></div><div class="gmail_qu ote" style><div class="gmail_quote">&gt; quel est l&#39;état de ton fir ewall sur le poste2 et 4 ?</div><div class="gmail_quote"><div class="gm ail_quote">
# iptables -L</div><div class="gmail_quote">Chain INPUT (policy ACCEPT)</ div><div class="gmail_quote">target     prot opt source               destination         </div><div class="gmail_quo te"><br></div><div class="gmail_quote">
Chain FORWARD (policy ACCEPT)</div><div class="gmail_quote">target     prot opt source               destination          </div><div class="gmail_quote"><br></div><div class="gmail_quote">Ch ain OUTPUT (policy ACCEPT)</div>
<div class="gmail_quote">target     prot opt source               destination </div></div><div class="gmail_quote"><br></div> <div class="gmail_quote">&gt; quel est le moyen d&#39;authentification en tre poste 2 et 4 ? es tu sur que les comptes correspondes et ont assez de d roits?</div>
<div class="gmail_quote" style><br></div><div class="gmail_quote" style ><div class="gmail_quote">&gt; Tu as affecté statiquement tes adresses ?</div><div class="gmail_quote" style>oui</div><div class="gmail_quote" style><br>
</div><div class="gmail_quote">&gt; Si oui, as-tu fait attention que le s erveur DHCP du réseau (ton point d&#39;accès Wifi) ne fournit pas</div> <div class="gmail_quote">les mêmes adresses que celles affectées manu ellement ?</div>
<div class="gmail_quote" style><br></div><div class="gmail_quote" style >&gt; Thomas, tu as un peu plus de détails sur les cartes réseaux qui équipent tes différentes machines/périphériques ?</div><div class ="gmail_quote" style>
Le serveur (2) possède 2 cartes gigabit, je n&#39;en utilise qu&#39;une ( la même pour le wake on lan que pour le réseau d&#39;ailleurs, c&#39;es t un problème?). Le routeur, je ne sais pas trop, en ethernet c&#39;est d u 10/100, en wifi, c&#39;est du N. Les postes 3 et 4 sont équipés de ca rtes wifi N, les 2 mêmes, achetées en même temps, ils ont des cartes ethernet mais qui ne sont pas utilisées. Pour les autres périphérique s, ce sont des puces wifi intégrées (smartphone, tablette etc...)</div>

--bcaec554dbbe1e102e04d7278f64--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAPVOPA0T2TE8Tv6-8oM3Dm+EbGu2z3epDP97ddH6g+j-LHM=
VieuxGeek DuSystem
Le #25264612
--bcaec520ef93d8b86504d73f37e0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

quel est le moyen d'authentification entre poste 2 et 4 ? es tu sur que


les comptes correspondes et ont assez de droits?
Tu parles de quelle authentification? Pour Samba c'est un partage ouvert en
lecture seule, pas de login/pass. En fait c'est peut-être parce qu'il est
un peu tôt, mais je ne comprends pas très bien ce que tu appelles "moye n
d'identification". Concernant le ssh, j'utilise le compte root en génér al,
donc je suppose qu'il a assez de droits. Après quand ca ne marche pas, ni
root ni qui que ce soit ne fonctionne.


Salut

Tu as parfaitement répondu à ma question, et finalement ma question n' était
pas pertinente ... un problème quelconque de login sur autant de services
non je ne pense pas ...

On attend les logs ...

Stef


Le 5 mars 2013 07:26, Thomas N.
Bonjour à tous,

Merci pour vos réponses. Je manque un peu de temps pour vous faire une
réponse complète, aussi j'apporterai seulement quelques précisions pour
l'instant.

> As-tu essayé de comparer les logs (/var/log/messages, /var/log/syslog ,
> /var/log/auth.log) dans les deux cas ?
Non, bientôt :o)

> As-tu des règles de filtrage (iptables) sur le serveur ?
Non.

> quel est l'état de ton firewall sur le poste2 et 4 ?
# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination

Chain FORWARD (policy ACCEPT)
target prot opt source destination

Chain OUTPUT (policy ACCEPT)
target prot opt source destination

> quel est le moyen d'authentification entre poste 2 et 4 ? es tu sur que
les comptes correspondes et ont assez de droits?
Tu parles de quelle authentification? Pour Samba c'est un partage ouvert
en lecture seule, pas de login/pass. En fait c'est peut-être parce qu'i l
est un peu tôt, mais je ne comprends pas très bien ce que tu appelles
"moyen d'identification". Concernant le ssh, j'utilise le compte root en
général, donc je suppose qu'il a assez de droits. Après quand ca ne marche
pas, ni root ni qui que ce soit ne fonctionne.

> peut t'on voir le fichier de log auth.log (2 et 4) lorsque une
connection samba ssh ftp et vnc ne fonctionne pas?
Bientôt.

> Tu as affecté statiquement tes adresses ?
oui

> Si oui, as-tu fait attention que le serveur DHCP du réseau (ton point
d'accès Wifi) ne fournit pas
les mêmes adresses que celles affectées manuellement ?
oui, le serveur DHCP de mon routeur est configuré de manière à n'at tribuer
des IP que dans la plage 192.168.1.20-192.168.1.200. Les adresses statiqu es
sont entre 2 et 20, mon routeur utilisant la première.

> Vérifie toutes les adresses MAC de tes matériels.
C'est bon, pas de conflit à ce niveau là, je vérifierai une fois de plus
par sécurité.

> Thomas, tu as un peu plus de détails sur les cartes réseaux qui é quipent
tes différentes machines/périphériques ?
Le serveur (2) possède 2 cartes gigabit, je n'en utilise qu'une (la m ême
pour le wake on lan que pour le réseau d'ailleurs, c'est un problème? ). Le
routeur, je ne sais pas trop, en ethernet c'est du 10/100, en wifi, c'est
du N. Les postes 3 et 4 sont équipés de cartes wifi N, les 2 mêmes,
achetées en même temps, ils ont des cartes ethernet mais qui ne sont pas
utilisées. Pour les autres périphériques, ce sont des puces wifi in tégrées
(smartphone, tablette etc...)


Thomas.




--bcaec520ef93d8b86504d73f37e0
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable



</div><div class="gmail_quote">Non, bientôt :o)</div><div class="im"> <div class="gmail_quote"><br></div><div class="gmail_quote">&gt; As-tu des règles de filtrage (iptables) sur le serveur ?<br></div></div><div cl ass="gmail_quote">

Non.</div><div class="gmail_quote"><br></div><div class="gmail_quote">< div class="im"><div class="gmail_quote">&gt; quel est l&#39;état de t on firewall sur le poste2 et 4 ?</div></div><div class="gmail_quote"><div class="gmail_quote">

# iptables -L</div><div class="gmail_quote">Chain INPUT (policy ACCEPT)</ div><div class="gmail_quote">target     prot opt source               destination         </div><div class="gmail_quo te"><br></div><div class="gmail_quote">

Chain FORWARD (policy ACCEPT)</div><div class="gmail_quote">target     prot opt source               destination          </div><div class="gmail_quote"><br></div><div class="gmail_quote">Ch ain OUTPUT (policy ACCEPT)</div>

<div class="gmail_quote">target     prot opt source               destination </div></div><div class="im"><div class="gmail _quote"><br></div><div class="gmail_quote">&gt; quel est le moyen d&#39;a uthentification entre poste 2 et 4 ? es tu sur que les comptes correspondes et ont assez de droits?</div>

<div class="im">
Bientôt.</div>
<div class="gmail_quote"><br></div><div class="gmail_quote"><div class ="im"><div class="gmail_quote">&gt; Tu as affecté statiquement tes ad resses ?</div></div><div class="gmail_quote">oui</div><div class="im">< div class="gmail_quote">
<br>
</div><div class="gmail_quote">&gt; Si oui, as-tu fait attention que le s erveur DHCP du réseau (ton point d&#39;accès Wifi) ne fournit pas</div> <div class="gmail_quote">les mêmes adresses que celles affectées manu ellement ?</div>


<div class="im">
<div class="gmail_quote"><br></div><div class="gmail_quote">&gt; Thomas , tu as un peu plus de détails sur les cartes réseaux qui équipent te s différentes machines/périphériques ?</div></div><div class="gmail _quote">
Le serveur (2) possède 2 cartes gigabit, je n&#39;en utilise qu&#39;une ( la même pour le wake on lan que pour le réseau d&#39;ailleurs, c&#39;es t un problème?). Le routeur, je ne sais pas trop, en ethernet c&#39;est d u 10/100, en wifi, c&#39;est du N. Les postes 3 et 4 sont équipés de ca rtes wifi N, les 2 mêmes, achetées en même temps, ils ont des cartes ethernet mais qui ne sont pas utilisées. Pour les autres périphérique s, ce sont des puces wifi intégrées (smartphone, tablette etc...)</div>
<span class="HOEnZb"><font color="#888888">
</blockquote></div><br></div>

--bcaec520ef93d8b86504d73f37e0--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/CAAoyaT6fJKT8NAHHc7E9PxY3usHAqydhziF0OjMchz3FO=
Publicité
Poster une réponse
Anonyme