probleme réseau

Le
Teddy
bonjour,

ça fait 1 semaine que je me casse les dents sur un problème a la C
pour faire simple un réseau de 3 PC sous XP pro, tous en MSHOME

PC1, PC2, PC3 + imprimante partagée

PC1 <--> PC2 OK
PC2 <--> PC3 OK
PC1 <--> PC3 se voit et ont voit bien les répertoires partagés mais
\PC1Données (D) n'est pas accessible, ne disposez peut-être pas des
autorisations nécessaires pour utiliser cette ressource réseau.
Contactez l'administrateur de ce serveur pour savoir si vous disposez des
autorisations d'accès.
Mémoire insuffisante sur le serveur pour traiter cette commande

idem dans l'autre sens.

le Ping fonctionne.

je peux imprimer du PC1 sur l'imprimante du PC3
j'ai augmenté IRPStackSize mais même en la modifiant, ça ne fonctionne pas.
j'ai désinstallé le réseau et ré-installé, j'ai remis les fichiers en
partage

voila , si quelqu'un a une idée, moi je vois plus.

merci d'avance

Teddy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Didier [MVP]
Le #7076711
"Teddy" 485f69ac$0$8959$

bonjour,

ça fait 1 semaine que je me casse les dents sur un problème a la C...
pour faire simple un réseau de 3 PC sous XP pro, tous en MSHOME

PC1, PC2, PC3 + imprimante partagée

PC1 <--> PC2 OK
PC2 <--> PC3 OK
PC1 <--> PC3 se voit et ont voit bien les répertoires partagés mais
\PC1Données (D) n'est pas accessible, ne disposez peut-être pas des
autorisations nécessaires pour utiliser cette ressource réseau.
Contactez l'administrateur de ce serveur pour savoir si vous disposez des
autorisations d'accès.
Mémoire insuffisante sur le serveur pour traiter cette commande

idem dans l'autre sens.

le Ping fonctionne.

je peux imprimer du PC1 sur l'imprimante du PC3
j'ai augmenté IRPStackSize mais même en la modifiant, ça ne fonctionne
pas.
j'ai désinstallé le réseau et ré-installé, j'ai remis les fichiers en
partage

voila , si quelqu'un a une idée, moi je vois plus.

merci d'avance

Teddy



Bonjour,
Vous avez installé Acronis ?
Didier.
Teddy
Le #7077301
"Didier [MVP]"

"Teddy" 485f69ac$0$8959$

bonjour,

ça fait 1 semaine que je me casse les dents sur un problème a la C...
pour faire simple un réseau de 3 PC sous XP pro, tous en MSHOME

PC1, PC2, PC3 + imprimante partagée

PC1 <--> PC2 OK
PC2 <--> PC3 OK
PC1 <--> PC3 se voit et ont voit bien les répertoires partagés mais
\PC1Données (D) n'est pas accessible, ne disposez peut-être pas des
autorisations nécessaires pour utiliser cette ressource réseau.
Contactez l'administrateur de ce serveur pour savoir si vous disposez des
autorisations d'accès.
Mémoire insuffisante sur le serveur pour traiter cette commande

idem dans l'autre sens.

le Ping fonctionne.

je peux imprimer du PC1 sur l'imprimante du PC3
j'ai augmenté IRPStackSize mais même en la modifiant, ça ne fonctionne
pas.
j'ai désinstallé le réseau et ré-installé, j'ai remis les fichiers en
partage

voila , si quelqu'un a une idée, moi je vois plus.

merci d'avance

Teddy



Bonjour,
Vous avez installé Acronis ?
Didier.



non il n'est pas installé.
de plus un net view du PC1 donne PC1, PC2,PC3
mais un net view du PC3 donne PC2,PC3

de plus sur pc1, dans voir les ordis du réseau, il se voit bien, mais
lorsque je clic sur un dossier partagé, impossibe d'accéder
Jean-Claude BELLAMY
Le #7077841
"Teddy" news:485f8588$0$30793$

"Didier [MVP]"

"Teddy" 485f69ac$0$8959$

bonjour,

ça fait 1 semaine que je me casse les dents sur un problème a la C...
pour faire simple un réseau de 3 PC sous XP pro, tous en MSHOME

PC1, PC2, PC3 + imprimante partagée

PC1 <--> PC2 OK
PC2 <--> PC3 OK
PC1 <--> PC3 se voit et ont voit bien les répertoires partagés mais
\PC1Données (D) n'est pas accessible, ne disposez peut-être pas des
autorisations nécessaires pour utiliser cette ressource réseau.
Contactez l'administrateur de ce serveur pour savoir si vous disposez
des autorisations d'accès.
Mémoire insuffisante sur le serveur pour traiter cette commande

idem dans l'autre sens.

le Ping fonctionne.

je peux imprimer du PC1 sur l'imprimante du PC3
j'ai augmenté IRPStackSize mais même en la modifiant, ça ne fonctionne
pas.
j'ai désinstallé le réseau et ré-installé, j'ai remis les fichiers en
partage





[...]
de plus sur pc1, dans voir les ordis du réseau, il se voit bien, mais
lorsque je clic sur un dossier partagé, impossibe d'accéder




Est-ce que les noms de compte+passwords associés sont bien les mêmes sur
chaque machine ?

Est-ce que les partages ET les permissions sont bien configurés ?
cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions
(ce sont DEUX notions différentes et INDÉPENDANTES!)




--
--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Teddy
Le #7080021
je viens de regarder plus pret

seul le portable en 192.168.0.6 ne peux accéder a aucun pc du réseau, les
autres pc le voit dans le réseau mais ne peuvent pas y accéder.

seule l'imprimante partagée sur 192.168.0.1 est accessible à patir du
192.168.0.6

avec net view on voit tout les pc connecté, a partir de n'importe quel poste
à l'instant , un ping sur 192.168.0.6 ne donne plus rien et net view donne
une erreur sur 192.168.0.6 alors que net view seul voit tjr le PC
C:Documents and SettingsAdministrateur>net view 192.168.0.6
L'erreur système 53 s'est produite.

Le chemin réseau n'a pas été trouvé.


C:Documents and SettingsAdministrateur>ping 192.168.0.6

Envoi d'une requête 'ping' sur 192.168.0.6 avec 32 octets de données :

Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.
Délai d'attente de la demande dépassé.

Statistiques Ping pour 192.168.0.6:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),



et 5 mn plus tard

C:Documents and SettingsAdministrateur>ping 192.168.0.6

Statistiques Ping pour 192.168.0.6:
Paquets : envoyés = 4, reçus = 0, perdus = 4 (perte 100%),
Jean-Claude BELLAMY
Le #7084021
"Teddy" news:485fdaae$0$4824$
[...]
C:Documents and SettingsAdministrateur>ping 192.168.0.6

Envoi d'une requête 'ping' sur 192.168.0.6 avec 32 octets de données :
Délai d'attente de la demande dépassé.




Après avoir éliminé le cas où le coupe-feu arrête les requêtes ICMP ("ping"
en fait partie), si le ping ne répond pas, c'est qu'il ya un problème
PHYSIQUE sur le réseau !
Donc c'est donc la 1ère des choses à vérifier ... (connecteurs, cartes
ethernet, cable, ...)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Teddy
Le #7085261
"Jean-Claude BELLAMY" message de news:
"Teddy" news:485fdaae$0$4824$
[...]
C:Documents and SettingsAdministrateur>ping 192.168.0.6

Envoi d'une requête 'ping' sur 192.168.0.6 avec 32 octets de données :
Délai d'attente de la demande dépassé.




Après avoir éliminé le cas où le coupe-feu arrête les requêtes ICMP
("ping" en fait partie), si le ping ne répond pas, c'est qu'il ya un
problème PHYSIQUE sur le réseau !
Donc c'est donc la 1ère des choses à vérifier ... (connecteurs, cartes
ethernet, cable, ...)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




le réseau est en wifi et lorsque le Ping ne répond pas, internet continu de
fonctionner, même TVadsl sur freebox est sans coupure.

Teddy
Claude
Le #7088131
Bonjour

une piste un antivrus / Firewall qui bloque ?

Claude

Teddy a écrit:

"Jean-Claude BELLAMY" message de news:

"Teddy" news:485fdaae$0$4824$

[...]
C:Documents and SettingsAdministrateur>ping 192.168.0.6

Envoi d'une requête 'ping' sur 192.168.0.6 avec 32 octets de données :
Délai d'attente de la demande dépassé.




Après avoir éliminé le cas où le coupe-feu arrête les requêtes ICMP
("ping" en fait partie), si le ping ne répond pas, c'est qu'il ya un
problème PHYSIQUE sur le réseau !
Donc c'est donc la 1ère des choses à vérifier ... (connecteurs, cartes
ethernet, cable, ...)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org





le réseau est en wifi et lorsque le Ping ne répond pas, internet continu de
fonctionner, même TVadsl sur freebox est sans coupure.

Teddy




Teddy
Le #7088241
Le problème semble etre résolue :

en fait j'ai été voir dans le log comme me la demandé Jean-Claude et j'ai
encore trouvé un problème avec ipstack

donc j'ai mis 32 au lieu de 15, et là sa fonctionne dans les 2 sens.

par contre le temps de réponse du portable au PC fixe est 2 ou 3 fois plus
long que dans l'autre sens.

merci en tout cas !!


Teddy
Publicité
Poster une réponse
Anonyme