Probleme reseau sur Virtual XP sous Seven

Le
Philippe
Bonjour

N'ayant pas encore trouvé de forum sur Windows Seven je pose ma question
ici.
J'ai la version Beta de Seven, sous lequel j'ai installé Virtual XP pour
tester une application.
Je doit me connecter a un peripherique reseau, donc je configure mon
Adresse IP dans les caracteristique de ma carte reseau.
Impossible de Pinger mon peripherique.

Si je fais la meme manip sous Seven ca marche.

Quelqu'un a t'il eu ce probleme ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #20401541
"Philippe" :
Bonjour

N'ayant pas encore trouvé de forum sur Windows Seven je pose ma question
ici.
J'ai la version Beta de Seven, sous lequel j'ai installé Virtual XP pour
tester une application.
Je doit me connecter a un peripherique reseau,



Où ça ?
donc je configure mon Adresse IP dans les caracteristique de ma carte
reseau.


De quoi ?
De la machine hôte ou de la machine virtuelle ?

Impossible de Pinger mon peripherique.


????

Si je fais la meme manip sous Seven ca marche.
Quelqu'un a t'il eu ce probleme ?



Tu t'exprimes comme une pantoufle !
Ah la la, il faut deviner entre les lignes ce que tu as fait et veux faire
... ;-)


Je présume (en absence de détails PRÉCIS de ta part!) que tu n'as pas
modifié la configuration réseau par défaut de la machine virtuelle, ce qui
fait que tu te retrouves en "NAT" (Network Addressing Translation, ou Réseau
partagé). Donc la VM (virtual machine) peut accéder au réseau et à Internet
sans problème, par contre l'extérieur ne peut pas "entrer" dedans.

Il suffit de modifier ce mode :
Dans VPC, menu Outils / Paramètres
Sélectionner "Réseau"
Dans le panneau de droite, sélectionner la carte 1,
faire dérouler la liste, et remplacer
"Réseau partagé (NAT)"
par
"Connexion réseau <nom de la carte réseau de la machine hôte>"
Appuyer sur OK
http://www.cijoint.fr/cj200910/cijtKx48XH.jpg




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Philippe
Le #20402541
Jean-Claude BELLAMY a écrit :

"Philippe" discussion :
Bonjour

N'ayant pas encore trouvé de forum sur Windows Seven je pose ma
question ici.
J'ai la version Beta de Seven, sous lequel j'ai installé Virtual XP
pour tester une application.
Je doit me connecter a un peripherique reseau,



Où ça ?
donc je configure mon Adresse IP dans les caracteristique de ma carte
reseau.


De quoi ?
De la machine hôte ou de la machine virtuelle ?

Impossible de Pinger mon peripherique.


????

Si je fais la meme manip sous Seven ca marche.
Quelqu'un a t'il eu ce probleme ?



Tu t'exprimes comme une pantoufle !
Ah la la, il faut deviner entre les lignes ce que tu as fait et veux
faire ... ;-)


Je présume (en absence de détails PRÉCIS de ta part!) que tu n'as pas
modifié la configuration réseau par défaut de la machine virtuelle, ce
qui fait que tu te retrouves en "NAT" (Network Addressing Translation,
ou Réseau partagé). Donc la VM (virtual machine) peut accéder au réseau
et à Internet sans problème, par contre l'extérieur ne peut pas "entrer"
dedans.

Il suffit de modifier ce mode :
Dans VPC, menu Outils / Paramètres
Sélectionner "Réseau"
Dans le panneau de droite, sélectionner la carte 1,
faire dérouler la liste, et remplacer
"Réseau partagé (NAT)"
par
"Connexion réseau <nom de la carte réseau de la machine hôte>"
Appuyer sur OK
http://www.cijoint.fr/cj200910/cijtKx48XH.jpg








Bonjour

Excuse moi pour ma maniere de m'expliquer, j'essaie pourtant d'etre clair.

Je doit me connecter sur un Automate programmable en RJ45.
Automate IP 192.0.0.11
Je dois configurer mon PC en IP 192.0.0.10

Mes outils d'automatisme ne fonctionnant pas sous Seven je veux les
utiliser sous une session Virtual XP


1/ Lorsque je suis sur SEVEN, je configure ma carte reseau, ca marche
j'arrive a pinger mon automate.

2/ Je lance ma session Virtual XP. je configure l'adresse IP de ma
carte, le ping sur mon automate ne marche pas.

Je vais essayer demain la config que tu me donne sur ton fichier joint.

Merci
Publicité
Poster une réponse
Anonyme