Probleme RPC sous HTTPS

Le
Hugo
Bonjour à tous !

J'ai mis en place ce qu'il faut pour permettre la communication RPC sous
HTTPS, mais ça ne fonctionne pas de l'extérieur de mon réseau.

Je pense pouvoir dire que mon certificat SSL est installé et fonctionne bien
puisque OWA fonctionne très bien en HTTPS, de l'interne comme de l'externe
de mon réseau !

J'ai configuré un client Outlook afin qu'il se branche RPC/HTTPS et cela
fonctionne bien tant que mon client est à l'intérieur de mon réseau. Si je
prend ce client et le déplace à l'extérieur de mon réseau, il ne parvient
pas à établir la connexion !

Quelqu'un à des idées ?

Merci à l'avance !

Hugo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hugo
Le #868882
Re bonjour !

J'aurais probablement dû vérifier avant, mais les requêtes https étaient
bloquées au niveau de mon parfeu.

Tout fonctionne bien !

Merci quand même à tous !

Hugo

"Hugo"
Bonjour à tous !

J'ai mis en place ce qu'il faut pour permettre la communication RPC sous
HTTPS, mais ça ne fonctionne pas de l'extérieur de mon réseau.

Je pense pouvoir dire que mon certificat SSL est installé et fonctionne
bien puisque OWA fonctionne très bien en HTTPS, de l'interne comme de
l'externe de mon réseau !

J'ai configuré un client Outlook afin qu'il se branche RPC/HTTPS et cela
fonctionne bien tant que mon client est à l'intérieur de mon réseau. Si je
prend ce client et le déplace à l'extérieur de mon réseau, il ne parvient
pas à établir la connexion !

Quelqu'un à des idées ?

Merci à l'avance !

Hugo



raphael
Le #868687
bonjour.
J'ai le même probleme sauf... que le https est bien ouvert sur mon
firewall!!!
OWA fonctionne en interne comme en externe via hhtps. Comme le reste
d'ailleur (connexion sharepoint)... sauf le RPC sur Https!
Le serveur est un SBS2003 avec du exchange 2003 SP2.
si quelqu'un a une idée...


"Hugo"
Bonjour à tous !

J'ai mis en place ce qu'il faut pour permettre la communication RPC sous
HTTPS, mais ça ne fonctionne pas de l'extérieur de mon réseau.

Je pense pouvoir dire que mon certificat SSL est installé et fonctionne
bien puisque OWA fonctionne très bien en HTTPS, de l'interne comme de
l'externe de mon réseau !

J'ai configuré un client Outlook afin qu'il se branche RPC/HTTPS et cela
fonctionne bien tant que mon client est à l'intérieur de mon réseau. Si je
prend ce client et le déplace à l'extérieur de mon réseau, il ne parvient
pas à établir la connexion !

Quelqu'un à des idées ?

Merci à l'avance !

Hugo



philippe
Le #875005
J'ai trouvé pour mon problème c'était le nom commun du certificat qui
n'était pas bon.
Il faut impérativement qu'il corresponde à l'@ que va sasir le client pour
atteindre de serveur Exchange.

Philippe

"raphael" 46587c03$0$26080$
bonjour.
J'ai le même probleme sauf... que le https est bien ouvert sur mon
firewall!!!
OWA fonctionne en interne comme en externe via hhtps. Comme le reste
d'ailleur (connexion sharepoint)... sauf le RPC sur Https!
Le serveur est un SBS2003 avec du exchange 2003 SP2.
si quelqu'un a une idée...


"Hugo"
Bonjour à tous !

J'ai mis en place ce qu'il faut pour permettre la communication RPC sous
HTTPS, mais ça ne fonctionne pas de l'extérieur de mon réseau.

Je pense pouvoir dire que mon certificat SSL est installé et fonctionne
bien puisque OWA fonctionne très bien en HTTPS, de l'interne comme de
l'externe de mon réseau !

J'ai configuré un client Outlook afin qu'il se branche RPC/HTTPS et cela
fonctionne bien tant que mon client est à l'intérieur de mon réseau. Si
je prend ce client et le déplace à l'extérieur de mon réseau, il ne
parvient pas à établir la connexion !

Quelqu'un à des idées ?

Merci à l'avance !

Hugo







Publicité
Poster une réponse
Anonyme