problème sommeprod et fin.mois

Le
Jean Berti
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal
Le #4322331
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

Jean Berti
Le #4322251
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com






Jean Berti
Le #4322241
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com






AH60
Le #4322231
Bonjour
voici une solution proposé par LStep

Pour avoir cette différence en face de chaque premier du mois:
Exemple en c à recopier vers bas
=SI(JOUR(A2)=1;SOMMEPROD(($A$2:$A$510=FIN.MOIS(A2;0))*($B$2:$B$510))-B2;"")

Abed_H




Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM





Jean Berti
Le #4322171
Bonsoir Abed_H

La solution ne convient pas car je la met dans 1 tableau
et non pas en face de chaque 1° du mois
Merci tout de même

Jean


"AH60"
Bonjour
voici une solution proposé par LStep

Pour avoir cette différence en face de chaque premier du mois:
Exemple en c à recopier vers bas
=SI(JOUR(A2)=1;SOMMEPROD(($A$2:$A$510=FIN.MOIS(A2;0))*($B$2:$B$510))-B2;"")

Abed_H




Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM







Pascal
Le #4322041
Désolé je trouve pas reeformule ta question sur le forum et essaye de voir
JB
Bonne Soirée
Pascal
"Jean Berti"
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:24:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:53:59
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



Jean Berti
Le #4321901
Re Pascal

ça marche. J'avais un problème dans ma colonne de dates.Je viens de
finir!!!!

Merci
Jean
"Pascal" 460057f6$0$25917$
Désolé je trouve pas reeformule ta question sur le forum et essaye de voir
JB
Bonne Soirée
Pascal
"Jean Berti"
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:24:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:53:59
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








Pascal
Le #4321871
je viens juste de m'apercevoir que tu n'avais pas de 31/03/07 dans ta
colonne. Donc ma formule :
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E1;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E1;0))*($B$1:$B$507))
fonctionne correctement
"Jean Berti"
Re Pascal

ça marche. J'avais un problème dans ma colonne de dates.Je viens de
finir!!!!

Merci
Jean
"Pascal" 460057f6$0$25917$
Désolé je trouve pas reeformule ta question sur le forum et essaye de
voir JB
Bonne Soirée
Pascal
"Jean Berti"
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:24:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:53:59
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 21/03/2007 07:19:53
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 21/03/2007 07:28:44
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com





Jean Berti
Le #4321351
Bonjour Pascal

Comme moi je n'avais pas vu qu'il manquait le 31 mars!!!!

Merci Pascal à bientôt

Jean

"Pascal" 4600d09b$0$27396$
je viens juste de m'apercevoir que tu n'avais pas de 31/03/07 dans ta
colonne. Donc ma formule :
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E1;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E1;0))*($B$1:$B$507))
fonctionne correctement
"Jean Berti"
Re Pascal

ça marche. J'avais un problème dans ma colonne de dates.Je viens de
finir!!!!

Merci
Jean
"Pascal" 460057f6$0$25917$
Désolé je trouve pas reeformule ta question sur le forum et essaye de
voir JB
Bonne Soirée
Pascal
"Jean Berti"
Bonjour Pascal

Tout d'abord je te remercie
Mais problème.ta formule va pour février, mais pas pour Janvier et Mars

J'essaie , mais je n'arrive pas à trouver. je vais encore chercher
Merci de ton aide

Jean

"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com



"Pascal" 460022b6$0$27408$
Bonsoir
En E de vraies dates au Format MMMM
et ensuite regardes du côté de là
=SOMMEPROD(($A$1:$A$507=FIN.MOIS($E2;0))*($B$1:$B$507))-SOMMEPROD(($A$1:$A$507=MOIS.DECALER($E2;0))*($B$1:$B$507))

Pascal




"Jean Berti" %
Bonjour à tous

J'ai un problème avec SOMMEPROD et FIN.MOIS
Je n'arrive pas à faire la différence entre par exemple :
la valeur qui correspond à 31/01/2007-01/01/2007
28/02/2007-01/02/2007 etc...
en colonne A des dates et en B des valeurs
Ci-joint mon exemple
Merci de votre aide
Jean

http://cjoint.com/?dusrZYoLUM



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 18:47:50
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000725-1, 19/03/2007
Analyse le : 20/03/2007 19:06:47
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:24:17
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 20/03/2007 22:53:59
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 21/03/2007 07:19:53
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000726-0, 20/03/2007
Analyse le : 21/03/2007 07:28:44
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com










Publicité
Poster une réponse
Anonyme