problème thunderbird

Le
alain REDIC
Bonjour,
depuis quelques semaines, j'ai un souci avec thunderbird, à jour :
un souci de lenteurs, le plus flagrant étant celui-ci : lors de la
rédaction d'un post nntp, après envoi, celui-ci passe dans les dossiers
locaux/envoyés ; et à sa suppression, l'ordinateur mets parfois 2
minutes ;

j'ai viré les .msf et donc recréé tous les comptes, viré le sqlite
comme indiqué sur le site de mozilla ; compacté les dossiers et ai fini
par désinstaller tb ( en ayant pris soin de supprimer toute trace
dans /local et /roaming ) ; rien n'y fait, le problème réapparait de
suite ; le pire, c'est que j'ai la même config mail/news sur toutes mes
machines et que le souci ne survient que sur la plus puissante (w 8.1,
core i7 3770k, 32Go) ; sur les autres, linux ou w8.1, avec les mêmes
comptes, aucun ralentissement ; du coup je me sers de claws mail pour
rédiger ce message ; merci d'avance pour toute aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O
Le #26322624
Le 13/11/2014 10:56, alain REDIC a écrit :

celui-ci passe dans les dossiers locaux/envoyés



Clic droit et Compacter.
C'est mieux ?
alain REDIC
Le #26322678
Le Thu, 13 Nov 2014 11:58:19 +0100,
a écrit :

Le 13/11/2014 10:56, alain REDIC a écrit :

> celui-ci passe dans les dossiers locaux/envoyés

Clic droit et Compacter.
C'est mieux ?



ha non, déjà testé ; mais merci de ta réponse
alain REDIC
Le #26322683
Le Thu, 13 Nov 2014 10:56:01 +0100,
alain REDIC
Bonjour,
depuis quelques semaines, j'ai un souci avec thunderbird, à jour :
un souci de lenteurs, le plus flagrant étant celui-ci : lors de la
rédaction d'un post nntp, après envoi, celui-ci passe dans les
dossiers locaux/envoyés ; et à sa suppression, l'ordinateur mets
parfois 2 minutes ;

j'ai viré les .msf et donc recréé tous les comptes, viré le sqlite
comme indiqué sur le site de mozilla ; compacté les dossiers et ai
fini par désinstaller tb ( en ayant pris soin de supprimer toute trace
dans /local et /roaming ) ; rien n'y fait, le problème réapparait de
suite ; le pire, c'est que j'ai la même config mail/news sur toutes
mes machines et que le souci ne survient que sur la plus puissante (w
8.1, core i7 3770k, 32Go) ; sur les autres, linux ou w8.1, avec les
mêmes comptes, aucun ralentissement ; du coup je me sers de claws
mail pour rédiger ce message ; merci d'avance pour toute aide




j'ajoute que, sur le dossier qui semble poser problème, en l'occurence
les dossiers locaux, le compactage ne servirait pas à grand chose,
puisqu'il est vide ; mais je l'ai fait sur tous les autres, et ce ne
semble pas apporter quoi que ce soit de bénéfique.
alain REDIC
Le #26322682
Le Thu, 13 Nov 2014 11:58:19 +0100,
a écrit :

Le 13/11/2014 10:56, alain REDIC a écrit :

> celui-ci passe dans les dossiers locaux/envoyés

Clic droit et Compacter.
C'est mieux ?




d'ailleurs, je viens de le refaire, et là encore, la machine met deux
minute à compacter un dossier vide.
alain REDIC
Le #26322711
Le Thu, 13 Nov 2014 17:19:43 +0100,
Olivier Miakinen
Le 13/11/2014 16:39, alain REDIC a écrit :
>>
>> Clic droit et Compacter.
>> C'est mieux ?
>
> d'ailleurs, je viens de le refaire, et là encore, la machine met
> deux minute à compacter un dossier vide.

Si ça se trouve, tu as un fichier .msf corrompu et Thunderbird
n'arrive pas à le remettre d'aplomb. Je te suggère d'arrêter
Thunderbird, puis d'effacer tous les fichiers .msf avant de le
relancer.

P.-S. : bien qu'il soit théoriquement sans aucun risque d'effacer ces
fichiers qui sont juste un cache et qui ne contiennent aucune donnée
qu'il ne puisse retrouver, commencer par sauvegarder le tout ne peut
pas faire de mal.

Cordialement,



Bonsoir,
j'ai fait ceci ; sans résultat (mis à part que j'ai du remettre à flot
mes comptes)
cordialement itou
alain REDIC
Le #26322710
Le Thu, 13 Nov 2014 17:29:30 +0100,
a écrit :

Le 13/11/2014 17:19, Olivier Miakinen a écrit :
> Le 13/11/2014 16:39, alain REDIC a écrit :
>>>
>>> Clic droit et Compacter.
>>> C'est mieux ?
>>
>> d'ailleurs, je viens de le refaire, et là encore, la machine met
>> deux minute à compacter un dossier vide.
>
> Si ça se trouve, tu as un fichier .msf corrompu et Thunderbird
> n'arrive pas à le remettre d'aplomb. Je te suggère d'arrêter
> Thunderbird, puis d'effacer tous les fichiers .msf avant de le
> relancer.
>
> P.-S. : bien qu'il soit théoriquement sans aucun risque d'effacer
> ces fichiers qui sont juste un cache et qui ne contiennent aucune
> donnée qu'il ne puisse retrouver, commencer par sauvegarder le tout
> ne peut pas faire de mal.
>
> Cordialement,

Avant cela, affiche les propriétés de ton dossier Envoyés puis
Informations générales pour trouver l'emplacement du fichier. Une fois
que tu affiches le répertoire Local Folders, déplace le fichier SENT.
Démarre Thunderbird, il va recréer le fichier et constate si un
changement/une amélioration a lieu.




mailbox:///C:/Users/alain/AppData/Roaming/Thunderbird/Profiles/ocuohogq.def ault/Mail/Local
Folders/Sent

j'ai viré TOUT ce qui est dans /local et /roaming ; cf, mon premier
post, sans résultat
Alain Rédic
Le #26322729
je viens, une fois de plus, de virer les .msf (donc, j'ai réinstallé les
comptes) ça à l'air de fonctionner ; pour l'heure, tb recharge les
courriels (imap) ; le souci a l'air de se produire une fois que tout est
chargé ; bien sûr, j'ai 6 comptes mail avec chacun, 1 Go en moyenne,
mais bon, si c'était une saturation, elle se ferait sur chacune de mes
machines, or, elle ne se produit que sur ma plus puissante, d'où mon
incompréhension ; bon, si cela devait perdurer, me recommandez vous un
lecteur mail, parce que je ne suis pas convaincu par claws mail, il est
léger, oui, à tout point de vue (mais il fonctionne bien)

cordialement
O
Le #26322753
Le 13/11/2014 18:23, Alain Rédic a écrit :
je viens, une fois de plus, de virer les .msf (donc, j'ai réinstallé les
comptes) ça à l'air de fonctionner ; pour l'heure, tb recharge les
courriels (imap) ; le souci a l'air de se produire une fois que tout est
chargé ; bien sûr, j'ai 6 comptes mail avec chacun, 1 Go en moyenne,
mais bon, si c'était une saturation, elle se ferait sur chacune de mes
machines, or, elle ne se produit que sur ma plus puissante, d'où mon
incompréhension ;



Tu sais que tu peux créer, pour chaque compte, un dossier dans lequel
les envois seront placés, au lieu de tous laisser dans le dossier
"Envoyés" du dossier local ?
Fais-le et teste.


bon, si cela devait perdurer,



Il faut trouver le problème. Tu copies quoi exactement depuis tes autres
machines sur ta machine la plus puissante ? Le Thunderbird dessus
possède des modules complémentaires ? Désinstalle/désactive les. Tu peux
aussi tester directement sans le faire manuellement : menu ?, Redémarrer
avec les modules désactivés.

Si ça ne change rien, désinstalle le Thunderbird de cette machine
réinstalle-le mais ne l'exécute pas. Puis colle ton profil que tu auras
récupéré sur une autre machine. Teste.


me recommandez vous un
lecteur mail, parce que je ne suis pas convaincu par claws mail, il est
léger, oui, à tout point de vue (mais il fonctionne bien)

cordialement

O
Le #26322752
Le 13/11/2014 19:18, a écrit :

Si ça ne change rien, désinstalle le Thunderbird de cette machine
réinstalle-le mais ne l'exécute pas. Puis colle ton profil que tu auras
récupéré sur une autre machine. Teste.



Pour le trouver :
https://support.mozilla.org/fr/kb/profils-dans-thunderbird
Alain Rédic
Le #26322751
Le 13/11/2014 19:18, a écrit :
Le 13/11/2014 18:23, Alain Rédic a écrit :
je viens, une fois de plus, de virer les .msf (donc, j'ai réinstallé les
comptes) ça à l'air de fonctionner ; pour l'heure, tb recharge les
courriels (imap) ; le souci a l'air de se produire une fois que tout est
chargé ; bien sûr, j'ai 6 comptes mail avec chacun, 1 Go en moyenne,
mais bon, si c'était une saturation, elle se ferait sur chacune de mes
machines, or, elle ne se produit que sur ma plus puissante, d'où mon
incompréhension ;



Tu sais que tu peux créer, pour chaque compte, un dossier dans lequel
les envois seront placés, au lieu de tous laisser dans le dossier
"Envoyés" du dossier local ?
Fais-le et teste.





je veux bien, mais ce dossier est vide.

bon, si cela devait perdurer,



Il faut trouver le problème. Tu copies quoi exactement depuis tes autres
machines sur ta machine la plus puissante ? Le Thunderbird dessus
possède des modules complémentaires ? Désinstalle/désactive les. Tu peux
aussi tester directement sans le faire manuellement : menu ?, Redémarrer
avec les modules désactivés.




rien du tout, j'ai 8 machines avec exactement les même comptes ; le
profil est local sur chacune d'elles

Si ça ne change rien, désinstalle le Thunderbird de cette machine
réinstalle-le mais ne l'exécute pas. Puis colle ton profil que tu auras
récupéré sur une autre machine. Teste.




je l'ai fait déjà deux fois ; mais merci de t'intéresser à mon souci ;
pour l'heure, ça fonctionne, pour combien de temps ?


me recommandez vous un
lecteur mail, parce que je ne suis pas convaincu par claws mail, il est
léger, oui, à tout point de vue (mais il fonctionne bien)

cordialement






itou
Publicité
Poster une réponse
Anonyme