Problème Ubuntu 10.10 et portable Asus X71SL

Le
Plumachau
Bonjour,

J'ai un PC portable Asus X71SL, et il fonctionnait très bien avec
Ubuntu 10.04 et même avec les versions Bêta de 10.10

J'ai téléchargé la version 10.10 RC de Ubuntu, et là le portable
Boot bien sur le CD, j'ai le choix de la langue et ensuite , plus rien,
ça semble bloquer au niveau de Ubuntu.

J'ai testé le CD sur une autre machine, et il fonctionne très bien,
j'ai même regravé le CD, mais idem :(

Avez vous eu des retours de soucis avec cette machine ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Doug713705
Le #22654371
Le 7/10/2010 19:10 dans fr.comp.os.linux.configuration Plumachau nous
expliquait:

J'ai téléchargé la version 10.10 RC de Ubuntu, et là ... le portable
Boot bien sur le CD, j'ai le choix de la langue et ensuite , plus rien,
ça semble bloquer au niveau de Ubuntu.



Il me semble, sans en être sûr, qu'il est possible de supprimer le
splash screen au moment de l'installation.

Cela permettrait d'avoir plus de précisions sur le pourquoi du comment
parce que là c'est le flou total.

--
Lorelei, Lorelei, ne me lâche pas j'ai mon train qui déraille. Lorelei,
Lorelei, je suis comme un cobaye qui a sniffé toute sa paille. (H.F.T.
Loreleï Sébsto Cha)
Plumachau
Le #22656161
Le 2010-10-07 20:03:19 +0200, Doug713705
Le 7/10/2010 19:10 dans fr.comp.os.linux.configuration Plumachau nous
expliquait:

J'ai téléchargé la version 10.10 RC de Ubuntu, et là ... le portable
Boot bien sur le CD, j'ai le choix de la langue et ensuite , plus rien,
ça semble bloquer au niveau de Ubuntu.



Il me semble, sans en être sûr, qu'il est possible de supprimer le
splash screen au moment de l'installation.

Cela permettrait d'avoir plus de précisions sur le pourquoi du comment
parce que là c'est le flou total.



Merci, en fait, j'ai trouvé, en mode Verbose j'ai un message d'erreur
ACPI, j'ai donc lancé l'install en noacpi et ça fonctionne.
yamo'
Le #22656201
Salut,

Plumachau a tapoté, le 07/10/2010 19:10:
J'ai un PC portable Asus X71SL, et il fonctionnait très bien avec
Ubuntu 10.04 et même avec les versions Bêta de 10.10

J'ai téléchargé la version 10.10 RC de Ubuntu, et là ... le portable
Boot bien sur le CD, j'ai le choix de la langue et ensuite , plus rien,
ça semble bloquer au niveau de Ubuntu.




Pour avoir des réponses rapides sur les versions instables, sur irc sur
freenode tu as ubuntu-fr-offtopic (pour les versions stables c'est
#ubuntu-fr).

irc://freenode/#ubuntu-fr-offtopic (lien pour Chatzilla et peut-être
Opera).


--
Stéphane
http://pasdenom.info
yamo'
Le #22656261
yamo' a tapoté, le 08/10/2010 11:10:
Pour avoir des réponses rapides sur les versions instables




Rectification pour les versions non finalisées c'est
<irc://freenode/ubuntu-fr-testing>

--
Stéphane
http://pasdenom.info
plumachau
Le #22669371
Plumachau wrote:

Bonjour,

J'ai un PC portable Asus X71SL, et il fonctionnait très bien avec
Ubuntu 10.04 et même avec les versions Bêta de 10.10

J'ai téléchargé la version 10.10 RC de Ubuntu, et là ... le portable
Boot bien sur le CD, j'ai le choix de la langue et ensuite , plus rien,
ça semble bloquer au niveau de Ubuntu.

J'ai testé le CD sur une autre machine, et il fonctionne très bien,
j'ai même regravé le CD, mais idem :(

Avez vous eu des retours de soucis avec cette machine ?

Merci



Bonjour,

En fait, il devait y avoir un bug sur la RC, avec la version finale,
plus aucun soucis :D
yamo'
Le #22670991
Salut,

a tapoté, le 12/10/2010 12:24:
En fait, il devait y avoir un bug sur la RC, avec la version finale,
plus aucun soucis :D




Qu'elle est la version d'Ubuntu que tu as testé?
J'ai testé quelques instants la version beta d'ubuntu en version pour
netbook* j'ai été déçu par la nouvelle interface. Je précise que c'était
sur un netbook ou j'utilise la version netbook d'Ubuntu 10.04.

*
--
Stéphane
http://pasdenom.info/fortune
Publicité
Poster une réponse
Anonyme