probleme usb

Le
daniel
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #17876001
> Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils restent
toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
da
Le #17881081
"Sabrem JORAM" message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1






Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec le cd
fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel
da
Le #17881251
"Sabrem JORAM" message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1





autre précision: le soft usbview me dit:
1. sur tous les ports "nodivice connected"
2. controleur hote universel usb Rev 5 ou ultérieur VIA
3.
Sabrem JORAM
Le #17881241
> "Sabrem JORAM" message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec le cd
fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et
tu installes les nouveaux manuellement (toujours à partir du
gestionnaire de périphériques... tu sais faire ?) ; attention, en ce
cas, utiliser des périphériques de pointage, au moins temporairement,
en PS2 (s'ils sont en USB, ils deviendront inopérants et la navigation
deviendra impossible)

Effectuer au moins un point de restauration manuel avant
modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à
vérifier sur le site du constructeur de la carte mère...

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
Sabrem JORAM
Le #17881231
> "Sabrem JORAM" message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



autre précision: le soft usbview me dit:
1. sur tous les ports "nodivice connected"
2. controleur hote universel usb Rev 5 ou ultérieur VIA
3.



Ha... ! ... du VIA !

http://www.dslvalley.com/dossiers/via/via.php

Bien souvent la solution, c'est le paragraphe 9...

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
da
Le #17881571
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec le
cd fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et tu
installes les nouveaux manuellement (toujours à partir du gestionnaire de
périphériques... tu sais faire ?) ; attention, en ce cas, utiliser des
périphériques de pointage, au moins temporairement, en PS2 (s'ils sont en
USB, ils deviendront inopérants et la navigation deviendra impossible)

Effectuer au moins un point de restauration manuel avant modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à vérifier
sur le site du constructeur de la carte mère...

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1





Je sais faire en normal par le gestionnaire de periph , est ce la même
chose?
je précise que c'est un portable et heureusement j'ai un pad car la souris
est usb
Sabrem JORAM
Le #17881731
> "Sabrem JORAM" message de news:
"Sabrem JORAM" message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec le
cd fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et tu
installes les nouveaux manuellement (toujours à partir du gestionnaire de
périphériques... tu sais faire ?) ; attention, en ce cas, utiliser des
périphériques de pointage, au moins temporairement, en PS2 (s'ils sont en
USB, ils deviendront inopérants et la navigation deviendra impossible)

Effectuer au moins un point de restauration manuel avant modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à vérifier
sur le site du constructeur de la carte mère...





Je sais faire en normal par le gestionnaire de periph , est ce la même chose?



Oui.

Démarrer en Mode sans échec :

http://www.commentcamarche.net/faq/sujet-5004-windows-xp-demarrage-en-mode-sans-echec

http://www.google.fr/search?hl=fr&q=xp+d%C3%A9marrer+en+mode+sans+%C3%A9chec&btnG=Rechercher&meta
je précise que c'est un portable et heureusement j'ai un pad car la souris
est usb



Aïe ! Donc une version OEM...

En ce cas, ne prendre, si elle existe, qu'une mise à jour sur le site
du constructeur de la carte (le constructeur du PC)

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
da
Le #17881861
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
"Sabrem JORAM" le message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3
(pas sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec
le cd fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et tu
installes les nouveaux manuellement (toujours à partir du gestionnaire
de périphériques... tu sais faire ?) ; attention, en ce cas, utiliser
des périphériques de pointage, au moins temporairement, en PS2 (s'ils
sont en USB, ils deviendront inopérants et la navigation deviendra
impossible)

Effectuer au moins un point de restauration manuel avant modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à
vérifier sur le site du constructeur de la carte mère...





Je sais faire en normal par le gestionnaire de periph , est ce la même
chose?



Oui.

Démarrer en Mode sans échec :

http://www.commentcamarche.net/faq/sujet-5004-windows-xp-demarrage-en-mode-sans-echec

http://www.google.fr/search?hl=fr&q=xp+d%C3%A9marrer+en+mode+sans+%C3%A9chec&btnG=Rechercher&meta >
je précise que c'est un portable et heureusement j'ai un pad car la
souris est usb



Aïe ! Donc une version OEM...

En ce cas, ne prendre, si elle existe, qu'une mise à jour sur le site du
constructeur de la carte (le constructeur du PC)

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1





Le PC est un géricom et le constructeur n'existe plus; donc ce n'est pas
gagné.
Ce que je ne comprends pas c'est que en réinstallant avec les cd d'origine
je n'arrive pas à récupérer mes ports usb alors que tout le reste fonctionne
bien.
Bon je vais supprimer en mode sans echec.
Cela fait plusieurs jours que j'essaie de résoudre le problème sans succès,
j'ai envie de balancer le pc par la fenêtre
da
Le #17882381
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
"Sabrem JORAM" le message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3
(pas sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec
le cd fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et tu
installes les nouveaux manuellement (toujours à partir du gestionnaire
de périphériques... tu sais faire ?) ; attention, en ce cas, utiliser
des périphériques de pointage, au moins temporairement, en PS2 (s'ils
sont en USB, ils deviendront inopérants et la navigation deviendra
impossible)

Effectuer au moins un point de restauration manuel avant modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à
vérifier sur le site du constructeur de la carte mère...





Je sais faire en normal par le gestionnaire de periph , est ce la même
chose?



Oui.

Démarrer en Mode sans échec :

http://www.commentcamarche.net/faq/sujet-5004-windows-xp-demarrage-en-mode-sans-echec

http://www.google.fr/search?hl=fr&q=xp+d%C3%A9marrer+en+mode+sans+%C3%A9chec&btnG=Rechercher&meta >
je précise que c'est un portable et heureusement j'ai un pad car la
souris est usb



Aïe ! Donc une version OEM...

En ce cas, ne prendre, si elle existe, qu'une mise à jour sur le site du
constructeur de la carte (le constructeur du PC)

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1





J'ai effectué les diffèrents opérations , mais je reviens toujours au même
point.
je vais essayer de trouver une mise à jour, c'est pas gagné
Sabrem JORAM
Le #17885591
> "Sabrem JORAM" message de news:
"Sabrem JORAM" message de news:
"Sabrem JORAM" le message de news:
Bonjour,
J'avais posté plus haut que mes ports USB étaient inactifs.
Je aperçois qu'ils sont passés en usb1 suite à la mise à jour sp3 (pas
sûr)
je recharge les drivers usb2 à partir du cd que je possède mais , ils
restent toujours en usb1.
d'ou peut venir le problème ,avez vous une solution?
Merci
Cordialement
Daniel



Bonjour,

La bible des problèmes USB courants :

http://docxp.mvps.org/usb_erreur.htm

Cordialement,



Bonjour et merci pour ta réponse.
Mais j'ai éssayé pas mal de chose sans succès.
dans le gestionnaire de périph aucune anomalie
mais j'ai les drivers USB1 ( c:.......usbuhci.sys au lieu de
usbehci.sys) qui sont installés malgré install des drivers usb2 avec le
cd fourni.
avant mise à jour ces ports usb fonctionnaient correctement
Comment puis je forcer le .sys
merci si tu as une idée
Daniel



Puisque tu sais où se trouvent tes pilotes USB 2.0, tu supprimes les
anciens dans le gestionnaire de périphériques en *Mode sans échec* et tu
installes les nouveaux manuellement (toujours à partir du gestionnaire de
périphériques... tu sais faire ?) ; attention, en ce cas, utiliser des
périphériques de pointage, au moins temporairement, en PS2 (s'ils sont en
USB, ils deviendront inopérants et la navigation deviendra impossible)

Effectuer au moins un point de restauration manuel avant modification...

http://fspsa.free.fr/registre-sauvegarde.htm

http://fspsa.free.fr/erunt.htm

Vérifie aussi que ces pilotes sont bien les derniers (à jour) : à
vérifier sur le site du constructeur de la carte mère...





Je sais faire en normal par le gestionnaire de periph , est ce la même
chose?



Oui.

Démarrer en Mode sans échec :

http://www.commentcamarche.net/faq/sujet-5004-windows-xp-demarrage-en-mode-sans-echec

http://www.google.fr/search?hl=fr&q=xp+d%C3%A9marrer+en+mode+sans+%C3%A9chec&btnG=Rechercher&meta >>
je précise que c'est un portable et heureusement j'ai un pad car la souris
est usb



Aïe ! Donc une version OEM...

En ce cas, ne prendre, si elle existe, qu'une mise à jour sur le site du
constructeur de la carte (le constructeur du PC)

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1





Le PC est un géricom et le constructeur n'existe plus; donc ce n'est pas
gagné.
Ce que je ne comprends pas c'est que en réinstallant avec les cd d'origine je
n'arrive pas à récupérer mes ports usb alors que tout le reste fonctionne
bien.
Bon je vais supprimer en mode sans echec.
Cela fait plusieurs jours que j'essaie de résoudre le problème sans succès,
j'ai envie de balancer le pc par la fenêtre



Pas gagné comme vous dites... Et tou en allemand... même pas une page
au moins en anglais !

Références de votre portable ?

http://download.gericom.com/

http://download.gericom.com/NOTEBOOK/Win98-Win2k-WinXP/

--

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
Publicité
Poster une réponse
Anonyme