Problème USB

Le
Patrick
Salut,

J'ai de gros soucis avec mes périphériques en USB. Sur mes ports USB il
y a 1 souris, 1 clavier, 2 disques, 1 imprimante. J'ai l'impression que
depuis que j'ai mis l'imprimante, plus rien ne va: les accès aux disques
externes sont horriblement lents, et parfois j'ai des erreurs ou même
ils se démontent tout seuls.

dmesg m'affiche ça:

[ 190.132072] usb 1-4: reset high speed USB device using ehci_hcd and
address 4
[ 194.130023] usb 1-2: reset high speed USB device using ehci_hcd and
address 3
[ 223.161273] usb 1-4: reset high speed USB device using ehci_hcd and
address 4
[ 225.131275] usb 1-2: reset high speed USB device using ehci_hcd and
address 3
[ 256.130025] usb 1-4: reset high speed USB device using ehci_hcd and
address 4


Autres infos:

2.6.31-19-generic
x86_64
Ubuntu 9.10

Quelqu'un aurait-il une idée SVP?

--
Patrick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien LE LEZ
Le #21213041
On Tue, 16 Feb 2010 23:15:42 +0100, Patrick

plus rien ne va: les accès aux disques externes sont horriblement lents



Les disques en question sont-ils alimentés via le port USB ?

Il me semble que les cartes mères ont tendance à sous-alimenter les
ports USB. (Chez moi, j'ai du 4,7 V, et j'ai vu pire.)
Du coup, j'ai vu pas mal de problèmes de ce style solutionnés par un
hub USB alimenté par un transfo externe.
Patrick
Le #21213701
Le 17/02/2010 05:03, Fabien LE LEZ a écrit :
On Tue, 16 Feb 2010 23:15:42 +0100, Patrick

plus rien ne va: les accès aux disques externes sont horriblement lents



Les disques en question sont-ils alimentés via le port USB ?



Non, ils sont branchés sur le secteur.
Publicité
Poster une réponse
Anonyme