Problèmes avec une "vieille" carte Nvidia 6100 GO sur un portable

Le
Nicolas FRANCOIS
Bonjour.

Comme annoncé dans le titre, je rencontre un double problème avec la
sus-mentionnée carte :

1) si j'utilise le driver libre ("nv"), je ne peux utiliser aucune
application OpenGL. Par exemple, les jeux ne se lancent pas, Blender non
plus (et les messages de la console mentionnent tous OpenGL), et
Kpovmodeler, s'il se lance, indique dans les fenêtres de visualisation
que le widget opengl n'est pas disponible.

2) si j'utilise le driver propriétaire ("nvidia"), j'ai un autre soucis :
X se lance normalement (aucune trace d'erreur dans les logs, mis à part
une deuxième carte sur un autre port non activée, je vois ça dans tous
les logs Xorg, je suppose que la carte graphique est détectée en double,
pour la deuxième sortie, ou je ne sais quoi, en tout cas, je sais que ça
n'est pas le problème), et si je tape mon login et mon mot de passe, je
vois bien qu'il se passe quelque chose, car le disque dur s'active. Je
dis "je vois bien", mais en fait, et c'est là le problème je ne vois
rien ! l'écran est noir :-(

Je peux retourner sur une console, pour vérifier que X et gdm sont bien
en train de tourner, mais je ne vois rien dans la console dédiée à X :-P

Tout cela sur la dernière mouture de Debian (4.0, je crois, mise à jour
régulièrement, désolé, je n'ai toujours rien compris aux différentes
versions de Debian :-( sur un portable MSI équipé d'un processeur AMD
Sempron, reconnu à la base comme un 386 ??? J'ai installé le noyau k7,
mais c'est bizarre que ce ne soit pas fait automatiquement ??? Et ça
n'est pas le problème, qui est identique avec les deux noyaux.

J'ai essayé l'installation "Debian" manuelle, avec module-assistant, mais
rien n'y fait.

Je craque un petit peu. C'est dommage, à coté de cela, tout marche au
poil :-(

Un petit peu d'aide, siouplait ?

bye

--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fra-duf-no-spam
Le #16499251
Le 14098ième jour après Epoch,
Nicolas FRANCOIS écrivait:

2) si j'utilise le driver propriétaire ("nvidia"), j'ai un autre sou cis :
X se lance normalement (aucune trace d'erreur dans les logs, mis à p art
une deuxième carte sur un autre port non activée, je vois à §a dans tous
les logs Xorg, je suppose que la carte graphique est détectée e n double,
pour la deuxième sortie, ou je ne sais quoi, en tout cas, je sais qu e ça
n'est pas le problème), et si je tape mon login et mon mot de passe, je
vois bien qu'il se passe quelque chose, car le disque dur s'active. Je
dis "je vois bien", mais en fait, et c'est là le problème... je ne vois
rien ! l'écran est noir :-(



Tu as branché un écran externe, pour voir si c'est pas sur lui que
s'affiche tout?

Tu peux aussi jouer avec la touche Fn+F7 (par exemple) qui switche les
écrans (interne, externe, les deux...) ?

Et tu es en mode Xinérama/Autre ?

Une fois ça résolu, tu auras sûrement des problèmes ave c la mise en
veille :p

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Nicolas FRANCOIS
Le #16505221
Le Thu, 07 Aug 2008 20:01:22 +0200 (François
TOURDE) a écrit :

Tu as branché un écran externe, pour voir si c'est pas sur lui que
s'affiche tout?



C'est pas ça. D'ailleurs, la prise ne semble pas activée sous Linux.

Tu peux aussi jouer avec la touche Fn+F7 (par exemple) qui switche les
écrans (interne, externe, les deux...) ?



Vu dans le manuel, c'est la touche Fn+F2 sur mon portable, mais elle ne
fait rien sous Linux.

Et tu es en mode Xinérama/Autre ?



Je suis en mode neuneu, plutôt ! Ne sachant pas ce que ça veut dire, et
n'ayant rien fait de spécial par rapport à ce que je fais sur ma distrib
LinuxFromScratch sur mon fixe, je suppose que non.

Une fois ça résolu, tu auras sûrement des problèmes avec la mise en
veille :p



Tu sais, je n'utilise pas mon portable pour dormir devant !

bye

--

Nicolas FRANCOIS | /
http://nicolas.francois.free.fr | |__|
X--/\
We are the Micro$oft. __V
Resistance is futile.
You will be assimilated. darthvader penguin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Eric DECORNOD
Le #16576101
Bonjour,

Nicolas FRANCOIS et François TOURDE ont écrit :
Tu as branché un écran externe, pour voir si c'est pas sur lui que
s'affiche tout?


C'est pas ça. D'ailleurs, la prise ne semble pas activée sous Linux.
[...]
Une fois ça résolu, tu auras sûrement des problèmes avec la mise en
veille :p


Tu sais, je n'utilise pas mon portable pour dormir devant !
bye



Avec ma « vieille » carte GeForce4 MX,
je suis obligé d'utiliser le « vieux » module nvidia :
m-a a-i nvidia-kernel-legacy-96xx

Cordialement,
--
Eric DÉCORNOD

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme