Problemes de connexionréseau local

Le
Stephane B
Bonjour,

Je rencontre des problemes d'accès sur mon reseau local, j'ai déjà posté
sur un forum free et fait quelques manips, voici les
details de la configuration.


FREEBOX:
V5
Fonctionnalités Wifi et routeur activées, attributions d'adresses par DHCP

PC 1 :
WXP SP2 connecté par ethernet à la freebox
adresse fournie par DHCP
Pas de probleme d'accès internet ni d'accès aux points de partage du PC2.
J'ai installé le protocole LLTD sur ce poste

PC 2 :
Vista, connecté en WiFi à la freebox
adresse fournie par DHCP
Pas de probleme d'accès internet
Par contre, je ne vois pas les partages réseau du PC1.
Profil réseau sous Vista, "privé", autorisant donc à priori les
connexions depuis les autres machines du réseau.
Diagnostic fourni par Vista lorsque j'essaie de forcer une connexion
(connecter un lecteur réseau puis \pc1partage):

(Si j'essaie de faire la connexion avec \adresseIPpartage, çà ne
fonctionne pas plus)

"les diagnostics réseau ont envoyé une commande ping à l'hôte réseau
mais n'ont pas reçu de réponse, windows a découvert un problème qui ne
peut pas être résolu automatiquement. Contactez votre fournisseur de
services internet ou votre admin réseau"

le ping ne passe pas vers le PC1




Les 2 PC sont dans le même workgroup
Le probleme ne change pas que les firwalls windows soient activés ou
pas.(Idem si je désactive en plus Avast sur les 2 postes)

A force de parcourir les newsgroup, je pense avoir fait le tour de ce
que je pouvais faire.

J'ai essayé d'aller plus loi et ai donc installé WireShark sur le vista
pour analyser les trames réseau et voici le résultat:

Lorsque je fais un ping du vista vers le XP, je vois passer ceci:
1. requete (broadcast) ARP --> quelle adresse mac a l'adresse IP
192.168.0.10 (ip pc1°

2. Reponse: j'ai bien en retour l'adresse MAC de la carte réseau de PC1
3.Je vois passer les requetes ping
4.Je ne vois pas les réponses

5. j'ai une requête ARP pour l'@ MAC de ma freebox puis des
6. des requetes DNS vers les serveurs DNS de free qui bien sûr ne me
retournent rien



Le PC XP n'est donc pas vu mais pour quelle raison?(lorsque je fais
afficher le mapping reseau sur le vista, le XP est bien vu)

Si je fais le ping dans l'autre sens, j'ai les etapes 1,2,3 , une
requete ARP du vista pour obtenir l'adresse MAC du Xp, la réponse du xp
puis alternativement 3 requetes et reponses Ping

Je n'ai plus trop d'idées sur la façon de régler ce problème,merci de
m'aider à débloquer la situation.

Stéphane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #58481
On Wed, 09 May 2007 14:54:31 +0200, Stephane B wrote:

J'ai installé le protocole LLTD sur ce poste


C'est quoi LLTD ???
--
Nina

Nina Popravka
Le #58152
On Wed, 09 May 2007 15:03:57 +0200, Nina Popravka

C'est quoi LLTD ???


Ah, ok, le machin qui permet d'avoir une jolie carte...
Bon, si c'est pas lui qui pose problème, ça ressemble quand même
furieusement à une histoire de firewall ou d'antivirus.
Le XP arrive à s'auto pinger ? Sur 127.0.0.1 et sur son adresse ?
--
Nina

Stephane B
Le #58151
On Wed, 09 May 2007 15:03:57 +0200, Nina Popravka

C'est quoi LLTD ???


Ah, ok, le machin qui permet d'avoir une jolie carte...
Bon, si c'est pas lui qui pose problème, ça ressemble quand même
furieusement à une histoire de firewall ou d'antivirus.
Le XP arrive à s'auto pinger ? Sur 127.0.0.1 et sur son adresse ?
Les 2 PC "s'autopingent" correctement (127.0.0.1)

Les 2 PC pingent également correctement sur leur adresse.


Azur
Le #50307
En laissant de coté le message d'erreur ( je soupconne vista de ...)



C'est pas une connerie du genre : "partage de fichier simplifiés" ?


C'est juste une idée hien......


-azur-





"Stephane B"
On Wed, 09 May 2007 15:03:57 +0200, Nina Popravka

C'est quoi LLTD ???


Ah, ok, le machin qui permet d'avoir une jolie carte...
Bon, si c'est pas lui qui pose problème, ça ressemble quand même
furieusement à une histoire de firewall ou d'antivirus.
Le XP arrive à s'auto pinger ? Sur 127.0.0.1 et sur son adresse ?
Les 2 PC "s'autopingent" correctement (127.0.0.1)

Les 2 PC pingent également correctement sur leur adresse.




Idoine
Le #50306
Bonjour !
La recherche de réseau est bien activée ?

"Stephane B" news:%
Bonjour,

Je rencontre des problemes d'accès sur mon reseau local, j'ai déjà posté
sur un forum free et fait quelques manips, voici les
details de la configuration.


FREEBOX:
V5
Fonctionnalités Wifi et routeur activées, attributions d'adresses par
DHCP

PC 1 :
WXP SP2 connecté par ethernet à la freebox
adresse fournie par DHCP
Pas de probleme d'accès internet ni d'accès aux points de partage du PC2.
J'ai installé le protocole LLTD sur ce poste

PC 2 :
Vista, connecté en WiFi à la freebox
adresse fournie par DHCP
Pas de probleme d'accès internet
Par contre, je ne vois pas les partages réseau du PC1.
Profil réseau sous Vista, "privé", autorisant donc à priori les
connexions depuis les autres machines du réseau.
Diagnostic fourni par Vista lorsque j'essaie de forcer une connexion
(connecter un lecteur réseau puis \pc1partage):

(Si j'essaie de faire la connexion avec \adresseIPpartage, çà ne
fonctionne pas plus)

"les diagnostics réseau ont envoyé une commande ping à l'hôte réseau
mais n'ont pas reçu de réponse, windows a découvert un problème qui ne
peut pas être résolu automatiquement. Contactez votre fournisseur de
services internet ou votre admin réseau..."

le ping ne passe pas vers le PC1




Les 2 PC sont dans le même workgroup
Le probleme ne change pas que les firwalls windows soient activés ou
pas.(Idem si je désactive en plus Avast sur les 2 postes)

A force de parcourir les newsgroup, je pense avoir fait le tour de ce
que je pouvais faire.

J'ai essayé d'aller plus loi et ai donc installé WireShark sur le vista
pour analyser les trames réseau et voici le résultat:

Lorsque je fais un ping du vista vers le XP, je vois passer ceci:
1. requete (broadcast) ARP --> quelle adresse mac a l'adresse IP
192.168.0.10 (ip pc1°

2. Reponse: j'ai bien en retour l'adresse MAC de la carte réseau de PC1
3.Je vois passer les requetes ping
4.Je ne vois pas les réponses

5. j'ai une requête ARP pour l'@ MAC de ma freebox puis des
6. des requetes DNS vers les serveurs DNS de free qui bien sûr ne me
retournent rien



Le PC XP n'est donc pas vu mais pour quelle raison?(lorsque je fais
afficher le mapping reseau sur le vista, le XP est bien vu)

Si je fais le ping dans l'autre sens, j'ai les etapes 1,2,3 , une requete
ARP du vista pour obtenir l'adresse MAC du Xp, la réponse du xp puis
alternativement 3 requetes et reponses Ping

Je n'ai plus trop d'idées sur la façon de régler ce problème,merci de
m'aider à débloquer la situation.

Stéphane


Publicité
Poster une réponse
Anonyme