Problèmes de photos

Le
Onyx
Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la photo est
bien, mais le bas est gris. Ou bien une partie est normale, une autre partie
décalée et une autre de couleur beaucoup plus intense ou plus claire. Depuis
que le phénomène est apparu, je pensais que mon appareil numérique était en
cause. Ce n'est pas lui, puisque ces mêmes photos sur un autre ordi sont
correctes. Mon ordi qui a moins d'un an est avec Windows Vista prémium. J'ai
essayé d'autres logiciels autre que ceux de Windows, mais c'est la même
chose. Je ne sais pas si ma carte graphique peut-être en cause, puisque les
3/4 sont bonnes et le reste avec des problèmes. Si certain d'entre vous on
déjà eu ce problème, ou bien si vous avez des solutions à me proposer je
vous remercie par avance.
Bien amicalement
Onyx
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascalides
Le #16427751
> Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la
photo est bien, mais le bas est gris. Ou bien une partie est normale,
une autre partie décalée et une autre de couleur beaucoup plus
intense ou plus claire. Depuis que le phénomène est apparu, je
pensais que mon appareil numérique était en cause. Ce n'est pas lui,
puisque ces mêmes photos sur un autre ordi sont correctes. Mon ordi
qui a moins d'un an est avec Windows Vista prémium. J'ai essayé
d'autres logiciels autre que ceux de Windows, mais c'est la même
chose. Je ne sais pas si ma carte graphique peut-être en cause,
puisque les 3/4 sont bonnes et le reste avec des problèmes. Si
certain d'entre vous on déjà eu ce problème, ou bien si vous avez des
solutions à me proposer je vous remercie par avance. Bien amicalement
Onyx




Bonjour,

J'ai eu le même souci, d'autant plus surprenant que la 1ère copie peut être
bonne, mais si je veux lire à nouveau la carte sur un autre ordinateur, ça
coince (partie coupée, etc).
A priori, c'était la carte mémoire.
Après plusieurs essais, puis des prises en rafale, pour limiter les risques
de pertes, j'ai finalement opté pour une nouvelle carte.
Vu les prix...
Jean-Pierre Roche
Le #16431531
Onyx a écrit :
Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la photo
est bien, mais le bas est gris. Ou bien une partie est normale, une
autre partie décalée et une autre de couleur beaucoup plus intense ou
plus claire. Depuis que le phénomène est apparu, je pensais que mon
appareil numérique était en cause. Ce n'est pas lui, puisque ces mêmes
photos sur un autre ordi sont correctes. Mon ordi qui a moins d'un an
est avec Windows Vista prémium. J'ai essayé d'autres logiciels autre que
ceux de Windows, mais c'est la même chose. Je ne sais pas si ma carte
graphique peut-être en cause, puisque les 3/4 sont bonnes et le reste
avec des problèmes. Si certain d'entre vous on déjà eu ce problème, ou
bien si vous avez des solutions à me proposer je vous remercie par avance.
Bien amicalement



En général ce problème est dû à un mauvais transfert du
fichier de l'image (entre la carte mémoire et le disque dur
par exemple). Difficile d'en dire plus tant que tu ne donnes
pas de détails sur le trajet suivi par tes photos...
Azo4
Le #16432621
hum! ça ressemble aussi à une carte (trop) pleine....

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"Onyx" news:488dcf25$0$11974$
Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la photo
est bien, mais le bas est gris. Ou bien une partie est normale, une autre
partie décalée et une autre de couleur beaucoup plus intense ou plus
claire. Depuis que le phénomène est apparu, je pensais que mon appareil
numérique était en cause. Ce n'est pas lui, puisque ces mêmes photos sur
un autre ordi sont correctes. Mon ordi qui a moins d'un an est avec
Windows Vista prémium. J'ai essayé d'autres logiciels autre que ceux de
Windows, mais c'est la même chose. Je ne sais pas si ma carte graphique
peut-être en cause, puisque les 3/4 sont bonnes et le reste avec des
problèmes. Si certain d'entre vous on déjà eu ce problème, ou bien si vous
avez des solutions à me proposer je vous remercie par avance.
Bien amicalement
Onyx


lionel
Le #16435191
logiquement c'est un problème de carte mémoire
il faudrait la formater en normal (pas option rapide)
Lionel
"Onyx" news:488dcf25$0$11974$
Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la photo
est bien, mais le bas est gris. Ou bien une partie est normale, une autre
partie décalée et une autre de couleur beaucoup plus intense ou plus
claire. Depuis que le phénomène est apparu, je pensais que mon appareil
numérique était en cause. Ce n'est pas lui, puisque ces mêmes photos sur
un autre ordi sont correctes. Mon ordi qui a moins d'un an est avec
Windows Vista prémium. J'ai essayé d'autres logiciels autre que ceux de
Windows, mais c'est la même chose. Je ne sais pas si ma carte graphique
peut-être en cause, puisque les 3/4 sont bonnes et le reste avec des
problèmes. Si certain d'entre vous on déjà eu ce problème, ou bien si vous
avez des solutions à me proposer je vous remercie par avance.
Bien amicalement
Onyx


Gerard95
Le #16454371
Onyx a formulé la demande :
Bonjour à tous,

Depuis quelques semaines, j'ai un problème d'affichage de mes photos,
certaines (pas toutes !!) sont coupées à la moitié. Le haut de la photo est
bien, mais le bas est gris. Ou bien une partie est normale, une autre partie
décalée et une autre de couleur beaucoup plus intense ou plus claire. Depuis
que le phénomène est apparu, je pensais que mon appareil numérique était en
cause. Ce n'est pas lui, puisque ces mêmes photos sur un autre ordi sont
correctes. Mon ordi qui a moins d'un an est avec Windows Vista prémium. J'ai
essayé d'autres logiciels autre que ceux de Windows, mais c'est la même
chose. Je ne sais pas si ma carte graphique peut-être en cause, puisque les
3/4 sont bonnes et le reste avec des problèmes. Si certain d'entre vous on
déjà eu ce problème, ou bien si vous avez des solutions à me proposer je vous
remercie par avance.
Bien amicalement
Onyx



J ai connu ce probleme ..
apres moultes reflexions .. j ai changé le cable USB (sans trop y
croire) et hop
plus de problèmes ..
Publicité
Poster une réponse
Anonyme