Problemes update module threads

Le
mat123
Bonjour,

Impossible d'utiliser le module threads

Après avoir réussi tant bien que mal à mettre à jour mes modules threads et threads::shared, voilà qu'un simple: use threads;

génère une erreur fatale:

Message d'erreur: Le point d'entrée de procédure Perl_sv_2iv_flags est introuvable dans la bibliothèque de liaison dynamique perl58dll

Puis sur la console:
Citation:
Can't load 'C:/Perl/site/lib/auto/threads/threads.dll' for module threads: load_file:La procédure spécifiée est introuvable at C:/Perl/lib/XSLoader.pm line 70.
at C:/Perl/site/lib/threads.pm line 32
Compilation failed in require at simuGUI.pl line 2.
BEGIN failed--compilation aborted at simuGUI.pl line 2.

quelqu'un a t'il déjà renconré ce problème

D'avance Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
genomart
Le #19365361
On 14 mai, 21:24, mat123
Bonjour,

Impossible d'utiliser le module threads

Après avoir réussi tant bien que mal à mettre à jour mes modules threads et
threads::shared, voilà qu'un simple: use threads;

génère une erreur fatale:

Message d'erreur: Le point d'entrée de procédure Perl_sv_2iv_flags es t
introuvable dans la bibliothèque de liaison dynamique perl58dll

Puis sur la console:
Citation:
Can't load 'C:/Perl/site/lib/auto/threads/threads.dll' for module threads :
load_file:La procédure spécifiée est introuvable at C:/Perl/lib/XSL oader.pm line
70.
at C:/Perl/site/lib/threads.pm line 32
Compilation failed in require at simuGUI.pl line 2.
BEGIN failed--compilation aborted at simuGUI.pl line 2.

quelqu'un a t'il déjà renconré ce problème

D'avance Merci



Ressaye de mettre à jour ton module via le repository trouchelle
Publicité
Poster une réponse
Anonyme