A propos de l'installation de Flash

Le
geneviève
Pour pouvoir visionner certains documents il m'est demandé d'installer=

la dernière de Flash et bien que je le fasse et que cela semble
opérationnel, rien ne se passe, et je ne sais où trouver ce=

téléchargement dans mon pc.
Si vous pouviez me répondre assez rapidement, ce serait super.
Merci

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/BLU436-SMTP671CC6C0B9939C3DB539ED1BE0@phx.gbl
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frédéric MASSOT
Le #26355961
Le 09/06/2015 16:11, geneviève a écrit :
Pour pouvoir visionner certains documents il m'est demandé d'installer
la dernière de Flash et bien que je le fasse et que cela semble
opérationnel, rien ne se passe, et je ne sais où trouver ce
téléchargement dans mon pc.



Pour Firefox c'est le paquet flashplugin-nonfree, pour Chromium c'est
pepperflashplugin-nonfree


--
============================================= | FRÉDÉRIC MASSOT |
| http://www.juliana-multimedia.com |
| mailto: |
| +33.(0)2.97.54.77.94 +33.(0)6.67.19.95.69 |
==========================Þbian=GNU/Linux==
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26355962
Le Tue, 9 Jun 2015 16:11:56 +0200,
geneviève
Pour pouvoir visionner certains documents il m'est demandé
d'installer la dernière de Flash et bien que je le fasse et que cela
semble opérationnel, rien ne se passe, et je ne sais où trouver ce
téléchargement dans mon pc.
Si vous pouviez me répondre assez rapidement, ce serait super.
Merci




bonjour,


serait il possible de vérifier ( ligne de commande ) :

cat /etc/debian_version

uname -ar

dpkg -l |awk '/flash/ {print $2}'
flashplugin-nonfree
flashplugin-nonfree-extrasound
pepperflashplugin-nonfree


apt-cache policy flashplugin-nonfree flashplugin-nonfree-extrasound
pepperflashplugin-nonfree


dpkg -l |awk '/mozplugger/ {print $2" "$3}'

cat /etc/apt/sources.list


documentation :

https://wiki.debian.org/fr/FlashPlayer
https://wiki.debian.org/fr/PepperFlashPlayer/Installing
https://wiki.debian.org/fr/Freshplayerplugin


merci de bien vouloir rendre compte sur la liste


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26355967
Le Tue, 9 Jun 2015 16:57:12 +0200,
Bernard Schoenacker
Le Tue, 9 Jun 2015 16:11:56 +0200,
geneviève
> Pour pouvoir visionner certains documents il m'est demandé
> d'installer la dernière de Flash et bien que je le fasse et que
> cela semble opérationnel, rien ne se passe, et je ne sais où
> trouver ce téléchargement dans mon pc.
> Si vous pouviez me répondre assez rapidement, ce serait super.
> Merci
>

bonjour,


serait il possible de vérifier ( ligne de commande ) :

cat /etc/debian_version

uname -ar

dpkg -l |awk '/flash/ {print $2}'
flashplugin-nonfree
flashplugin-nonfree-extrasound
pepperflashplugin-nonfree


apt-cache policy flashplugin-nonfree flashplugin-nonfree-extrasound
pepperflashplugin-nonfree


dpkg -l |awk '/mozplugger/ {print $2" "$3}'

cat /etc/apt/sources.list


documentation :

https://wiki.debian.org/fr/FlashPlayer
https://wiki.debian.org/fr/PepperFlashPlayer/Installing
https://wiki.debian.org/fr/Freshplayerplugin


merci de bien vouloir rendre compte sur la liste


slt
bernard




bonjour,

j'ai oublié un autre lien intéressant :

vincent.bernat.im/fr/blog/2011-adobe-flash-debian.html

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Maderios
Le #26355972
On 06/09/2015 04:38 PM, Frédéric MASSOT wrote:
Le 09/06/2015 16:11, geneviève a écrit :
Pour pouvoir visionner certains documents il m'est demandé d'installer
la dernière de Flash et bien que je le fasse et que cela semble
opérationnel, rien ne se passe, et je ne sais où trouver ce
téléchargement dans mon pc.





Certains sites ignorent le n° de version flash/Linux (inférieur à celui
de W$) et le considèrent comme périmé.

Pour Firefox c'est le paquet flashplugin-nonfree, pour Chromium c'est
pepperflashplugin-nonfree




Les corrections de sécurité sont fréquentes. Après l'installation de
flashplugin-nonfree , penser à mettre à jour régulièrement flashplayer
dans une console root:
update-flashplugin-nonfree --verbose --install
Par ailleurs le dernier iceweasel/firefox 0.38 permet de se passer de
flash , mais pas pour toutes les video, en acceptant les video html5
(Youtube).
Il est temps que Flash disparaisse.

--
Maderios

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Bernard Schoenacker
Le #26355975
Le Tue, 09 Jun 2015 18:09:15 +0200,
Maderios
On 06/09/2015 04:38 PM, Frédéric MASSOT wrote:
> Le 09/06/2015 16:11, geneviève a écrit :
>> Pour pouvoir visionner certains documents il m'est demandé
>> d'installer la dernière de Flash et bien que je le fasse et que
>> cela semble opérationnel, rien ne se passe, et je ne sais où
>> trouver ce téléchargement dans mon pc.

Certains sites ignorent le n° de version flash/Linux (inférieur à
celui de W$) et le considèrent comme périmé.
>
> Pour Firefox c'est le paquet flashplugin-nonfree, pour Chromium
> c'est pepperflashplugin-nonfree
>
>
Les corrections de sécurité sont fréquentes. Après l'installation de
flashplugin-nonfree , penser à mettre à jour régulièrement flashplayer
dans une console root:
update-flashplugin-nonfree --verbose --install
Par ailleurs le dernier iceweasel/firefox 0.38 permet de se passer de
flash , mais pas pour toutes les video, en acceptant les video html5
(Youtube).
Il est temps que Flash disparaisse.




bonjour,

une coquille s'est glissé : iceweasel/firefox 0.38

ne serait ce point (?): iceweasel/firefox 38.0

autrement, il est possible d'employer pepperflashplugin-nonfree pour
iceweasel ( cf documentation )


slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Maderios
Le #26355994
On 06/09/2015 06:17 PM, Bernard Schoenacker wrote:


une coquille s'est glissé : iceweasel/firefox 0.38

ne serait ce point (?): iceweasel/firefox 38.0



Exact, parce que Firefox-0.38... :-)

--
Maderios

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme