propriété affichage

Le
Alain Schmit
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans panneau
de configuration, affichage, je n'ai plus les onglets paramètres,écran de
veille, bureau, juste l'onglet avec les thèmes de windows xp.Quelle en est
la cause et comment y remédier?
Merci de votre aide précieuse.
Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #19582351
*Bonjour Alain Schmit*

Bonsoir,
J'ai eu un problème avec mon ordi



Quel était le problème ?


et depuis lors quand je vais dans panneau
de configuration, affichage, je n'ai plus les onglets paramètres,écran de
veille, bureau, juste l'onglet avec les thèmes de windows xp.
Comment y remédier?



285. Restore All Display Tabs - Remove All Display Tabs & Icon
http://www.kellys-korner-xp.com/xp_tweaks.htm
http://www.kellys-korner-xp.com/regs_edits/restorealldisplaytabs.reg


Quelle en est la cause ?



Difficile à dire. Un retour à un point de restauration ne résolvait pas
la chose ?

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Herser
Le #19582331
Alain Schmit wrote:
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans
panneau de configuration, affichage, je n'ai plus les onglets
paramètres,écran de veille, bureau, juste l'onglet avec les thèmes de
windows xp.Quelle en est la cause et comment y remédier?
Merci de votre aide précieuse.
Alain




Bonsoir

Tout sur le panneau de configuration ici :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100

Vérifie d'abord en lançant nom_du_module.cpl avec "démarrer" > "Exécuter" si
les modules existent.
Ensuite voir les clés du registre signalées pour voir si restriction.

Herser
JF
Le #19584981
*Bonjour Herser*

Alain Schmit wrote:
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans
panneau de configuration, affichage, je n'ai plus les onglets
paramètres,écran de veille, bureau, juste l'onglet avec les thèmes de
windows xp.Quelle en est la cause et comment y remédier?
Merci de votre aide précieuse.
Alain



Bonsoir

Tout sur le panneau de configuration ici :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100



Merci mais pourquoi ce #0100 qui ne correspond (plus ?) à rien ?

En liens internes on a #0101 #0201 #0301 #0401

Définir des ancres et des liens à des ancres
http://fr.selfhtml.org/html/liens/projetinterne.htm#ancre

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Rantanplan
Le #19584961
c'est de l'ancre sympathique :)
et si le #0100 existe il aboutit la >
http://www.hotline-pc.org/panneaudeconfiguration mais comme W Mail ne passe
pas les ancres !!!, fais un copier lien et tu lances à la main dans IE

"JF" news:
*Bonjour Herser*

Alain Schmit wrote:
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans
panneau de configuration, affichage, je n'ai plus les onglets
paramètres,écran de veille, bureau, juste l'onglet avec les thèmes de
windows xp.Quelle en est la cause et comment y remédier?
Merci de votre aide précieuse.
Alain



Bonsoir

Tout sur le panneau de configuration ici :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100



Merci mais pourquoi ce #0100 qui ne correspond (plus ?) à rien ?

En liens internes on a #0101 #0201 #0301 #0401

Définir des ancres et des liens à des ancres
http://fr.selfhtml.org/html/liens/projetinterne.htm#ancre

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm




Herser
Le #19585401
Rantanplan wrote:
c'est de l'ancre sympathique :)
et si le #0100 existe il aboutit la >
http://www.hotline-pc.org/panneaudeconfiguration mais comme W Mail
ne passe pas les ancres !!!, fais un copier lien et tu lances à la
main dans IE



Bonjour
Erreur 404
Manque .htm à la fin du lien :-)
Herser
Herser
Le #19585381
JF wrote:
*Bonjour Herser*

Alain Schmit wrote:
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans
panneau de configuration, affichage, je n'ai plus les onglets
paramètres,écran de veille, bureau, juste l'onglet avec les thèmes
de windows xp.Quelle en est la cause et comment y remédier?
Merci de votre aide précieuse.
Alain



Bonsoir

Tout sur le panneau de configuration ici :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100



Merci mais pourquoi ce #0100 qui ne correspond (plus ?) à rien ?

En liens internes on a #0101 #0201 #0301 #0401

Définir des ancres et des liens à des ancres
http://fr.selfhtml.org/html/liens/projetinterne.htm#ancre



Salut Jean-François

Bonne question, ça va m'aider à mieux m'organiser.
Je m'explique :
Je range les pages qui m'intéressent selon 2 façons (non exclusives
d'ailleurs)
1- les favoris, eux mêmes rangés en divers dossiers aux noms + ou -
explicites.

2- des pages enregistrées sur le disque dur (dans des dossiers comprenant
souvent d'autres fichiers)

A la question sur le Panneau de configuration, je savais que j'avais une
page intéressante.
Mais où ?

Je retrouve la page Hotline sur le disque dur, je ne peux donc pas l'envoyer
en lien.
Pour lancer un vrai lien, je cherche un lien cliquable et ça me lance :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0101
Je pouvais et j'aurais du en rester là.
Mais le 101 me gênait, je voyais bien qu'il était lié à "Sécuriser le
panneau..." que j'avais cliqué
Et non à la page d'acceuil
D'où mes essais avec 100 pour voir, puis rien derrière le htm.
Et j'ai envoyé le "mauvais" lien, avec 100 (qui ouvre quand même la bonne
page)

Ce n'est pas la 1° fois que je suis confronté à ce problème :
J'ai une page en locale qui répond à une question
J'essaie de retrouver le lien internet d'origine.
- Soit avec un lien cliquable dans la page locale
ici j'aurais pu cliquer "Astuces" dans la page locale puis aller à 2.

- Soit avec une recherche sur le titre (si je ne l'ai pas modifié en
locale).
ou une phrase explicite dans la page.

Je pense qu'il y a + simple pour retrouver le vrai lien d'origine

Herser
JF
Le #19585371
*Bonjour Rantanplan*

c'est de l'ancre sympathique :)
et si le #0100 existe il aboutit la >
http://www.hotline-pc.org/panneaudeconfiguration mais comme W Mail
ne passe pas les ancres !!!, fais un copier lien et tu lances à la
main dans IE




le lien (copié par clic droit) :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100 marche



Quand une ancre n'existe pas,
la page est affichée par défaut (depuis le début).
Exemples :
http://www.hotline-pc.org/panneaudeconfiguration.htm#123456789
http://fspsa.free.fr/#on-peut-mettre-n-importe-quoi
http://fspsa.free.fr/copiecran.htm#marchera-pas-mieux

Quand le lien interne est correct ça fonctionne bien sûr :
http://fspsa.free.fr/copiecran.htm#clipbrd-clip-paste

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
JF
Le #19585361
*Bonjour Herser*

JF wrote:
*Bonjour Herser*

Alain Schmit wrote:
Bonsoir,
J'ai eu un problème avec mon ordi et depuis lors quand je vais dans
panneau de configuration, affichage, je n'ai plus les onglets
paramètres,écran de veille, bureau, juste l'onglet avec les thèmes
de windows xp.Quelle en est la cause et comment y remédier?
Merci de votre aide précieuse.
Alain



Bonsoir

Tout sur le panneau de configuration ici :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0100



Merci mais pourquoi ce #0100 qui ne correspond (plus ?) à rien ?

En liens internes on a #0101 #0201 #0301 #0401

Définir des ancres et des liens à des ancres
http://fr.selfhtml.org/html/liens/projetinterne.htm#ancre



Salut Jean-François

Bonne question, ça va m'aider à mieux m'organiser.
Je m'explique :
Je range les pages qui m'intéressent selon 2 façons (non exclusives
d'ailleurs)
1- les favoris, eux mêmes rangés en divers dossiers aux noms + ou -
explicites.



Je croyais que tu avais opté pour ma solution texte avec liens
cliquables (metapad, pspad).


2- des pages enregistrées sur le disque dur (dans des dossiers comprenant
souvent d'autres fichiers)

A la question sur le Panneau de configuration, je savais que j'avais une page
intéressante.
Mais où ?

Je retrouve la page Hotline sur le disque dur, je ne peux donc pas l'envoyer
en lien.
Pour lancer un vrai lien, je cherche un lien cliquable et ça me lance :
http://www.hotline-pc.org/panneaudeconfiguration.htm#0101
Je pouvais et j'aurais du en rester là.
Mais le 101 me gênait, je voyais bien qu'il était lié à "Sécuriser le
panneau..." que j'avais cliqué
Et non à la page d'acceuil
D'où mes essais avec 100 pour voir, puis rien derrière le htm.
Et j'ai envoyé le "mauvais" lien, avec 100 (qui ouvre quand même la bonne
page)

Ce n'est pas la 1° fois que je suis confronté à ce problème :
J'ai une page en locale qui répond à une question
J'essaie de retrouver le lien internet d'origine.
- Soit avec un lien cliquable dans la page locale
ici j'aurais pu cliquer "Astuces" dans la page locale puis aller à 2.

- Soit avec une recherche sur le titre (si je ne l'ai pas modifié en locale).
ou une phrase explicite dans la page.

Je pense qu'il y a + simple pour retrouver le vrai lien d'origine

Herser



Voir mon autre réponse.
Il suffit de supprimer le # et sa suite pour avoir le lien basique.

Exemple :
http://fspsa.free.fr#1234
Supprimer #1234 ==> reste la seule, la vraie : http://fspsa.free.fr

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
Publicité
Poster une réponse
Anonyme