PTS Element 6. Conflits de mises à jours.

Le
a
Bonsoir,
Périodiquement, Adobe me propose une mise à jour de Camera Raw 4.6. Cela
se termine toujours par un échec : le programme d'installation ne
parvient jamais à localiser le produit à mettre à jour.

Le résultat est le même si je lance une mise à jour avec Adobe PT
Element 6 ouvert.

Je note au passage que le site Adobe ne propose que l'achat, ou une
version d'évaluation, mais pas de mise à jour en ligne pour PTS E 8.

1° Comment maîtriser ce conflit de mise à jour de CamaeraRaw ?
2° Peut-on mettre à jour PTS Element 6 vers 8 ?

Sur Mac-Intel Leopard.
Merci pour vos conseils

Certains sites proposent une mise à jour de PTS E 8 à 82,62 ¤
au lieu de 99,27 ¤ la version complète.. C'est effarant :-(
C'est normal, ou je rate quelque chose ??
Bon, je continue à chercher. Merci pour vos commentaires.
Bonne soirée.

--
@rian
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Josy
Le #20723591
In article (Dans l'article) arian

Bonsoir,

Périodiquement, Adobe me propose une mise à jour de Camera Raw 4.6. Cela
se termine toujours par un échec : le programme d'installation ne
parvient jamais à localiser le produit à mettre à jour.

Le résultat est le même si je lance une mise à jour avec Adobe PT
Element 6 ouvert.



Même problème. Le support Adobe contacté a accusé réception de mon
message mais jamais répondu (il y a plus d'un an maintenant).

--
Cordialement,
Josy
Eckard
Le #20724851
Josy wrote:
In article (Dans l'article) arian

Bonsoir,

Périodiquement, Adobe me propose une mise à jour de Camera Raw 4.6 . Cela
se termine toujours par un échec : le programme d'installation ne
parvient jamais à localiser le produit à mettre à jour.

Le résultat est le même si je lance une mise à jour avec Adobe P T
Element 6 ouvert.



Même problème. Le support Adobe contacté a accusé réception d e mon
message mais jamais répondu (il y a plus d'un an maintenant).



J'avais le même problème. Il faut télécharger la mise à jour Ca mera Raw
5.5 ( http://www.adobe.com/support/downloads/detail.jsp?ftpIDE81 ) et
suivre les instructions d'installation détaillées en anglais sur cett e
page : désinstaller manuellement l'ancienne version du Camera
Raw.plugin, ouvrir l'image disque de la mise à jour et copier la versio n
5.5 du plugin au même endroit.
Voir aussi sur le forum macgeneration :
http://forums.macgeneration.com/photo/camera-raw-4-6-mise-a-jour-impossib le-258366.html
a
Le #20726381
Josy
Même problème. Le support Adobe contacté a accusé réception de mon
message mais jamais répondu (il y a plus d'un an maintenant).



Bon, bon, je n'ai plus qu'à les mettre sous pression. Hop! un formulaire
de contact envoyé. A suivre . . .
C'est pas normal.
A suivre.

Et pour la mise à jour vers le 8 ?

Bonne soirée
--
@rian
a
Le #20726571
Eckard
J'avais le même problème. Il faut télécharger la mise à jour Camera Raw
5.5 ( http://www.adobe.com/support/downloads/detail.jsp?ftpIDE81 ) et
suivre les instructions d'installation détaillées en anglais sur cette
page : désinstaller manuellement l'ancienne version du Camera
Raw.plugin, ouvrir l'image disque de la mise à jour et copier la version
5.5 du plugin au même endroit.
Voir aussi sur le forum macgeneration :
http://forums.macgeneration.com/photo/camera-raw-4-6-mise-


a-jour-impossible-258366.html

Merci beaucoup pour ces indications. Effectivement, le support Adobe
vient de me répondre dans le même sens ce matin.
Je vais prendre le temps de me pencher sur les liens indiqués.

Seulement, problème, je ne sais pas localiser la version de Camera Raw
déjà (?) présente dans PTSE 6. Alors, comment faire pour la désinstaller
"manuellement", comme on m'y invite ?

--
@rian
a
Le #20726561
arian
Et pour la mise à jour vers le 8 ?



Je veux dire, vu le prix d'une "fausse" mise à jour ?? ;-)
Bonne journée
--
@rian
Josy
Le #20726721
In article (Dans l'article)
wrote (écrivait) :

Josy
> Même problème. Le support Adobe contacté a accusé réception de mon
> message mais jamais répondu (il y a plus d'un an maintenant).

Bon, bon, je n'ai plus qu'à les mettre sous pression. Hop! un formulaire
de contact envoyé. A suivre . . .
C'est pas normal.



non, hein.
;)


A suivre.

Et pour la mise à jour vers le 8 ?



Je crois que je vais m'en tenir à la 6 pour l'instant.
J'ai assez de logiciels photos comme ça.
:)

Bonne soirée



Bonne journée.

PS : je viens de voir la réponse d'Eckard pour camera raw et vais
tenter la technique mais sans doute pas avant demain.

--
Cordialement,
Josy
a
Le #20727151
Josy
et vais
tenter la technique mais sans doute pas avant demain.



Me itou, d'ici ce soir. Mais je ne connais même pas la version incrustée
dans PTSE 6, histoire de la désinstaller à la main :-(
--
@rian
Eckard
Le #20727971
arian wrote:
Eckard
J'avais le même problème. Il faut télécharger la mise à jour Camera Raw
5.5 ( http://www.adobe.com/support/downloads/detail.jsp?ftpIDE81 ) et
suivre les instructions d'installation détaillées en anglais sur c ette
page : désinstaller manuellement l'ancienne version du Camera
Raw.plugin, ouvrir l'image disque de la mise à jour et copier la ver sion
5.5 du plugin au même endroit.
Voir aussi sur le forum macgeneration :
http://forums.macgeneration.com/photo/camera-raw-4-6-mise-


a-jour-impossible-258366.html

Merci beaucoup pour ces indications. Effectivement, le support Adobe
vient de me répondre dans le même sens ce matin.
Je vais prendre le temps de me pencher sur les liens indiqués.

Seulement, problème, je ne sais pas localiser la version de Camera Ra w
déjà (?) présente dans PTSE 6. Alors, comment faire pour la dés installer
"manuellement", comme on m'y invite ?




Le Camera Raw.plugin à désinstaller se trouve dans
~/library/Application Support/Adobe/Plug-Ins/CS3/File Formats.
a
Le #20730781
Eckard
Le Camera Raw.plugin à désinstaller se trouve dans
~/library/Application Support/Adobe/Plug-Ins/CS3/File Formats.



Ah! En effet. Merci pour cette aide.
Mais dans ce ss dossier Plug-Ins, j'ai en fait 2 sous dossiers:
CS2 et CS3. /CS2 contient Camera Raw 3.3.1 et /CS3 contient
Camera RAw 4.3.1
En fait, j'ai les applications suivante:

1°) PTS CS (v 8.0), qui contient, je ne sais plus pourquoideux vieux
plugs (Camera Raw 2.0 et Camera Raw 2.4)

2°) PTS Element 4 qui possède Camera Raw 3.3.1

3°) PTS Element 6 qui abrite Camera Raw 4.3.1

4°) Lightroom 2.5 qui ne semble pas abriter de plugin camera Raw. Je me
trompe peut-être ?

Donc, je vais éclaircir la situation en virant les "vieux" plugs
de PTS CS
et en trashant PTS Element 4
A suivre.
Cordialement.
--
@rian
a
Le #20748351
Eckard
J'avais le même problème. Il faut télécharger la mise à jour Camera Raw



Merci beaucoup!
J'ai bien appliqué les consignes, y compris en replaçant "à la
main" la nouvelle version dans le dossier idoine. Il ne faut pas faire
confiance à l'installeur, qui crie victoire ;-)

Dernier truc: Quand on travaille sur PTSE 6, on ne peut pas lui demander
d'avouer le n° de version Camera RAw planqué dans ses sous menus ??

Bonne soirée.

--
@rian
Publicité
Poster une réponse
Anonyme