Publipostage : Comment supprimer le lien avec la source de données ?

Le
Wlad69
Bonjour,

Je suis confronté à un petit problème qui m'ennui beaucoup. Je vous
explique.
J'utilise Word 2000.

Je réalise des documents qui sont utilisés par un progiciel pour faire
des fusions avec Word.

Lorsque je créé mon modèle de document (document_type1.doc), je le lie
à fichier de données (exemple_donnees.txt) pour faciliter l'insertion
des champs.

Une fois mon document mis au point, j'essaye de le détacher de ma
pseudo -source de données (exemple_donnees.txt) en faisant Outils/
Publipostage/Document Principal/Rétablir en document Word Normal.
Je pensais que cela permettait de briser le lien avec le fichier
(exemple_donnees.txt).
Or, lorsque je met en production (dans un autre répertoire une copie
de document_type1.doc), et que je lance une fusion, le serveur
d'édition se bloque sur un message de word qui propose d'ouvrir
(exemple_donnees.txt) en lecture seule parcequ'un autre utilisateur y
accède.

Il reste donc un lien avec mon pseudo fichier de données que je n'ai
pas réussi à supprimer.

D'avance merci pour votre aide.

Cordialement,
Wlad69.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anacoluthe
Le #1596876
Bonjour !

'Wlad69' nous a écrit ...
J'utilise Word 2000.
Une fois mon document mis au point, j'essaye de le détacher de ma
pseudo -source de données (exemple_donnees.txt) en faisant Outils/
Publipostage/Document Principal/Rétablir en document Word Normal.
Je pensais que cela permettait de briser le lien avec le fichier
(exemple_donnees.txt).


A priori le document n'a probablement pas été réellement ré-enregistré
en document normal mais est resté comme document principal de publipostage.
Vérifiez peut-être vos mises à jour de WD2000.

Anacoluthe
« Savoir n'est pas penser, c'est avoir enregistré. »
- Jean-Claude CLARI

Wlad69
Le #1598171
Merci à Anacoluthe d'avoir d'avoir essayé de me répondre.

J'ai découvert l'origine de mon problème.
Ma source de données était bien déliée de mon document mais pas du
modèle de document (modele.dot) auquel était rattaché mon document.

Il n'y avait ni mystère, ni bug, juste de l'étourderie.

Cordialement,

Wlad69
Publicité
Poster une réponse
Anonyme