Pulseaudio et suspend/resume

Le
fra-duf-no-spam
Salut la liste.

Depuis le passage à Pulseaudio, j'ai quelques soucis de son sur ma
machine. Je m'explique:

Au démarrage, le son n'est actif que si un user se connecte

Après un suspend/resume, je suis très souvent obligé de lanc=
er depuis
une console la commande "pasuspender echo" faute de quoi le son est
"stacké" mais pas joué.

J'ai fouillé un peu le net à ce sujet, et je n'ai rien trouvÃ=
© de
probant pour le faire automatiquement ou m'en passer.

Je suis preneur de toute idée, de toute piste.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Gallaire
Le #17957731
Bonsoir,

J'ai quelque chose là-dedans pour Ubuntu :

http://blogs.media-tips.com/bernard.opic/2008/11/19/retablir-le-son-sous-ubuntu-810-intrepid-ibex/

À voir...

@+

Christophe
François TOURDE a dit dans un souffle :
Salut la liste.

Depuis le passage à Pulseaudio, j'ai quelques soucis de son sur ma
machine. Je m'explique:

Au démarrage, le son n'est actif que si un user se connecte

Après un suspend/resume, je suis très souvent obligé de lancer depuis
une console la commande "pasuspender echo" faute de quoi le son est
"stacké" mais pas joué.

J'ai fouillé un peu le net à ce sujet, et je n'ai rien trouvé de
probant pour le faire automatiquement ou m'en passer.

Je suis preneur de toute idée, de toute piste.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact



--
Christophe Gallaire

Attention ! Taille des mails entrants limitée à 2Mo !

N'envoyez, s'il vous plaît, que des pièces jointes en formats ouverts.

Carnet de route : http://www.road2mayotte.org

Linux On The Root : http://ubunteros.tuxfamily.org/

"Les clèbs [mutts] n'ont pas de punaises [bugs] mais des puces !"

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fra-duf-no-spam
Le #17963851
Le 14208ième jour après Epoch,
Christophe Gallaire écrivait:

Bonsoir,

J'ai quelque chose là-dedans pour Ubuntu :

http://blogs.media-tips.com/bernard.opic/2008/11/19/retablir-le-son-sous- ubuntu-810-intrepid-ibex/

À voir...



Merci, je vais attendre l'arrivée de Alsa 1.0.18 dans Lenny,
alors. Mais je ne suis pas sûr que ça puisse résoudre mon so uci.

D'autre part, et c'est une question annexe, quand je fais "pasuspender
<une commande qui fait rien>" depuis un xterm de mon user ou de root,
ça marche, mais quand je le fais depuis un script de /etc/pm/* dans
lequel DISPLAY est positionné, ça dit:

Nov 26 10:36:47 fermat PM: Running pasuspender echo
Nov 26 10:36:47 fermat PM: No protocol specified
Nov 26 10:36:47 fermat PM: E: client-conf-x11.c: XOpenDisplay() failed
Nov 26 10:36:47 fermat PM: Connection failure: Connection refused

J'avoue ne pas comprendre.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme