Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Amaury Forgeot d'Arc
Le #644379
TEDLT & là :
http://python.org/download/releases/3.0/


Oui, mais pas de précipitation quand même : sous Windows il ne marche
pas très bien, surtout en français...

--
Amaury

MC
Le #644378
'soir !

Sais-tu quel est, sous windows, le compilateur C utilisé pour créer les
binaires ?

--
@-salutations

Michel Claveau
Amaury Forgeot d'Arc
Le #644139
'soir !

Sais-tu quel est, sous windows, le compilateur C utilisé pour créer les
binaires ?


ça n'a pas changé: vc2003 pour le .msi sur python.org.
Mais bon, ça peut changer d'ici la version définitive, prévue pour dans
un an!

Moi, je l'ai compilé avec vc2005 sans problème. Il suffit d'ouvrir la
solution PCBuild8pcbuild.sln.


--
Amaury

Mihamina (R12y) Rakotomandimby
Le #643886
Méta-MCI (MVP) wrote:
TEDLT & là :
http://python.org/download/releases/3.0/


Rhaaaa lala...
Et voilà, ils vont commencer à délaisser petit à petit la ligne 2.x pour
ce truc...
C'est pareil pour tous les projets :)

MC
Le #643885
Salut !

Rhaaaa lala...
Et voilà, ils vont commencer à délaisser petit à petit la ligne 2.x pour ce
truc...
C'est pareil pour tous les projets :)


C'est un risque.

Et, quand je vois que Pywin32 est déjà dispo (en téléchargement) pour
Python-2.6, mais pas pour Py3k, je m'interroge...







--
@-salutations

Michel Claveau

Amaury Forgeot d'Arc
Le #643884
Salut !

Rhaaaa lala...
Et voilà, ils vont commencer à délaisser petit à petit la ligne 2.x
pour ce truc...
C'est pareil pour tous les projets :)


C'est un risque.

Et, quand je vois que Pywin32 est déjà dispo (en téléchargement) pour
Python-2.6, mais pas pour Py3k, je m'interroge...


ça, c'est pas étonnant: la version 2.6 n'est pas différente de la 2.5.
Alors que pour la version 3.0, il faut tout changer! Les fonctions de
l'API ont changé, et tous les changements ne sont probablement pas
encore finis.
Mieux vaut attendre encore avant de porter ses extensions...

--
Amaury


Mihamina (R12y) Rakotomandimby
Le #643883
MC wrote:
Rhaaaa lala...
Et voilà, ils vont commencer à délaisser petit à petit la ligne 2.x
pour ce truc...
C'est pareil pour tous les projets :)
C'est un risque.



C'est surtout du vécu aussi.
Ca a commencé avec le passage du kernel linux de 2.4 à 2.6.
Puis Zope 2 à 3 (remarque, là, Zope 2 est encore bien maintenu)
Pareil pour Plone2 -> Plone 3
On va avoir droit à du grabuge pour KDE4

Dans la plupart des cas, les améliorations ont apporté leur lot
d'incompatibilité et d'une manière ou d'une autre, sur les mailing lists
on incite à passer en "current version".

Bon, c'est comme ça qu'on fait avancer le schmilblick, mais si jamais on
ne suit pas techniquement, alors c'est la merde.


Publicité
Poster une réponse
Anonyme