python-elementtree erreur apt

Le
Gaëtan PERRIER
Salut,

Depuis quelques jours j'ai ce message à la suite de chaque installation ou
mise à jour de paquet:

E: python-elementtree: le sous-processus post-installation script a retourné
une erreur de sortie d'état 2

ça vous cause?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sil
Le #19130091
Gaëtan PERRIER a écrit :
Salut,



Salut,
Depuis quelques jours j'ai ce message à la suite de chaque installation ou
mise à jour de paquet:

E: python-elementtree: le sous-processus post-installation script a retourné
une erreur de sortie d'état 2

ça vous cause?



J'ai eu la même chose ce matin, un problème avec le fichier
/usr/share/python-support/python-elementree.public qui n'est pas un
répertoire.
Chez moi c'est bien un fichier qui contient des informations, j'ai
essayé de le déplacer, ça m'a créée une erreur de répertoire manquant.
Alors j'ai créé le répertoire et le fichier se réinstalle tout seul,
donc il me refait le coup du fichier qui n'est pas un répertoire.
Je tourne en rond depuis ce matin.
J'ai aussi acpid qui ne veut pas se mettre à jour car le script
d'installation croit qu'il tourne toujours.
A force de chercher une solution, j'ai mis ma testing en rade... (plus
de dbus)
@+
Sil

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Sil
Le #19130141
Un soucis de moins...
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugR4303
Chez moi ça marche

Reste à voir mon soucis acpid
@+
Sil



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Fran
Le #19136481
Bonsoir,
moi j'ai commenté les 3 lignes de
/var/lib/dpkg/info/python-elementtree.postinst
et
/var/lib/dpkg/info/python-elementtree.prerm
vu que je ne connais pas grand chose au python.
Ce module ne doit pas, du coup, fonctionner correctement mais il ne
m'embête plus et ne me cause pas de pb de dépendances.
JFD

Le vendredi 17 avril 2009 à 02:08 +0200, Sil a écrit :
Gaëtan PERRIER a écrit :
> Salut,
>
Salut,
> Depuis quelques jours j'ai ce message à la suite de chaque installation ou
> mise à jour de paquet:
>
> E: python-elementtree: le sous-processus post-installation script a retourné
> une erreur de sortie d'état 2
>
> ça vous cause?
>
J'ai eu la même chose ce matin, un problème avec le fichier
/usr/share/python-support/python-elementree.public qui n'est pas un
répertoire.
Chez moi c'est bien un fichier qui contient des informations, j'ai
essayé de le déplacer, ça m'a créée une erreur de répertoire manquant.
Alors j'ai créé le répertoire et le fichier se réinstalle tout seul,
donc il me refait le coup du fichier qui n'est pas un répertoire.
Je tourne en rond depuis ce matin.
J'ai aussi acpid qui ne veut pas se mettre à jour car le script
d'installation croit qu'il tourne toujours.
A force de chercher une solution, j'ai mis ma testing en rade... (plus
de dbus)
@+
Sil




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
debianpmd
Le #19141191
perso j'ai fait
~$ su -
Mot de passe :
$ cd /usr/share/python-support/
/usr/share/python-support~# rm python-elementtree.public
/usr/share/python-support~# mkdir python-elementtree.public

~# apt-get install python-elementtree

Et puis on attendra qu'il ait corrigé son bug ...
pmd


Le Friday 17 April 2009 21:46:22 Jean-François, vous avez écrit  :
Bonsoir,
moi j'ai commenté les 3 lignes de
/var/lib/dpkg/info/python-elementtree.postinst
et
/var/lib/dpkg/info/python-elementtree.prerm
vu que je ne connais pas grand chose au python.
Ce module ne doit pas, du coup, fonctionner correctement mais il ne
m'embête plus et ne me cause pas de pb de dépendances.
JFD

Le vendredi 17 avril 2009 à 02:08 +0200, Sil a écrit :
> Gaëtan PERRIER a écrit :
> > Salut,
>
> Salut,
>
> > Depuis quelques jours j'ai ce message à la suite de chaque insta llation
> > ou mise à jour de paquet:
> >
> > E: python-elementtree: le sous-processus post-installation script a
> > retourné une erreur de sortie d'état 2
> >
> > ça vous cause?
>
> J'ai eu la même chose ce matin, un problème avec le fichier
> /usr/share/python-support/python-elementree.public qui n'est pas un
> répertoire.
> Chez moi c'est bien un fichier qui contient des informations, j'ai
> essayé de le déplacer, ça m'a créée une erreur de répertoire manquant.
> Alors j'ai créé le répertoire et le fichier se réin stalle tout seul,
> donc il me refait le coup du fichier qui n'est pas un répertoire.
> Je tourne en rond depuis ce matin.
> J'ai aussi acpid qui ne veut pas se mettre à jour car le script
> d'installation croit qu'il tourne toujours.
> A force de chercher une solution, j'ai mis ma testing en rade... (plus
> de dbus)
> @+
> Sil





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Gaëtan PERRIER
Le #19144141
Salut,

Résolu par la mise à jour de ce jour.

Le Sat, 18 Apr 2009 10:23:35 +0200
debianpmd
perso j'ai fait
~$ su -
Mot de passe :
$ cd /usr/share/python-support/
/usr/share/python-support~# rm python-elementtree.public
/usr/share/python-support~# mkdir python-elementtree.public

~# apt-get install python-elementtree

Et puis on attendra qu'il ait corrigé son bug ...
pmd


Le Friday 17 April 2009 21:46:22 Jean-François, vous avez écrit :
> Bonsoir,
> moi j'ai commenté les 3 lignes de
> /var/lib/dpkg/info/python-elementtree.postinst
> et
> /var/lib/dpkg/info/python-elementtree.prerm
> vu que je ne connais pas grand chose au python.
> Ce module ne doit pas, du coup, fonctionner correctement mais il ne
> m'embête plus et ne me cause pas de pb de dépendances.
> JFD
>
> Le vendredi 17 avril 2009 à 02:08 +0200, Sil a écrit :
> > Gaëtan PERRIER a écrit :
> > > Salut,
> >
> > Salut,
> >
> > > Depuis quelques jours j'ai ce message à la suite de chaque installation
> > > ou mise à jour de paquet:
> > >
> > > E: python-elementtree: le sous-processus post-installation script a
> > > retourné une erreur de sortie d'état 2
> > >
> > > ça vous cause?
> >
> > J'ai eu la même chose ce matin, un problème avec le fichier
> > /usr/share/python-support/python-elementree.public qui n'est pas un
> > répertoire.
> > Chez moi c'est bien un fichier qui contient des informations, j'ai
> > essayé de le déplacer, ça m'a créée une erreur de répertoire manquant.
> > Alors j'ai créé le répertoire et le fichier se réinstalle tout seul,
> > donc il me refait le coup du fichier qui n'est pas un répertoire.
> > Je tourne en rond depuis ce matin.
> > J'ai aussi acpid qui ne veut pas se mettre à jour car le script
> > d'installation croit qu'il tourne toujours.
> > A force de chercher une solution, j'ai mis ma testing en rade... (plus
> > de dbus)
> > @+
> > Sil



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme