python2.7.9-3 m'a supprimé le réseau

Le
MERLIN Philippe
Bonjour,
Tout d'abord je suis en Sid AMD64.
A la suite d'une mise à jour ce matin je me suis retrouvé san=
s réseau : wifi
absent sur mon pc cela se manifeste par une led qui reste orange, impos=
sible
également de se connecter par réseau filaire. Premier ré=
flexe vérifier le
fonctionnement hard en ouvrant une session avec windows vista , tous l=
es
réseaux marchent.
La veille au cours de cette même mise à jour j'avais eu une e=
rreur lors de
l'install d'une maj de python-cryptography me signalant une erreur de =

librairie python, je n'avais pas fait très attention mais ce matin=
wicd mon
"network manager" me donnait la même erreur. J'ai réinstallÃ=
© les paquets
libpython2.7-minimal et python2.7-minimal en 2.7.9-2 et tout est rentr=
é dans
l'ordre.
Dois je faire un rapport de bug ou attendre que cela se stabilise?
Amitiés.
Philippe Merlin



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/2062576.8GsP2RYCot@portable
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Txo
Le #26350775
Le 30/04/2015 15:47, MERLIN Philippe a écrit :
Bonjour, Tout d'abord je suis en Sid AMD64. A la suite d'une mise à
jour ce matin je me suis retrouvé sans réseau : wifi absent sur mon
pc cela se manifeste par une led qui reste orange, impossible
également de se connecter par réseau filaire. Premier réflexe
vérifier le fonctionnement hard en ouvrant une session avec windows
vista , tous les réseaux marchent. La veille au cours de cette même
mise à jour j'avais eu une erreur lors de l'install d'une maj de
python-cryptography me signalant une erreur de librairie python, je
n'avais pas fait très attention mais ce matin wicd mon "network
manager" me donnait la même erreur. J'ai réinstallé les paquets
libpython2.7-minimal et python2.7-minimal en 2.7.9-2 et tout est
rentré dans l'ordre. Dois je faire un rapport de bug ou attendre que
cela se stabilise? Amitiés. Philippe Merlin




Cela n'aurait il pas un lien avec ce bug :
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=+%23783787



--
-- Dominique Marin http://txodom.free.fr --
«L'Amour, c'est l'infini à la portée des caniches»
-- L. F. Céline --

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
MERLIN Philippe
Le #26350787
Le jeudi 30 avril 2015, 16:45:29 Txo a écrit :
Le 30/04/2015 15:47, MERLIN Philippe a écrit :
> Bonjour, Tout d'abord je suis en Sid AMD64. A la suite d'une mise à  
> jour ce matin je me suis retrouvé sans réseau : wifi abse nt sur mon
> pc cela se manifeste par une led qui reste orange, impossible
> également de se connecter par réseau filaire. Premier rà ©flexe
> vérifier le fonctionnement hard en ouvrant une session avec wi ndows
> vista , tous les réseaux marchent. La veille au cours de cett e même
> mise à jour j'avais eu une erreur lors de l'install d'une maj de
> python-cryptography me signalant une erreur de librairie python, je
> n'avais pas fait très attention mais ce matin wicd mon "networ k
> manager" me donnait la même erreur. J'ai réinstallé les paquets
> libpython2.7-minimal et python2.7-minimal en 2.7.9-2 et tout est
> rentré dans l'ordre. Dois je faire un rapport de bug ou attend re que
> cela se stabilise? Amitiés. Philippe Merlin

Cela n'aurait il pas un lien avec ce bug :
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=+%23783787


Tout à fait, mais dans mon cas c'est la version 2.7 de python et n on 3.4.
Entre parenthèse cet incident m'a fait découvrir le talon d'a chille de Wicd,
python!!!
Amitié
Philippe Merlin





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gilles Mocellin
Le #26350788
Le 30/04/2015 19:26, MERLIN Philippe a écrit :
Le jeudi 30 avril 2015, 16:45:29 Txo a écrit :
Le 30/04/2015 15:47, MERLIN Philippe a écrit :
Bonjour, Tout d'abord je suis en Sid AMD64. A la suite d'une mise à
jour ce matin je me suis retrouvé sans réseau : wifi absent sur mon
pc






[...]
J'ai réinstallé les paquets
libpython2.7-minimal et python2.7-minimal en 2.7.9-2 et tout est
rentré dans l'ordre. Dois je faire un rapport de bug ou attendre que
cela se stabilise? Amitiés. Philippe Merlin


Cela n'aurait il pas un lien avec ce bug :
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=+%23783787


Tout à fait, mais dans mon cas c'est la version 2.7 de python et non 3.4.
Entre parenthèse cet incident m'a fait découvrir le talon d'achille de Wicd,
python!!!
Amitié
Philippe Merlin



En fait c'est celui là :

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=+%23783738


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme