[Q] Un problème avec Time Machine

Le
blanc
Bonsoir à tous,

[MacMini Intel duo core 2Ghz + Léo 10.5.8]

Depuis trois jours TM me joue un tour :
Il est sur un archivage perpétuellement en progrès !

D'abord un archivage du 2 mai que j'ai fini par arrêter une première
fois le même jour, puis remis en route le 3 et arrêté définitivement
aujourd'hui. Non sans peine. Arrêt dans le Finder, puis arrêt dans les
préférences TM et toujours ça mouline. Ejection de l'autre partition
du même disque et là, arrêt avec message d'erreur.
Il en était à (environ) 50 Mo sur 1,8 Go.
J'ai vérifié le disque avec Utilitaire de Disque. Aucun pb.
J'ai supprimé le dossier/fichier corrrespondant à l'archivage ainsi
arrêté.
J'ai relancé TM ce soir à 18:19. Et depuis il remouline
Il a augmenté laborieusement le nombre de Mo archivé pour finalement se
stabiliser à 46,8 Mo (toujours sur 1,8 Go). Et il continue de mouliner
dans le vide. Il est 21:44

Une idée ?




--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #21689011
JiPaul
Une idée ?



C'est radical, mais... : passer à Snow Leopard.

J'avais de temps à autre ce genre de dysfonctionnement sous Leopard.
Plus rien de tel sous Snow Leopard. Je ne sais si c'est un coup de bol
ou s'ils ont sérieusement amélioré le truc, mais le fait est.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Michael
Le #21689081
J'avais de temps à autre ce genre de dysfonctionnement sous Leopard.
Plus rien de tel sous Snow Leopard. Je ne sais si c'est un coup de bol
ou s'ils ont sérieusement amélioré le truc, mais le fait est.



Idem, même expérience avec TM et plus de souci depuis Snow Leopard.
pas.de.spam
Le #21689931
Michael
> J'avais de temps à autre ce genre de dysfonctionnement sous Leopard.
> Plus rien de tel sous Snow Leopard. Je ne sais si c'est un coup de bol
> ou s'ils ont sérieusement amélioré le truc, mais le fait est.

Idem, même expérience avec TM et plus de souci depuis Snow Leopard.



même problème chez moi, ... AVEC Snow Leopard. Je me demande si c'est
pas un problème de disque dur, tout simplement. Ça fait plusieurs
semaines que j'ai arrêté Time Machine à cause de ça. Pas le temps en ce
moment d'investiguer. J'en pense un de ces 4 reformater le disque et
relancer un Time Machine from Scratch. SI ça passe pas, y a des
"chances" que ce soit le disque qui merdoie (Samsung F1 1 To), où le
boîtier (Silverdrive Quattro MacWay).

Pour ceux qui seraient tentés de mettre en cause le Samsung Spinpoint
F1, j'ajouterais que j'en ai 5 autres de même capacité, dont 4 en
interne dans le Mac Pro et qu'ils fonctionnent parfaitement, et depuis
plus longtemps que celui-ci ...
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Sinmian
Le #21690621
Salut PO,

Dans ton post du mer. 05 mai 2010 (vers 23:45), tu as écrit :

Pour ceux qui seraient tentés de mettre en cause le Samsung Spinpoint
F1, j'ajouterais que j'en ai 5 autres de même capacité, dont 4 en
interne dans le Mac Pro et qu'ils fonctionnent parfaitement, et depuis
plus longtemps que celui-ci ...



Le problème des Samsung F1 est qu'ils marchent très bien jusqu'à ce
qu'ils ne marchent plus.

Dit comme ça, ça parait con, forcément, mais contrairement à tous les
autres qui sont morts dans mes machines qui l'ont téléphoné suffisemment
longtemps avant.

Les F1, c'est ON/OFF. Si tu n'as pas de backup de l'heure d'avant, c'est
mort.
Ils sont sexy sur le papier : silencieux, chauffent peu (pas au toucher,
en tout cas, je soupçonne les sondes d'être sous-estimées) et pas trop
lent. Sur la durée : poubelle, plus jamais chez moi.


--
Quand y'a six briques en jeu, j'f'rai n'importe quoi. J'ai conduit
des tracteurs, des batteuses et... j'ai même conduit un char Patton.
- C'est pas ma marque préférée.
[Audiard/Lautner, Les tontons flingueurs]
sebastienmarty
Le #21690611
Pierre-Olivier TAUBATY
Pour ceux qui seraient tentés de mettre en cause le Samsung Spinpoint
F1, j'ajouterais que j'en ai 5 autres de même capacité, dont 4 en
interne dans le Mac Pro et qu'ils fonctionnent parfaitement, et depuis
plus longtemps que celui-ci ...



J'ai plusieurs Samsung aussi et j'en suis très satisfait, en effet.
Fiables, silencieux et pas chers.

J'imagine que ton boîtier est branché en Firewire ? Parce que de mon
côté j'ai eu de gros soucis dernièrement avec un disque en USB à cause
du câble : il n'était pas muni d'une ferrite, et visiblement ça
provoquait des déconnections intempestives.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
blanc
Le #21691401
SbM
C'est radical, mais... : passer à Snow Leopard.



Ah!...

J'avais de temps à autre ce genre de dysfonctionnement sous Leopard.



Quand tu dis cela, tu laisses entendre que ça t'est arrivé plusieurs
fois et qu'à chaque fois, t'as réussi à relancer la machine... T'as fait
comment, parce que là, ça a pas l'air de vouloir repartir ?

Plus rien de tel sous Snow Leopard. Je ne sais si c'est un coup de bol
ou s'ils ont sérieusement amélioré le truc, mais le fait est.




--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE
Patrick Stadelmann
Le #21691671
In article (JiPaul) wrote:

J'ai relancé TM ce soir à 18:19. Et depuis il remouline...
Il a augmenté laborieusement le nombre de Mo archivé pour finalement se
stabiliser à 46,8 Mo (toujours sur 1,8 Go). Et il continue de mouliner
dans le vide. Il est 21:44

Une idée ?



Regarder dans le log (fichier invisible, passer par le Terminal).

Patrick
--
Patrick Stadelmann
Jacques Perrocheau
Le #21691791
In article (JiPaul) wrote:

Une idée ?



Tu sauvegardes par l'intermédiaire de quelle interface ?

J'ai eu cela avec ma Time Capsule, cela s'est réglé en la redémarrant,
uniquement.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
pas.de.spam
Le #21691911
SbM
Pierre-Olivier TAUBATY
> Pour ceux qui seraient tentés de mettre en cause le Samsung Spinpoint
> F1, j'ajouterais que j'en ai 5 autres de même capacité, dont 4 en
> interne dans le Mac Pro et qu'ils fonctionnent parfaitement, et depuis
> plus longtemps que celui-ci ...

J'ai plusieurs Samsung aussi et j'en suis très satisfait, en effet.
Fiables, silencieux et pas chers.

J'imagine que ton boîtier est branché en Firewire ? Parce que de mon
côté j'ai eu de gros soucis dernièrement avec un disque en USB à cause
du câble : il n'était pas muni d'une ferrite, et visiblement ça
provoquait des déconnections intempestives.



oui, en FireWire 800. Or Aucun de mes cables FW800 ne possède ferrite.
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
pas.de.spam
Le #21691901
Patrick Stadelmann
In article (JiPaul) wrote:

> J'ai relancé TM ce soir à 18:19. Et depuis il remouline...
> Il a augmenté laborieusement le nombre de Mo archivé pour finalement se
> stabiliser à 46,8 Mo (toujours sur 1,8 Go). Et il continue de mouliner
> dans le vide. Il est 21:44
>
> Une idée ?

Regarder dans le log (fichier invisible, passer par le Terminal).




il s'appelle comment ce fichier, aucune trace d'un quelconque log
concernant Time Machine avec la console en tout cas.

--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Publicité
Poster une réponse
Anonyme