[Q] Ubuntu sur Mac-intel

Le
SAM
Salutatous,

c'est ici que ça se passe ?

Quoi ?
Ha! Oui !
Alors voici :
pour pas mourir bête et avoir vu une fois au moins un Linux,
- un iMac-intel blanc duo core 2,16Ghz/3Go
- un Mac OS X 10.4.11
- une LiveBox Sagem (ancien modèle)
- Parallels.3 (ou non)
- Ubuntu 10.04 sur CD et en iso

Pour le moment je découvre !
Et bien sûr pas de découverte avec install dans une partition dédiée.

### Cas de figure N° 1 : boot sur le CD (mode live) ###

Pas si facile, l'a d'abord fallu *éteindre* le Mac pour que le Live
daigne booter correctement
(le redémarrage sur le CD marche pô, plantage complet de tout le Mac).

Essayé une fois, c'est assez long à démarrer, mais globalement ça
fonctionne, je vois mon DD, ma clé USB, le bluetooth est OK mais pas le
wifi.

Clic-droit sur le bouton connexion du menu haut
on arrive (de mémoire) à un tableau de bord où :
- Ethernet :
un port semble être vu, mais comme je n'y ai rien de connecté
- Wifi : vide
Bouton [Ajouter] me propose tout le charivari
wep-wap-wop-wup-ssid-et-j'en-passe
dont je ne devrais pas avoir l'usage puisque ma LB est en DHCP
et déprotégée
Le mode "sans clé" (ou similaire, de mémoire encore) est inopérant
même après titillage du bouton d'acquisition de la LB

C'est normal ?
l'Airport Mac est inconnu ?
Ubuntu n'accepte pas de connecter sans protection ?
Que puis-je, dois-je faire, attendu que je boote sur une Live sur un CD
non RW ?


### Cas de figure N° 2 : boot sur l'iso dans Parallels.3 ###

Dans Parallels (version 3 !) je crée une nouvelle machine virtuelle,
- ram 600Mo
- DD extensible à 5000Gb
- CG 16 Mo
- mode Linux - Debian
- image iso de la Live+install Ubuntu

Ça merdouille sec !
Le truc à un moment se relance sans cesse, jusqu'à abandonner.
Je crois avoir compris, en y bidouillant, que là Ubuntu avait un pb de
carte graphique (pourtant aux relancements il m'a bien montré rapidement
son bureau)
Finalement il m'annonce qu'il voulait afficher en mode réduit (800/600
je suppose?).
Le OK a merdé.
Au dernier blocage dont je ne sais sortir, j'ai obtenu dans la fenêtre
de Parallels, écran noir et blabla blancs dont essentiel dans ce png :
<http://cjoint.com/?hgrPwUnxVT>
qui a l'air de n'avoir aucune corrélation à une carte graphique, non ?

Què passa ?



svp: merci de ne pas m'embarquer dans des histoires de lignes de
commandes (surtout en Linux sur clavier qwerty au lieu d'azerty Mac fr)
--
sm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
  • Ubuntu Sudio est une distribution Linux orientée multimédia.
  • Ubuntu est une distribution Linux libre et gratuite basée sur Debian.
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #22334421
Le 06/07/2010 17:56, SAM a écrit :

c'est ici que ça se passe ?

Quoi ?
Ha! Oui !
Alors voici :
pour pas mourir bête et avoir vu une fois au moins un Linux,
- un iMac-intel blanc duo core 2,16Ghz/3Go
- un Mac OS X 10.4.11
- une LiveBox Sagem (ancien modèle)
- Parallels.3 (ou non)
- Ubuntu 10.04 sur CD et en iso

Pour le moment je découvre ... !
Et bien sûr pas de découverte avec install dans une partition dédiée.

### Cas de figure N° 1 : boot sur le CD (mode live) ###

Pas si facile, l'a d'abord fallu *éteindre* le Mac pour que le Live
daigne booter correctement
(le redémarrage sur le CD marche pô, plantage complet de tout le Mac).



Ça, faut voir avec un spécialiste Mac. Je ne sais même pas comment booter sur CD ou une clef USB sur Mac, alors hein...

Essayé une fois, c'est assez long à démarrer, mais globalement ça
fonctionne, je vois mon DD, ma clé USB, le bluetooth est OK mais pas le
wifi.

Clic-droit sur le bouton connexion du menu haut
on arrive (de mémoire) à un tableau de bord où :
- Ethernet :
un port semble être vu, mais comme je n'y ai rien de connecté ...



Pour faire des essais, ça devrait marcher...

- Wifi : vide
Bouton [Ajouter] me propose tout le charivari
wep-wap-wop-wup-ssid-et-j'en-passe
dont je ne devrais pas avoir l'usage puisque ma LB est en DHCP
et déprotégée



Faut au moins le SSID (en français moyen, le nom de la LB).

Le mode "sans clé" (ou similaire, de mémoire encore) est inopérant
même après titillage du bouton d'acquisition de la LB



Problème de Livebox... Normalement, s'il voit la carte wifi, "ça devrait marcher".

C'est normal ?
l'Airport Mac est inconnu ?
Ubuntu n'accepte pas de connecter sans protection ?
Que puis-je, dois-je faire, attendu que je boote sur une Live sur un CD
non RW ?

### Cas de figure N° 2 : boot sur l'iso dans Parallels.3 ###



C'est quoi ce bestiau ? Une sorte de machine virtuelle ?

Ça merdouille sec !
Le truc à un moment se relance sans cesse, jusqu'à abandonner.
Je crois avoir compris, en y bidouillant, que là Ubuntu avait un pb de
carte graphique (pourtant aux relancements il m'a bien montré rapidement
son bureau)
Finalement il m'annonce qu'il voulait afficher en mode réduit (800/600
je suppose?).
Le OK a merdé.



Voir du côté de Parallels. Il doit y avoir des réglages à faire du côté de la machine virtuelle...
Pour info, j'ai fait tourner Ubuntu dans :
- VirtualBox sous Ubuntu (normal...)
- VMWare sous Windows XP et Vista
Et je suppose dans pleins d'autres cas de figure...

svp: merci de ne pas m'embarquer dans des histoires de lignes de
commandes (surtout en Linux sur clavier qwerty au lieu d'azerty Mac fr)



Menu "System", "Preferences", "Keyboard", "Layout", et choisir le bon (on peut tester...).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Doug713705
Le #22334531
Le 6/7/2010 17:56 dans fr.comp.os.linux.configuration SAM nous
expliquait:

Salutatous,

c'est ici que ça se passe ?

Quoi ?
Ha! Oui !
Alors voici :
pour pas mourir bête et avoir vu une fois au moins un Linux,
- un iMac-intel blanc duo core 2,16Ghz/3Go
- un Mac OS X 10.4.11
- une LiveBox Sagem (ancien modèle)
- Parallels.3 (ou non)
- Ubuntu 10.04 sur CD et en iso

Pour le moment je découvre ... !
Et bien sûr pas de découverte avec install dans une partition dédiée.

### Cas de figure N° 1 : boot sur le CD (mode live) ###

Pas si facile, l'a d'abord fallu *éteindre* le Mac pour que le Live
daigne booter correctement
(le redémarrage sur le CD marche pô, plantage complet de tout le Mac).

Essayé une fois, c'est assez long à démarrer, mais globalement ça
fonctionne, je vois mon DD, ma clé USB, le bluetooth est OK mais pas le
wifi.

Clic-droit sur le bouton connexion du menu haut
on arrive (de mémoire) à un tableau de bord où :
- Ethernet :
un port semble être vu, mais comme je n'y ai rien de connecté ...
- Wifi : vide
Bouton [Ajouter] me propose tout le charivari
wep-wap-wop-wup-ssid-et-j'en-passe
dont je ne devrais pas avoir l'usage puisque ma LB est en DHCP
et déprotégée
Le mode "sans clé" (ou similaire, de mémoire encore) est inopérant
même après titillage du bouton d'acquisition de la LB

C'est normal ?
l'Airport Mac est inconnu ?



Airport == wifi

Essaie de paramétrer ta livebox et ensuite vérifie si elle est vue par
ton système live-cd et tu auras la réponse à ta question.

Si le seul problème que tu as d'entrée de jeu avec ton live-CD est lié
au wifi, alors tu peux être un homme heureux.

Dans Parallels (version 3 !) je crée une nouvelle machine virtuelle,
- ram 600Mo
- DD extensible à 5000Gb
- CG 16 Mo
- mode Linux - Debian
- image iso de la Live+install Ubuntu



Pour parallels, je pense que la question a plus sa place sur un forum
mac mais comme ça je dirais que 5000 Go de disque et 600 Mo de RAM me
parait être une configuraion étrange. 16 Mo de mémoire vidéo me semble
également peu.



svp: merci de ne pas m'embarquer dans des histoires de lignes de
commandes (surtout en Linux sur clavier qwerty au lieu d'azerty Mac fr)



Ah, ben c'est pas gagné alors.

Cependant, inévitablement tu seras confronté à la ligne de commande.
Reculer ce moment ne t'y fera pas échapper.

Le seul moyen d'y échapper est de ne pas installer Linux ;-)

--
Pour être chanteur populaire, faut avoir l'esprit de mission. La
position du missionnaire, ça manque pas d'imagination. (H.F.T.
Psychanalise du singe)
Sergio
Le #22334511
Le 06/07/2010 19:33, Doug713705 a écrit :

Pour parallels, je pense que la question a plus sa place sur un forum
mac mais comme ça je dirais que 5000 Go de disque et 600 Mo de RAM me
parait être une configuraion étrange. 16 Mo de mémoire vidéo me semble
également peu.



Pour info, avec VirtualBox, j'ai 16Mo de mémoire vidéo (ça doit être la valeur par défaut...), et Ubuntu comme Windows XP et
d'autres distribs Linux s'en contentent fort bien...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
SAM
Le #22334601
Le 7/6/10 7:08 PM, Sergio a écrit :
Le 06/07/2010 17:56, SAM a écrit :

c'est ici que ça se passe ?

Quoi ?
Ha! Oui !
Alors voici :
pour pas mourir bête et avoir vu une fois au moins un Linux,
- un iMac-intel blanc duo core 2,16Ghz/3Go
- un Mac OS X 10.4.11
- une LiveBox Sagem (ancien modèle)
- Parallels.3 (ou non)
- Ubuntu 10.04 sur CD et en iso

Pour le moment je découvre ... !
Et bien sûr pas de découverte avec install dans une partition dédiée.

### Cas de figure N° 1 : boot sur le CD (mode live) ###

Pas si facile, l'a d'abord fallu *éteindre* le Mac pour que le Live
daigne booter correctement
(le redémarrage sur le CD marche pô, plantage complet de tout le Mac).



Ça, faut voir avec un spécialiste Mac. Je ne sais même pas comment
booter sur CD ou une clef USB sur Mac, alors hein...



Rha la la ! ça Linuxe à plein pot et ça n'a même pas d'autre curiosité !
C'est très simple, à l'allumage tu appuies sur la touche 'c'
pour démarrer du lecteur de 'C'D
Pas de bios à bricoler, de ligne de commande à se farcir,
juste une touche.
La touche Alt pour choisir le support de démarrage.
(pas essayé la clé, une chose à la fois, hein?)

Essayé une fois, c'est assez long à démarrer, mais globalement ça
fonctionne, je vois mon DD, ma clé USB, le bluetooth est OK mais pas le
wifi.



Clic-droit sur le bouton connexion du menu haut
on arrive (de mémoire) à un tableau de bord où :
- Ethernet :
un port semble être vu, mais comme je n'y ai rien de connecté ...



Pour faire des essais, ça devrait marcher...



sauf que ... y a pas de câble ... et non, je n'en mettrai pas.

- Wifi : vide
Bouton [Ajouter] me propose tout le charivari
wep-wap-wop-wup-ssid-et-j'en-passe
dont je ne devrais pas avoir l'usage puisque ma LB est en DHCP
et déprotégée



Faut au moins le SSID (en français moyen, le nom de la LB).



Heu ... mon Mac sait la trouver tout seul ...
Linux ne sait pas ?
Zieuter le wifi à l'entour et rapporter les boxes du voisinage.
L'a bien su trouver la Box en bluetooth et le mobile.

Le mode "sans clé" (ou similaire, de mémoire encore) est inopérant
même après titillage du bouton d'acquisition de la LB



Problème de Livebox... Normalement, s'il voit la carte wifi, "ça devrait
marcher".



comment savoir qu'il "voit" la carte wifi ?
Autant il l'a zappée ?

### Cas de figure N° 2 : boot sur l'iso dans Parallels.3 ###



C'est quoi ce bestiau ? Une sorte de machine virtuelle ?



toutafé

et ça existe maintenant pour Windows et Linux
oui, oui, vous avez bien vu de vos yeux vu : *Linux* !

Ha! c'est payant :-/

démo fonctionnelle *gratuite*

Ça merdouille sec !
Le truc à un moment se relance sans cesse, jusqu'à abandonner.
Le OK a merdé.



Voir du côté de Parallels. Il doit y avoir des réglages à faire du côté
de la machine virtuelle...



Je reviens de chez Parallels ... ils parlent de Ubuntu 7 ... :-(
avec 3 heures de TLC d'un iso (et réactivations de Fx qui s'y éssouffle)
je ne vais pas chercher cette version.

Pour info, j'ai fait tourner Ubuntu dans :
- VirtualBox sous Ubuntu (normal...)



Rhaaaa ! J'ai jeté VirtualBox :-(

- VMWare sous Windows XP et Vista
Et je suppose dans pleins d'autres cas de figure...

svp: merci de ne pas m'embarquer dans des histoires de lignes de
commandes (surtout en Linux sur clavier qwerty au lieu d'azerty Mac fr)



Menu "System", "Preferences", "Keyboard", "Layout", et choisir le bon
(on peut tester...).



ouais, ça j'avais trouvé (en français même) au cas N°1,
mais faut d'abord que Ubuntu ait fini de booter !

et puis ... approximatif le clavier Mac fr
(ça doit être un clavier Suisse ou Canadien ?)

--
sm
Doug713705
Le #22334641
Le 6/7/2010 20:15 dans fr.comp.os.linux.configuration SAM nous
expliquait:


Pour info, j'ai fait tourner Ubuntu dans :
- VirtualBox sous Ubuntu (normal...)



Rhaaaa ! J'ai jeté VirtualBox :-(



Pas grave, c'est gratuit.
http://download.virtualbox.org/virtualbox/3.2.6/VirtualBox-3.2.6-63112-OSX.dmg

--
Au nom du père, au nom du vice, au nom des rades et des mégots, je lève
ma Guinness et je glisse dans la moiteur des mélancos. (H.F.T.
Nyctalopus airlines)
SAM
Le #22334631
Le 7/6/10 7:33 PM, Doug713705 a écrit :
Le 6/7/2010 17:56 dans fr.comp.os.linux.configuration SAM nous
expliquait:

Salutatous,

c'est ici que ça se passe ?

Quoi ?
Ha! Oui !
Alors voici :
pour pas mourir bête et avoir vu une fois au moins un Linux,
- un iMac-intel blanc duo core 2,16Ghz/3Go
- un Mac OS X 10.4.11
- une LiveBox Sagem (ancien modèle)
- Parallels.3 (ou non)
- Ubuntu 10.04 sur CD et en iso

Pour le moment je découvre ... !
Et bien sûr pas de découverte avec install dans une partition dédiée.

### Cas de figure N° 1 : boot sur le CD (mode live) ###

Essayé une fois, c'est assez long à démarrer, mais globalement ça
fonctionne, je vois mon DD, ma clé USB, le bluetooth est OK mais pas le
wifi.

Clic-droit sur le bouton connexion du menu haut
on arrive (de mémoire) à un tableau de bord où :
- Ethernet :
un port semble être vu, mais comme je n'y ai rien de connecté ...
- Wifi : vide
Bouton [Ajouter] me propose tout le charivari
wep-wap-wop-wup-ssid-et-j'en-passe
dont je ne devrais pas avoir l'usage puisque ma LB est en DHCP
et déprotégée
Le mode "sans clé" (ou similaire, de mémoire encore) est inopérant
même après titillage du bouton d'acquisition de la LB

C'est normal ?
l'Airport Mac est inconnu ?



Airport == wifi



Ha ? c'est pour les autres que tu mets ça ?

Essaie de paramétrer ta livebox



Ma LB est farpaitement paramétrée quant au wifi :
- mon Mac s'en sert
- l'iPhone de mon fils s'en sert
- les portables Windows en visite s'en servent
aucun n'a à bidouiller quoique ce soit pour que ça fonctionne.
(même les Windowsiens, c'est dire !)

et ensuite vérifie si elle est vue par
ton système live-cd et tu auras la réponse à ta question.



Heu ... ma question, zappée ici, était :
« Que puis-je, dois-je faire, attendu que je boote sur une Live sur un
CD non RW ? »

sous-entendu : help Linux
Sergio m'a dit que je devais entrer le SSID manuellement.
Linux ne sait pas trouver les Boxes du voisinage ?

Si le seul problème que tu as d'entrée de jeu avec ton live-CD est lié
au wifi, alors tu peux être un homme heureux.



Trop Cool !
C'est touj comme ça avec des distrib Linux ?
(ça marchicote quand ça peut)


Dans Parallels (version 3 !) je crée une nouvelle machine virtuelle,
- ram 600Mo
- DD extensible à 5000Gb
- CG 16 Mo
- mode Linux - Debian
- image iso de la Live+install Ubuntu



Pour parallels, je pense que la question a plus sa place sur un forum
mac mais comme ça je dirais que 5000 Go de disque et 600 Mo de RAM me
parait être une configuraion étrange. 16 Mo de mémoire vidéo me semble
également peu.



Ils conseillent <800Mo de RAM et 16Mo de CG (avec Max : 32Mo)

Un Windows XP sp2 pro y tourne sans pb avec 500Mo de RAM.


svp: merci de ne pas m'embarquer dans des histoires de lignes de
commandes (surtout en Linux sur clavier qwerty au lieu d'azerty Mac fr)



Ah, ben c'est pas gagné alors.

Cependant, inévitablement tu seras confronté à la ligne de commande.
Reculer ce moment ne t'y fera pas échapper.



Je sais pas, cette Live m'a l'air pas mal se débrouiller tte seule.
Si ce n'est cette histoire de wifi, qu'autant la prochaine fois je
n'aurai pas ?

Le seul moyen d'y échapper est de ne pas installer Linux ;-)



Méchant !

Je vais tenter l'install sur une MV avec VirtualBox.
(dès que j'ai libéré de la place sur mon DD)

--
sm
SAM
Le #22334621
Le 7/6/10 7:38 PM, Sergio a écrit :
Le 06/07/2010 19:33, Doug713705 a écrit :

Pour parallels, je pense que la question a plus sa place sur un forum
mac mais comme ça je dirais que 5000 Go de disque et 600 Mo de RAM me
parait être une configuraion étrange. 16 Mo de mémoire vidéo me semble
également peu.



Pour info, avec VirtualBox, j'ai 16Mo de mémoire vidéo (ça doit être la
valeur par défaut...), et Ubuntu comme Windows XP et d'autres distribs
Linux s'en contentent fort bien...



Mais y as tu essayé Ubuntu 10.04 SLT ?

--
sm
SAM
Le #22334661
Le 7/6/10 8:29 PM, Doug713705 a écrit :
Le 6/7/2010 20:15 dans fr.comp.os.linux.configuration SAM nous
expliquait:

Pour info, j'ai fait tourner Ubuntu dans :
- VirtualBox sous Ubuntu (normal...)


Rhaaaa ! J'ai jeté VirtualBox :-(



Pas grave, c'est gratuit.
http://download.virtualbox.org/virtualbox/3.2.6/VirtualBox-3.2.6-63112-OSX.dmg



Ouais mais ... quand même, c'est trop bête.
Moi qui ne jette presque jamais rien :-(
et qui a un ADSL pourri pour les TLC.

VirtualBox ne reconnait pas le clavier Mac,
Parallels non plus, mais on peut l'amadouer avec une sorte d'ini de
clavier fabriqué par je ne sais plus qui, et que je n'ai pas su
installer dans VirtualBox.

--
sm
Doug713705
Le #22334721
Le 6/7/2010 20:32 dans fr.comp.os.linux.configuration SAM nous
expliquait:


C'est normal ?
l'Airport Mac est inconnu ?



Airport == wifi



Ha ? c'est pour les autres que tu mets ça ?



Non, pour toi également qui ne semblait pas avoir compris qu'Airport
n'était que le nom commercial qu'Apple a donné au WiFi.

Essaie de paramétrer ta livebox



Ma LB est farpaitement paramétrée quant au wifi :
- mon Mac s'en sert
- l'iPhone de mon fils s'en sert
- les portables Windows en visite s'en servent
aucun n'a à bidouiller quoique ce soit pour que ça fonctionne.
(même les Windowsiens, c'est dire !)



Oui bon, là visiblement ça ne fonctionen pas tout seul, il va donc
falloir y mettre du tien.

et ensuite vérifie si elle est vue par
ton système live-cd et tu auras la réponse à ta question.



Heu ... ma question, zappée ici, était :
« Que puis-je, dois-je faire, attendu que je boote sur une Live sur un
CD non RW ? »

sous-entendu : help Linux
Sergio m'a dit que je devais entrer le SSID manuellement.
Linux ne sait pas trouver les Boxes du voisinage ?



Cf. supra.

Tu peux aussi utiliser la ligne de commande et voir ce qui se passe avec
une commande comme iwconfig.

Je serai également étonné qu'une Ubuntu récente n'embarque pas wicd (ou
un équivalent).

Si le seul problème que tu as d'entrée de jeu avec ton live-CD est lié
au wifi, alors tu peux être un homme heureux.



Trop Cool !
C'est touj comme ça avec des distrib Linux ?
(ça marchicote quand ça peut)



Non seulement avec les macs qui n'ont pas deux boutons sur leur souris,
si tu vois ce que je veux dire ;-)

Pour ma part je n'ai pas de problème à faire fonctionner une Debian
sur un Mac donc... bon.

Dans Parallels (version 3 !) je crée une nouvelle machine virtuelle,
- ram 600Mo
- DD extensible à 5000Gb
- CG 16 Mo
- mode Linux - Debian
- image iso de la Live+install Ubuntu



Pour parallels, je pense que la question a plus sa place sur un forum
mac mais comme ça je dirais que 5000 Go de disque et 600 Mo de RAM me
parait être une configuraion étrange. 16 Mo de mémoire vidéo me semble
également peu.



Ils conseillent <800Mo de RAM et 16Mo de CG (avec Max : 32Mo)

Un Windows XP sp2 pro y tourne sans pb avec 500Mo de RAM.



C'est juste les 5000 GB qui me paraissent énormes.

[SNIP]

Si ce n'est cette histoire de wifi, qu'autant la prochaine fois je
n'aurai pas ?



Cette question a t-elle un sens ou manque t-il des mots dans la question
?


Le seul moyen d'y échapper est de ne pas installer Linux ;-)



Méchant !



Point du tout mais autant t'y préparer à l'avance.
Si Linux t'interresse, tu seras confronté à la ligne de commandes.

Je vais tenter l'install sur une MV avec VirtualBox.
(dès que j'ai libéré de la place sur mon DD)



Excellente idée.

--
Je sais que, désormais, vivre est un calembour. La mort est devenue un
état permanent. Le monde est aux fantômes, aux hyènes et aux vautours.
(H.F.T. Alligator 427)
Publicité
Poster une réponse
Anonyme