qq uns de mes pb avec IE-8

Le
MCI
Bonsoir !

Je vais essayer de résumer un peu.

- Lenteur au démarrage. L'explication des composants tiers est
plausible, mais alors, pourquoi les .HTA, les aides en HTML, l'ouverture
des fichiers locaux, l'utilisation embarquée (Embedding) sont-elles
aussi ralenties, alors qu'elles ne les utilisent pas, ni les onglets
d'ailleurs. Le problème est flagrant avec le .HTA, largement utilisés
dans l'administration de systèmes.
- j'ai eu des conflits, entre les accélérateurs et les menus
contextuels.
- la connexion via COM (OLE automation) est devenue très lente (dans
mes tests, c'est passé d'environ 1/100ème de seconde à plus de 4
secondes).
- lors de l'installation, certains paramètres sont conservés ; mais
d'autres sont modifiés d'office.
- le "mode protégé", qui fonctionne maintenant indépendamment de
l'UAC, me pose de gros problèmes de compatibilité (toujours pour des
usages locaux).
- je n'arrive pas à trouver des informations précises sur les filtres
XSS.
- je n'arrive pas à trouver assez d'informations sur les nouveautés de
JScript (J'ai vu Getters et Setters, mais le reste ?)
- mes protocoles personnalisés ont été supprimés. Je n'ai pas eu le
temps de les ré-enregistrer, pour voir s'ils fonctionnent toujours.
- lors de l'utilisation de pages locales, des verrous sont mis sur les
fichiers/ressources ; mais, certains verrous ne sont pas relâchés tant
que l'on ne ferme pas toutes les instances d'Internet-Explorer ; même si
on ouvre une autre pas. (Je vérifie à partir d'une autre fenêtre, avec
cette commande : openfiles /Query /V | find "dossierlocal" )

Mais, je n'ai pas testé grand'choses, étant obsédé/excédé par ce
problème de vitesse d'ouverture. Problème très important et grave pour
moi.

--
@-salutations
--
Michel Claveau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #18958321
MCI wrote:
Bonsoir !

Je vais essayer de résumer un peu.

- Lenteur au démarrage. L'explication des composants tiers est
plausible, mais alors, pourquoi les .HTA, les aides en HTML,
l'ouverture des fichiers locaux, l'utilisation embarquée (Embedding)
sont-elles aussi ralenties, alors qu'elles ne les utilisent pas, ni
les onglets d'ailleurs. Le problème est flagrant avec le .HTA,
largement utilisés dans l'administration de systèmes.
- j'ai eu des conflits, entre les accélérateurs et les menus
contextuels.
- la connexion via COM (OLE automation) est devenue très lente (dans
mes tests, c'est passé d'environ 1/100ème de seconde à plus de 4
secondes).
- lors de l'installation, certains paramètres sont conservés ; mais
d'autres sont modifiés d'office.
- le "mode protégé", qui fonctionne maintenant indépendamment de
l'UAC, me pose de gros problèmes de compatibilité (toujours pour des
usages locaux).
- je n'arrive pas à trouver des informations précises sur les filtres
XSS.
- je n'arrive pas à trouver assez d'informations sur les nouveautés
de JScript (J'ai vu Getters et Setters, mais le reste ?)
- mes protocoles personnalisés ont été supprimés. Je n'ai pas eu le
temps de les ré-enregistrer, pour voir s'ils fonctionnent toujours.
- lors de l'utilisation de pages locales, des verrous sont mis sur
les fichiers/ressources ; mais, certains verrous ne sont pas relâchés
tant que l'on ne ferme pas toutes les instances d'Internet-Explorer ;
même si on ouvre une autre pas. (Je vérifie à partir d'une autre
fenêtre, avec cette commande : openfiles /Query /V | find
"dossierlocal" )
Mais, je n'ai pas testé grand'choses, étant obsédé/excédé par ce
problème de vitesse d'ouverture. Problème très important et grave pour
moi.

--
@-salutations



Bonsoir
Et la solution (corrigée) ne marche pas chez toi :
http://saamu.net/topic1233.html
Herser
RVG
Le #18960501
Herser a écrit :
MCI wrote:
Bonsoir !

Je vais essayer de résumer un peu.

- Lenteur au démarrage. L'explication des composants tiers est
plausible, mais alors, pourquoi les .HTA, les aides en HTML,
l'ouverture des fichiers locaux, l'utilisation embarquée (Embedding)
sont-elles aussi ralenties, alors qu'elles ne les utilisent pas, ni
les onglets d'ailleurs. Le problème est flagrant avec le .HTA,
largement utilisés dans l'administration de systèmes.
- j'ai eu des conflits, entre les accélérateurs et les menus
contextuels.
- la connexion via COM (OLE automation) est devenue très lente (dans
mes tests, c'est passé d'environ 1/100ème de seconde à plus de 4
secondes).
- lors de l'installation, certains paramètres sont conservés ; mais
d'autres sont modifiés d'office.
- le "mode protégé", qui fonctionne maintenant indépendamment de
l'UAC, me pose de gros problèmes de compatibilité (toujours pour des
usages locaux).
- je n'arrive pas à trouver des informations précises sur les filtres
XSS.
- je n'arrive pas à trouver assez d'informations sur les nouveautés
de JScript (J'ai vu Getters et Setters, mais le reste ?)
- mes protocoles personnalisés ont été supprimés. Je n'ai pas eu le
temps de les ré-enregistrer, pour voir s'ils fonctionnent toujours.
- lors de l'utilisation de pages locales, des verrous sont mis sur
les fichiers/ressources ; mais, certains verrous ne sont pas relâchés
tant que l'on ne ferme pas toutes les instances d'Internet-Explorer ;
même si on ouvre une autre pas. (Je vérifie à partir d'une autre
fenêtre, avec cette commande : openfiles /Query /V | find
"dossierlocal" )
Mais, je n'ai pas testé grand'choses, étant obsédé/excédé par ce
problème de vitesse d'ouverture. Problème très important et grave pour
moi.

--
@-salutations



Bonsoir
Et la solution (corrigée) ne marche pas chez toi :
http://saamu.net/topic1233.html
Herser



C'est un fichier texte. Qu'est-ce qu'on en fait ?

--
Chocolate Hob-Nobs über alles!

http://www.jamendo.com/fr/playlist/87598
Toto
Le #18960491
En réponse à *RVG* s'exprimant dans :
Herser a écrit :
MCI wrote:
Bonsoir !






<snip>

Bonsoir
Et la solution (corrigée) ne marche pas chez toi :
http://saamu.net/topic1233.html
Herser



C'est un fichier texte. Qu'est-ce qu'on en fait ?



Pour télécharger le fichier .cmd :
clique droit sur le lien puis choisis "Enregistrer la cible du lien sous..."
--
/Bonjour | Bonsoir/ et _Merci_ :-) *Toto*
Herser
Le #18960611
RVG wrote:
Herser a écrit :
MCI wrote:
Bonsoir !

Je vais essayer de résumer un peu.

- Lenteur au démarrage. L'explication des composants tiers est
plausible, mais alors, pourquoi les .HTA, les aides en HTML,
l'ouverture des fichiers locaux, l'utilisation embarquée (Embedding)
sont-elles aussi ralenties, alors qu'elles ne les utilisent pas, ni
les onglets d'ailleurs. Le problème est flagrant avec le .HTA,
largement utilisés dans l'administration de systèmes.
- j'ai eu des conflits, entre les accélérateurs et les menus
contextuels.
- la connexion via COM (OLE automation) est devenue très lente
(dans mes tests, c'est passé d'environ 1/100ème de seconde à plus
de 4 secondes).
- lors de l'installation, certains paramètres sont conservés ; mais
d'autres sont modifiés d'office.
- le "mode protégé", qui fonctionne maintenant indépendamment de
l'UAC, me pose de gros problèmes de compatibilité (toujours pour des
usages locaux).
- je n'arrive pas à trouver des informations précises sur les
filtres XSS.
- je n'arrive pas à trouver assez d'informations sur les nouveautés
de JScript (J'ai vu Getters et Setters, mais le reste ?)
- mes protocoles personnalisés ont été supprimés. Je n'ai pas eu le
temps de les ré-enregistrer, pour voir s'ils fonctionnent toujours.
- lors de l'utilisation de pages locales, des verrous sont mis sur
les fichiers/ressources ; mais, certains verrous ne sont pas
relâchés tant que l'on ne ferme pas toutes les instances
d'Internet-Explorer ; même si on ouvre une autre pas. (Je vérifie
à partir d'une autre fenêtre, avec cette commande : openfiles
/Query /V | find "dossierlocal" )
Mais, je n'ai pas testé grand'choses, étant obsédé/excédé par ce
problème de vitesse d'ouverture. Problème très important et grave
pour moi.

--
@-salutations



Bonsoir
Et la solution (corrigée) ne marche pas chez toi :
http://saamu.net/topic1233.html
Herser



C'est un fichier texte. Qu'est-ce qu'on en fait ?



Bonjour
???
Le lien "saamu" ouvre normalement une page du site de Georges.
On y trouve 2 solutions à la lenteur de IE8 :
- pour ceux qui utilisent Spybot S&D, un batch à télécharger.
- pour ceux qui utilisent SpywareBlaster, une fonction à désactiver.

Pour les autres vérifier vos antimaliciels, et + particulièrement, les
paramètres concernant les sites sensibles.

Herser
P
Le #18961261
Hello Herser !

???
Le lien "saamu" ouvre normalement une page du site de Georges.



Il arrive que les .cmd ne proposent pas exécuter ou enregistrer mais
affiche la cmd comme du texte
Dans ce cas il faut faire par un clic droit enregistre la cible ....

Bonne continuation !

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Toto
Le #18961591
En réponse à * [MS-MVP]* s'exprimant dans :
Hello Herser !

???
Le lien "saamu" ouvre normalement une page du site de Georges.



Il arrive que les .cmd ne proposent pas exécuter ou enregistrer mais
affiche la cmd comme du texte
Dans ce cas il faut faire par un clic droit enregistre la cible ....

Bonne continuation !



C'est bien ce que je disais à 10:15 ;-)

--
/Bonjour | Bonsoir/ et _Merci_ :-) *Toto*
P
Le #18961741
Hello Toto !

C'est bien ce que je disais à 10:15 ;-)



Bien sur, mais je répondais à Herser !

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Herser
Le #18961721
[MS-MVP] wrote:
Hello Herser !

???
Le lien "saamu" ouvre normalement une page du site de Georges.



Il arrive que les .cmd ne proposent pas exécuter ou enregistrer mais
affiche la cmd comme du texte
Dans ce cas il faut faire par un clic droit enregistre la cible ....

Bonne continuation !



Merci Georges
J'avais lu la réponse de Toto, et pensé à quelque chose comme ça.
Ca me renvoie à une autre question :
Sais-tu quel paramètre (de IE, de XP ?) fait cela ?
J'ai tjrs eu "Exécuter ou Enregistrer".

Herser
RVG
Le #18962151
[MS-MVP] a écrit :
Hello Herser !

???
Le lien "saamu" ouvre normalement une page du site de Georges.



Il arrive que les .cmd ne proposent pas exécuter ou enregistrer mais
affiche la cmd comme du texte
Dans ce cas il faut faire par un clic droit enregistre la cible ....

Bonne continuation !




En fait le fichier s'est downloadé sous le nom machin.cmd.txt. En virant
l'extension .txt ça a marché.

Par contre, à chaque fois que je lance IE8, même après l'avoir quitté,
tout le système est ralenti (30s à 1mn pour ouvrir une fenêtre).
Solution trouvée (pas géniale): débrancher la clé wifi pour
réinitialiser la couche réseau.

--
Chocolate Hob-Nobs über alles!

http://www.jamendo.com/fr/playlist/87598
MCI
Le #18964651
Bonsoir !

Le batch de Georges règle effectivement une partie du problème (Georges,
si tu lis, "merci !"). Ce qui est d'autant plus appréciable que j'avais
déjà désinstallé SpyBot Search & Destroy, et vidé le fichier HOSTS (qui
ralentit aussi, s'il est trop gros).

Sinon, j'ai trouvé un autre ralentissement, lié à Java (mettre la
dernière version de la MV accélère un peu les choses) ; certaines
propriétés de "InternetExplorer.Application" qui ont changé ; certains
add-ons doivent être ré-inscrits (même s'ils fonctionnent) ; et
Direct-Animation a été désactivé (une fois réactivé, il faut redémarrer
l'ordinateur pour que IE puisse l'utiliser).

On progresse petit à petit...

--
@-salutations
--
Michel Claveau
Publicité
Poster une réponse
Anonyme