qu'est-ce que "CMOS" ?

Le
Aschley
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants (carte
mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous avons un
message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne), nous en
avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour demain
soir

Bien cordialement.

asch
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #1180897
"Aschley" 46d2f854$0$9226$
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants (carte
mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous avons
un message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne), nous
en avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour
demain soir...

Bien cordialement.



entrer dans le bios puis parametrer correctement les frequence de CPU et ram
puis valider..

--
Cordialement,
Az Sam.

milsabords
Le #1180894
Aschley wrote:
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants
(carte mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous
avons un message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne),
nous en avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour
demain soir...

Bien cordialement.

asch


Complementary Metal Oxyde Semiconductor, une technologie de circuits
intégrés, employée pour fabriquer la mémoire où les paramètres du BIOS sont
stockés.
Pour supprimer le message d'erreur il faut configurer le BIOS.

survietamine
Le #1180776
Le 27/08/2007 18:14, le message suivant nous est parvenu de Aschley :
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants (carte
mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous avons un
message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne), nous en
avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour demain
soir...

Bien cordialement.

asch




C'est simplement la mémoire dans laquelle est stocké le paramétrage que
vous avez effectué dans le SetUp du programme BIOS.
Bien que cette technologie de metal-oxyde est ancienne, elle est encore
employée dans les PC et nombre d'appareils modernes (par ex la plupart
des webcams) car elle consomme peu d'énergie.
Et dans les PC, depuis longtemps, la source d'énergie qui alimente le
CMOS est la pile bouton CR2032.
Elle se vide plus rapidement sur les PC qui sont complètement coupés du
secteur (par exemple avec une multiprise avec interrupteur).
Alors vous avez avec raison changé cette pile, maintenant, il reste à
reparamétrer le setup comme vous l'a conseillé Az Sam.
Cependant, si vous ne le faites pas, ça ne doit pas empêcher le système
de démarrer (du moins en partie), certainement le système d'exploitation
ne comprendra pas pourquoi la date est antérieure à celle du dernier
démarrage.

P.S. : qu'appelez-vous co-processeur, car depuis longtemps, ils sont
intégrés, j'imagine pas l'installation de WinXP sur un 386 SX...

Az Sam
Le #1180775
"Az Sam" 46d2f9ba$0$25944$
"Aschley" 46d2f854$0$9226$
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants (carte
mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous avons
un message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne), nous
en avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour
demain soir...

Bien cordialement.



entrer dans le bios puis parametrer correctement les frequence de CPU et
ram puis valider..



et l'heure.... Merci survietamine ;-))

Et j'y pense en relisant : si le XP ets deja installe et que les pieces ont
ete changees, ca ne repartira pas sur XP. Il faudra au minimum reparer avec
le cd XP e nbootant sur lui puis faire la 2nde reparatrion ("non" a la 1ere
demande).

--
Cordialement,
Az Sam.


Pascal Hambourg
Le #1180774
Salut,


C'est simplement la mémoire dans laquelle est stocké le paramétrage que
vous avez effectué dans le SetUp du programme BIOS.
Bien que cette technologie de metal-oxyde est ancienne, elle est encore
employée dans les PC et nombre d'appareils modernes (par ex la plupart
des webcams) car elle consomme peu d'énergie.


Va donc dire ça à Intel, AMD, nVidia et compagnie, dont les processeurs
et chipsets, pourtant de technologie CMOS, sont des monstres de
consommation ! ;-)

<mode vieux radoteur>
A l'époque des premiers PC, les circuits intégrés contenant la mémoire
du setup BIOS et l'horloge temps réel étaient les seuls en technologie
CMOS dans un PC. Cette technologie, alors récente, avait pour elle une
consommation statique très faible (consommation proportionnelle à la
fréquence de fonctionnement, donc quasiment nulle en statique) mais
était aussi moins rapide que la techologie dominante qui était utilisée
pour les circuits numériques à haute intégration (processeurs, mémoires,
interfaces...) appelée NMOS. C'est pourquoi le circuit fut appelé "RAM
CMOS" puis "CMOS" tout court.

Depuis la technologie CMOS a progressé et s'est imposée dans le domaine
des circuits numériques rapides et à haute intégration consommant
beaucoup du fait du nombre énorme de transistors intégrés et des
fréquences de fonctionnement de plus en plus élevées. Elle n'est pas
restée cantonnée aux circuits à faible consommation.

Quant à l'utilisation de capteurs d'image de technologie CMOS dans les
webcams, elle n'a rien à voir avec la consommation : les capteurs CMOS
coûtent moins cher que les capteurs CCD, c'est tout.

P.S. : qu'appelez-vous co-processeur, car depuis longtemps, ils sont
intégrés, j'imagine pas l'installation de WinXP sur un 386 SX...


Ça me rappelle qu'à l'époque du 386, dont aussi bien les versions SX
(bus 16 bits) que DX (bus 32 bits) étaient dépourvus de coprocesseur
mathématique intégré, il était courant que le processeur soit
directement soudé sur la carte mère car il n'y avait pas 50 fréquences
et on n'en changeait pas comme de chemise, et c'était le coprocesseur,
optionnel, qui était sur support.

Voilà, j'arrête de radoter. :-)

Aschley
Le #1180773
"survietamine" 46d32739$0$30663$
Le 27/08/2007 18:14, le message suivant nous est parvenu de Aschley :
Bonjour,

Nous sommes en train de remonter un PC avec de nouveaux composants (carte
mère, coprocesseur, ventilo, RAM, DD avec XP).
Au démarrage, le matériel, la mémoire sont bien reconnus. Mais nous avons
un message d'erreur :
"CMOS checkun error, default loaded"

Qu'est-ce que cela signifie ? Que faut'il vérifier ou faire ?
Nous avons imaginé que ça pouvait venir de la pile (très ancienne), nous
en avons mis une neuve, mais aucun changement.

Merci d'avance pour votre aide, notre PC doit être opérationnel pour
demain soir...

Bien cordialement.

asch




C'est simplement la mémoire dans laquelle est stocké le paramétrage que
vous avez effectué dans le SetUp du programme BIOS.
Bien que cette technologie de metal-oxyde est ancienne, elle est encore
employée dans les PC et nombre d'appareils modernes (par ex la plupart des
webcams) car elle consomme peu d'énergie.
Et dans les PC, depuis longtemps, la source d'énergie qui alimente le CMOS
est la pile bouton CR2032.
Elle se vide plus rapidement sur les PC qui sont complètement coupés du
secteur (par exemple avec une multiprise avec interrupteur).
Alors vous avez avec raison changé cette pile, maintenant, il reste à
reparamétrer le setup comme vous l'a conseillé Az Sam.
Cependant, si vous ne le faites pas, ça ne doit pas empêcher le système de
démarrer (du moins en partie), certainement le système d'exploitation ne
comprendra pas pourquoi la date est antérieure à celle du dernier
démarrage.

P.S. : qu'appelez-vous co-processeur, car depuis longtemps, ils sont
intégrés, j'imagine pas l'installation de WinXP sur un 386 SX...



Bonsoir et merci pour ces renseignements.
Voilà ce que ns avons changé :
- carte mère GIGABYTE GA-81DMC, socket 478
- processeur INTEL PENTIUM 4 2 Ghz + un ventilo
- 1Go de SDRAM PC133
- 1 dd de 80 Ghz
- puis différentes piles, anciennes ou neuves...

Dans tous les cas, ns avons eu le message annoncé plus haut.
Nous allons donc paramétrer correctement les fréquences de CPU et ram comme
conseillé ici... Nous avons aussi téléchargé des maj du BIOS (ce sera
peut-être utile ?)...
Oui XP était installé, il ns faut le réinstaller, ns l'avions compris, ns
avons mis le cd, mais la réinstall bloquait.
Demain ns revoyons tout ça et reviendrons vers vs si ns ne ns en sortons
pas, mais je croise les doigts pour que ça fonctionne.

Merci à vous tous.

Cordialement.

asch


survietamine
Le #1180772
Le 27/08/2007 22:45, le message suivant nous est parvenu de Pascal
Hambourg :
Salut,


C'est simplement la mémoire dans laquelle est stocké le paramétrage
que vous avez effectué dans le SetUp du programme BIOS.
Bien que cette technologie de metal-oxyde est ancienne, elle est
encore employée dans les PC et nombre d'appareils modernes (par ex la
plupart des webcams) car elle consomme peu d'énergie.


Va donc dire ça à Intel, AMD, nVidia et compagnie, dont les processeurs
et chipsets, pourtant de technologie CMOS, sont des monstres de
consommation ! ;-)


Ca ne démontre pas que CMOS est gourmand.
Les nouveaux CPU consomment beaucoup car on ne cesse de multiplier les
transistors (une goutte d'eau c'est léger, mais un seau d'eau c'est lourd).
D'ailleurs dans votre *quote*, c'est écrit ici :

Depuis la technologie CMOS a progressé et s'est imposée dans le domaine
des circuits numériques rapides et à haute intégration consommant
beaucoup du fait du nombre énorme de transistors intégrés et des
fréquences de fonctionnement de plus en plus élevées. Elle n'est pas
restée cantonnée aux circuits à faible consommation.

Quant à l'utilisation de capteurs d'image de technologie CMOS dans les
webcams, elle n'a rien à voir avec la consommation : les capteurs CMOS
coûtent moins cher que les capteurs CCD, c'est tout.


Oui, et aussi parce que les webcams basées sur des CCD ne sont pas
forcément la garantie d'une qualité d'image supérieure. C'est un peu
comme avec les disques durs, c'est pas parce qu'on a un disque dur S-ATA
qu'il est forcément plus véloce qu'un P-ATA, ça freine par ailleurs.

Ça me rappelle qu'à l'époque du 386, dont aussi bien les versions SX
(bus 16 bits) que DX (bus 32 bits) étaient dépourvus de coprocesseur
mathématique intégré, il était courant que le processeur soit
directement soudé sur la carte mère car il n'y avait pas 50 fréquences
et on n'en changeait pas comme de chemise, et c'était le coprocesseur,
optionnel, qui était sur support.


Oui, c'est pour ça que je m'interrogeais sur le terme coprocesseur
employé par l'auteur du post.

Voilà, j'arrête de radoter. :-)


Je crois qu'on est là pour ça, hélas, faute de mieux peut être.


survietamine
Le #1180771
Le 27/08/2007 23:15, le message suivant nous est parvenu de Aschley :

Dans tous les cas, ns avons eu le message annoncé plus haut.
Nous allons donc paramétrer correctement les fréquences de CPU et ram comme
conseillé ici... Nous avons aussi téléchargé des maj du BIOS (ce sera
peut-être utile ?)...



Si après paramétrage du SETUP le message d'erreur continue de
s'afficher, c'est curieux.
A tout hasard, vérifier que le cavalier qui permet le CLEAR CMOS est
dans la bonne position.
Et aussi que quand vous avez procédé au SETUP, vous enregistrez bien la
configuration en quittant.

Pascal Hambourg
Le #1180770
Bien que cette technologie de metal-oxyde est ancienne, elle est
encore employée dans les PC et nombre d'appareils modernes (par ex la
plupart des webcams) car elle consomme peu d'énergie.


Va donc dire ça à Intel, AMD, nVidia et compagnie, dont les
processeurs et chipsets, pourtant de technologie CMOS, sont des
monstres de consommation ! ;-)


Ca ne démontre pas que CMOS est gourmand.


100 W pour une puce - CMOS ou pas - c'est quand même énorme !

Les nouveaux CPU consomment beaucoup car on ne cesse de multiplier les
transistors


Et les fréquences. Important, la fréquence. Comme je l'ai écrit, la
consommation électrique d'un élément logique de base CMOS (porte ou
bascule) est proportionnelle à sa fréquence de commutation. A très basse
fréquence comme dans l'horloge temps réel et la RAM CMOS du BIOS à
l'arrêt, ça ne consomme presque rien comparé à la technologie TTL. Mais
à partir d'une fréquence comprise entre 1 et 10 MHz, la consommation
d'un élément logique CMOS rattrape celle de son équivalent TTL. Or ça
fait longtemps que les fréquences de fonctionnement des puces de nos PC
dépassent allègrement 10 MHz.



Pascal Hambourg
Le #1180769
Le 27/08/2007 23:15, le message suivant nous est parvenu de Aschley :

Nous avons aussi téléchargé des maj du BIOS (ce sera peut-être utile ?)...



Non, ce sera inutile, du moins pour ce problème. Il s'agit des données
que le BIOS enregistre dans la mémoire CMOS, et non du BIOS lui-même
(qui est stocké dans une mémoire Flash).

Et aussi que quand vous avez procédé au SETUP, vous enregistrez bien la
configuration en quittant.


C'est ça qui est important pour ne plus avoir ce message, entrer dans le
menu setup et enregistrer la configuration, quelle qu'elle soit. Quand
le BIOS écrit des données dans la mémoire CMOS, il ajoute une somme de
contrôle pour pouvoir vérifier à la relecture lors de chaque démarrage
que les données n'ont pas été altérées. Lorsque les données sont effacés
avec le cavalier "clear CMOS", en enlevant la pile ou lorsque la pile
est usée, la somme de contrôle n'est plus cohérente et le reste tant que
le BIOS n'enregistre pas à nouveau la configuration.


Publicité
Poster une réponse
Anonyme