Qu'est-ce qui ne va pas avec ce modem...

Le
Richard P. Mathot
Bonjour,

Cela fait quelques mois que j'ai dû changer de modem/routeur WiFi, suite à
une panne du précédent.
Or, le nouveau modèle, ne m'a causé que des problèmes avec le Wifi (alors
que le précédent fonctionnait parfaitement) :

Ma config :
Router/modem : Topcom Webracer 8001A
PC portable sous Win XP Pro SP2 et carte Wifi PCMCIA (connais pas la
marque)
PC Win XP Familial SP2 et carte WiFi USB Hercules
PC Win 2000 SP4 et carte WiFi USB Hercules
PC Win 98SE et carte WiFi USB Hercules

Problèmes :
- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP
- Les ordinateurs sont fréquemment déconnectés du WiFi (avec éventuellement
impossibilité de se reconnecter par la suite)
- À certains moments, il devient totalement impossible de connecter le
WiFi
- Là où le routeur précédent donnait un signal correct, voire excellent, le
signal est souvent faible. Souvent, le routeur de mon voisin me donne un
meilleur signal que le mien (qui est pourtant plus près)
- Bien entendu, ne parlons pas de cryptage ou de filtre MAC => tout est
alors bloqué
-

Précisons que tous ces problèmes peuvent survenir même en placant le PC
juste à côté du modem

J'ai déjà essayé pas mal de choses pour résoudre ces casse-tête :
- Échange du modem au magasin => même problème avec le 2e (même modèle)
- Modification du canal WiFi => le signal devient encore pire, seul le canal
3 est acceptable
- Modification du SSID
- Mise à jour du firmware
- Désactivation du DHCP et attribution d'IP fixes => bloquage total
- Déplacement du modem dans la maison

Bref, je ne vois plus quoi faire à part m'attaquer à coups de marteau sur ce
fichu modem :S

Est-ce que quelqu'un a une idée ?

Merci de vos réponses,

Richard Mathot
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tking
Le #782911
Richard P. Mathot a couché sur son écran :

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP...


ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
réseau se voie affecter une adresse en 169.254...

A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
conflit avec un serveur DHCP en local ?

tking
Le #4111601
Richard P. Mathot a couché sur son écran :

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un machin
bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle internet
dans leurs propriétés IP...


ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
réseau se voie affecter une adresse en 169.254...

A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
conflit avec un serveur DHCP en local ?

Richard P. Mathot
Le #782910
"tking" news:
| Richard P. Mathot a couché sur son écran :
|
| > - Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
| > (LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin
| > bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle
internet
| > dans leurs propriétés IP...
|
| ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
| réseau se voie affecter une adresse en 169.254...
|
| A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
| conflit avec un serveur DHCP en local ?

Un conflit entre la carte réseau et le serveur DHCP du modem/routeur alors ?
Où c'est qu'on voit ça ?

J'ai aussi essayé de désactiver le DHCP et d'attribuer des adresses fixes à
mes PC, mais ça bloque de nouveau tout...
Richard P. Mathot
Le #4111561
"tking" news:
| Richard P. Mathot a couché sur son écran :
|
| > - Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
| > (LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin
| > bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle
internet
| > dans leurs propriétés IP...
|
| ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
| réseau se voie affecter une adresse en 169.254...
|
| A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
| conflit avec un serveur DHCP en local ?

Un conflit entre la carte réseau et le serveur DHCP du modem/routeur alors ?
Où c'est qu'on voit ça ?

J'ai aussi essayé de désactiver le DHCP et d'attribuer des adresses fixes à
mes PC, mais ça bloque de nouveau tout...
Jil S
Le #782647
Richard P. Mathot a formulé ce dimanche :
"tking" news:
Richard P. Mathot a couché sur son écran :

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle
internet dans leurs propriétés IP...


ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
réseau se voie affecter une adresse en 169.254...

A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
conflit avec un serveur DHCP en local ?


Un conflit entre la carte réseau et le serveur DHCP du modem/routeur alors ?
Où c'est qu'on voit ça ?

J'ai aussi essayé de désactiver le DHCP et d'attribuer des adresses fixes à
mes PC, mais ça bloque de nouveau tout...


copy des tes 5 lignes de config TCP/IP dans pc ?

et copy de la config interne de ton routeur: quelle plage d'IP est en
DHCP, et quelle plage d'ip fixes?

--
Jil S
- Pas d'évolution possible sans regarder "Ce Soir ou Jamais" de
F.Taddéi

http://www.dailymotion.com/video/x1tl2l_manif-de-droite



Jil S
Le #4111541
Richard P. Mathot a formulé ce dimanche :
"tking" news:
Richard P. Mathot a couché sur son écran :

- Les ordinateurs ont l'air connectés mais rien ne passe et l'adresse IP
(LAN) de chaque ordi, au lieu du traditionnel 192.168.1.*, devient un
machin bizarre (169.254...) et mes ordinateurs n'ont plus de passerelle
internet dans leurs propriétés IP...


ça c'est quand le serveur DHCP n'attribue pas d'adresse, la carte
réseau se voie affecter une adresse en 169.254...

A chaud là je dirais de regarder de ce coté, voir si il n'y a pas un
conflit avec un serveur DHCP en local ?


Un conflit entre la carte réseau et le serveur DHCP du modem/routeur alors ?
Où c'est qu'on voit ça ?

J'ai aussi essayé de désactiver le DHCP et d'attribuer des adresses fixes à
mes PC, mais ça bloque de nouveau tout...


copy des tes 5 lignes de config TCP/IP dans pc ?

et copy de la config interne de ton routeur: quelle plage d'IP est en
DHCP, et quelle plage d'ip fixes?

--
Jil S
- Pas d'évolution possible sans regarder "Ce Soir ou Jamais" de
F.Taddéi

http://www.dailymotion.com/video/x1tl2l_manif-de-droite



Richard P. Mathot
Le #782644
| copy des tes 5 lignes de config TCP/IP dans pc ?

Ca c'est quand ça marche en FILAIRE avec DHCP activé : (je ai parfois ça
aussi quand le wifi veut bien fonctionner...)
Adresse IP. . . . . . . . . . . . : 192.168.1.103 (ou 100 ou 101 ou 102
suivant le nombre de pc allumés)
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveur DNS. . . . . . . . . . . : 192.168.1.1

Quand j'ai des adresses incorrectes avec le wifi
Adresse IP. . . . . . . . . . . . : 169.254...
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . :
Serveur DNS. . . . . . . . . . . :

Et quand je force les adresses IP en wifi (mais rien ne passe qd même)
Adresse IP. . . . . . . . . . . . : 192.168.1.100
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : désactivé
Serveur DNS. . . . . . . . . . . : 192.168.1.1

| et copy de la config interne de ton routeur: quelle plage d'IP est en
| DHCP, et quelle plage d'ip fixes?

Pour le moment, tout est en DHCP
Je crois que c'est ça...

ROUTER LOCAL IP
IP Adress : 192.168.1.1
IP Subnet Mask : 255.255.255.0
Dynamic route : RIP-2
Direction : None
Multicast : Disabled
DHCP
DHCP : enabled
Starting IP Adress : 192.168.1.100
IP Pool Count
Lease Time : 259200 seconds


voilà tout...
Richard P. Mathot
Le #4111521
| copy des tes 5 lignes de config TCP/IP dans pc ?

Ca c'est quand ça marche en FILAIRE avec DHCP activé : (je ai parfois ça
aussi quand le wifi veut bien fonctionner...)
Adresse IP. . . . . . . . . . . . : 192.168.1.103 (ou 100 ou 101 ou 102
suivant le nombre de pc allumés)
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveur DNS. . . . . . . . . . . : 192.168.1.1

Quand j'ai des adresses incorrectes avec le wifi
Adresse IP. . . . . . . . . . . . : 169.254...
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . :
Serveur DNS. . . . . . . . . . . :

Et quand je force les adresses IP en wifi (mais rien ne passe qd même)
Adresse IP. . . . . . . . . . . . : 192.168.1.100
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : désactivé
Serveur DNS. . . . . . . . . . . : 192.168.1.1

| et copy de la config interne de ton routeur: quelle plage d'IP est en
| DHCP, et quelle plage d'ip fixes?

Pour le moment, tout est en DHCP
Je crois que c'est ça...

ROUTER LOCAL IP
IP Adress : 192.168.1.1
IP Subnet Mask : 255.255.255.0
Dynamic route : RIP-2
Direction : None
Multicast : Disabled
DHCP
DHCP : enabled
Starting IP Adress : 192.168.1.100
IP Pool Count
Lease Time : 259200 seconds


voilà tout...
Jil S
Le #782642
Il se trouve que Richard P. Mathot a formulé :
copy des tes 5 lignes de config TCP/IP dans pc ?


Ca c'est quand ça marche en FILAIRE avec DHCP activé : (je ai parfois ça
aussi quand le wifi veut bien fonctionner...)
Adresse IP. . . . . . . . . . . . : 192.168.1.103 (ou 100 ou 101 ou 102
suivant le nombre de pc allumés)
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveur DNS. . . . . . . . . . . : 192.168.1.1

Quand j'ai des adresses incorrectes avec le wifi
Adresse IP. . . . . . . . . . . . : 169.254...
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . :
Serveur DNS. . . . . . . . . . . :

Et quand je force les adresses IP en wifi (mais rien ne passe qd même)
Adresse IP. . . . . . . . . . . . : 192.168.1.100
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : désactivé
Serveur DNS. . . . . . . . . . . : 192.168.1.1

et copy de la config interne de ton routeur: quelle plage d'IP est en
DHCP, et quelle plage d'ip fixes?


Pour le moment, tout est en DHCP
Je crois que c'est ça...

ROUTER LOCAL IP
IP Adress : 192.168.1.1
IP Subnet Mask : 255.255.255.0
Dynamic route : RIP-2
Direction : None
Multicast : Disabled
DHCP
DHCP : enabled
Starting IP Adress : 192.168.1.100
IP Pool Count
Lease Time : 259200 seconds


voilà tout...


tu peux pas forcer l'ip en fixe si le routeur est en DHCP
donc soit tu désactives le DHCP et tu fixes ton IP pc, soit ton routeur
permet de définir une plage DHCP + une plage IP fixes

et pour les DNS mieux vaut définier les serveur DNS de ton opé

--
Jil S
- Pas d'évolution possible sans regarder "Ce Soir ou Jamais" de
F.Taddéi

ça se passe mardi : http://a360.typepad.com/manifsdedroite/
http://www.dailymotion.com/video/x1tl2l_manif-de-droite


Jil S
Le #4111501
Il se trouve que Richard P. Mathot a formulé :
copy des tes 5 lignes de config TCP/IP dans pc ?


Ca c'est quand ça marche en FILAIRE avec DHCP activé : (je ai parfois ça
aussi quand le wifi veut bien fonctionner...)
Adresse IP. . . . . . . . . . . . : 192.168.1.103 (ou 100 ou 101 ou 102
suivant le nombre de pc allumés)
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveur DNS. . . . . . . . . . . : 192.168.1.1

Quand j'ai des adresses incorrectes avec le wifi
Adresse IP. . . . . . . . . . . . : 169.254...
Masque de sous-réseau . . . . . . : 255.255.0.0
Passerelle par défaut . . . . . . :
Serveur DHCP. . . . . . . . . . . :
Serveur DNS. . . . . . . . . . . :

Et quand je force les adresses IP en wifi (mais rien ne passe qd même)
Adresse IP. . . . . . . . . . . . : 192.168.1.100
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : désactivé
Serveur DNS. . . . . . . . . . . : 192.168.1.1

et copy de la config interne de ton routeur: quelle plage d'IP est en
DHCP, et quelle plage d'ip fixes?


Pour le moment, tout est en DHCP
Je crois que c'est ça...

ROUTER LOCAL IP
IP Adress : 192.168.1.1
IP Subnet Mask : 255.255.255.0
Dynamic route : RIP-2
Direction : None
Multicast : Disabled
DHCP
DHCP : enabled
Starting IP Adress : 192.168.1.100
IP Pool Count
Lease Time : 259200 seconds


voilà tout...


tu peux pas forcer l'ip en fixe si le routeur est en DHCP
donc soit tu désactives le DHCP et tu fixes ton IP pc, soit ton routeur
permet de définir une plage DHCP + une plage IP fixes

et pour les DNS mieux vaut définier les serveur DNS de ton opé

--
Jil S
- Pas d'évolution possible sans regarder "Ce Soir ou Jamais" de
F.Taddéi

ça se passe mardi : http://a360.typepad.com/manifsdedroite/
http://www.dailymotion.com/video/x1tl2l_manif-de-droite


Publicité
Poster une réponse
Anonyme