Question concernant Microsoft .NET Framework

Le
ghost
Bonjour
Je vient de formater mon PC et j'aurai une question concernant
Microsoft .NET Framework

Est ce que je peut installer directement
Microsoft.NET Framework v3.5 SP1
ou faut t'il installer les première version
Microsoft .NET Framework v2.0, v2.0 SP1, v2.0 SP2
Et se jusqu'à la dernière Microsoft.NET Framework v3.5 SP1 ?

Merci à tous pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
droopy191
Le #19114301
ghost wrote:
Bonjour
Je vient de formater mon PC et j'aurai une question concernant
Microsoft .NET Framework

Est ce que je peut installer directement
Microsoft.NET Framework v3.5 SP1
ou faut t'il installer les première version
Microsoft .NET Framework v2.0, v2.0 SP1, v2.0 SP2
Et se jusqu'à la dernière Microsoft.NET Framework v3.5 SP1 ?

Merci à tous pour votre aide



Salut,

Surtout ne rien faire.
Un logiciel nécessitant .net saura vous le faire savoir.



--
DR
ghost
Le #19114681
Justement, les driver Catalyst me demande Microsoft .NET Framework v2.0
pour pouvoir installer le Catalyst Contrôl Center

droopy191 a écrit :
ghost wrote:
Bonjour
Je vient de formater mon PC et j'aurai une question concernant
Microsoft .NET Framework

Est ce que je peut installer directement
Microsoft.NET Framework v3.5 SP1
ou faut t'il installer les première version
Microsoft .NET Framework v2.0, v2.0 SP1, v2.0 SP2
Et se jusqu'à la dernière Microsoft.NET Framework v3.5 SP1 ?

Merci à tous pour votre aide



Salut,

Surtout ne rien faire.
Un logiciel nécessitant .net saura vous le faire savoir.





droopy191
Le #19114741
ghost wrote:
Justement, les driver Catalyst me demande Microsoft .NET Framework v2.0
pour pouvoir installer le Catalyst Contrôl Center




A priori oui, le 2.0 est un prérequis pour le 3.5.


--
DR
ghost
Le #19120301
C'est réglé, merci pour vos réponses les gars.
Après, je sais pas si c'est conseillé de passer à la version 3.5


droopy191 a écrit :
ghost wrote:
Justement, les driver Catalyst me demande Microsoft .NET Framework v2.0
pour pouvoir installer le Catalyst Contrôl Center




A priori oui, le 2.0 est un prérequis pour le 3.5.




droopy191
Le #19121291
ghost wrote:
C'est réglé, merci pour vos réponses les gars.
Après, je sais pas si c'est conseillé de passer à la version 3.5





C'est pas clair pour moi non plus.
Le 2.0 m'est utile pour le control center ati.
Le gros patch 3.5 est considéré comme mise à jour critique.
Dans le doute je l'ai installé.


--
DR
Publicité
Poster une réponse
Anonyme